<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/whtml1-strict.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
  <head>
    <title>Quest for the Czech Kolache</title>
	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=2"/>
    <meta name="keywords" content="" />
    <meta name="description" content="Mastering this dessert is as satisfying as eating it." />
    <meta http-equiv="content-type" content="text/html; charset=utf-8" />
    <link href="./pub/templates/sdmag/main.8.css" rel="stylesheet" type="text/css" media="screen" />
    <link href="./pub/templates/sdmag/print.css" rel="stylesheet" type="text/css" media="print" />
    <meta name="verify-v1" content="bJYgYQ9EdXWAdoiMyBqvZWl/ssODvTUHNXK1D0KVbUY="/>
  <link rel="alternate" type="application/rss+xml" title="" href="./index.php?rss=Article"></link><link rel="alternate" type="application/rss+xml" title="southdakotamagazine.com Business" href="./index.php?rss=Article,business"></link><link rel="alternate" type="application/rss+xml" title="southdakotamagazine.com Columns" href="./index.php?rss=Article,columns-all"></link><link rel="alternate" type="application/rss+xml" title="southdakotamagazine.com Culture" href="./index.php?rss=Article,culture"></link><link rel="alternate" type="application/rss+xml" title="southdakotamagazine.com Editor&#039;s Notebook" href="./index.php?rss=Article,editor-notebook"></link><link rel="alternate" type="application/rss+xml" title="southdakotamagazine.com Food" href="./index.php?rss=Article,food"></link><link rel="alternate" type="application/rss+xml" title="southdakotamagazine.com History" href="./index.php?rss=Article,history"></link><link rel="alternate" type="application/rss+xml" title="southdakotamagazine.com Outdoors" href="./index.php?rss=Article,outdoors"></link><link rel="alternate" type="application/rss+xml" title="southdakotamagazine.com Photo Galleries" href="./index.php?rss=Article,gallery-all"></link><link rel="alternate" type="application/rss+xml" title="southdakotamagazine.com Top Stories" href="./index.php?rss=Article,top-stories"></link><link rel="alternate" type="application/rss+xml" title="southdakotamagazine.com Travel" href="./index.php?rss=Article,travel"></link><link rel="alternate" type="application/rss+xml" title="" href="./index.php?rss=Event"></link><link rel="alternate" type="application/rss+xml" title="southdakotamagazine.com T" href="./index.php?rss=Event,Top"></link><link rel="alternate" type="application/rss+xml" title="southdakotamagazine.com T2" href="./index.php?rss=Event,Top2"></link><link rel="alternate" type="application/rss+xml" title="southdakotamagazine.com Free" href="./index.php?rss=Event,free"></link><link rel="alternate" type="application/rss+xml" title="southdakotamagazine.com Basic" href="./index.php?rss=Event,basic"></link><link rel="alternate" type="application/rss+xml" title="southdakotamagazine.com Premium" href="./index.php?rss=Event,premium"></link><link rel="alternate" type="application/rss+xml" title="southdakotamagazine.com Products" href="./index.php?rss=Product"></link><link rel="alternate" type="application/rss+xml" title="southdakotamagazine.com Magazine Subscriptions" href="./index.php?rss=Product,subscriptions"></link><link rel="alternate" type="application/rss+xml" title="southdakotamagazine.com South Dakota Magazine Store" href="./index.php?rss=Product,product"></link><script type="text/javascript">var __lvsysIsMobile = false;</script><link rel="canonical" href="http://southdakotamagazine.com/quest-for-the-czech-kolache" />
<meta property="og:url" content="http://southdakotamagazine.com./quest-for-the-czech-kolache" />
 <meta property="og:title" content="Quest for the Czech Kolache" />
 <meta property="og:description" content="Mastering this dessert is as satisfying as eating it." />
 <meta property="og:image" content="http://southdakotamagazine.com./pub/photo/kolache-curve-01-04-18-open.jpg" />
 <meta property="og:type" content="article" />
<meta http-equiv="Content-Type" content="text/html;charset=utf-8" />
<link rel="StyleSheet" type="text/css" href="./css/auto.283.css"/>
<script type='text/javascript'>function R(f) { return f; }</script>
<script type="text/javascript" src="./admin/js/jquery-1.11.1.min.js"></script> 
<script type="text/javascript" src="./admin/js/jquery-ui-1.11.2.custom.min.js"></script> 
<script type="text/javascript" src="./admin/js/lvsys-1.0.13.js"></script> 
<script type="text/javascript" src="./admin/js/jquery.cycle.all.3.0.3.min.js"></script> 
<script type="text/javascript" src="https://www.google.com/jsapi"></script> 
<script type="text/javascript" src="./admin/js/lvsys-1.0.1.google.js"></script> 
<script type="text/javascript" src="./admin/js/lvsys-1.0.5.cycler.js"></script> 
<script type="text/javascript" src="./admin/js/jquery.droppy.0.1.2.js"></script> 
<script type="text/javascript" src="./admin/js/jquery.flowplayer.3.0.6.min.js"></script> 
<script type="text/javascript" src="./admin/js/jquery.platformselector.js"></script> 
<link rel="StyleSheet" type="text/css" href="./admin/css/jquery-ui/jquery-ui.1.11.2.min.css"/>
<link rel="StyleSheet" type="text/css" href="./admin/css/jquery.droppy.css"/>

			<script type="text/javascript">

			  var _gaq = _gaq || [];
			  _gaq.push(['_setAccount', 'UA-3915079-1']);
			  _gaq.push(['_trackPageview']);

			  (function() {
				var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
				ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
			  })();

			</script><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-3915079-1', 'auto');
  ga('send', 'pageview');

</script><script type="application/ld+json">
				{  "@context" : "http://schema.org",
				   "@type" : "WebSite",
				   "name" : "South Dakota Magazine",
				   "alternateName" : "",
				   "url" : "http://southdakotamagazine.com"
				}
				</script><script type="text/javascript" src="./css/auto.158.js"></script> 
<link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css">
<!-- Google Analytics -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-3915079-1', 'auto');
ga('send', 'pageview');
</script>
<!-- End Google Analytics -->
</head>
  <body>
     
    <link href="http://externalcdn.com/respond-proxy.html" id="respond-proxy" rel="respond-proxy" />
    
    <link href="./pub/templates/sdmag/respond.proxy.gif" id="respond-redirect" rel="respond-redirect" />
    
    <script src="./pub/templates/sdmag/respond.js"></script>


    <script src="./pub/templates/sdmag/sdmag.1.0.0.js" type="text/javascript"></script>
    <script src="./pub/templates/sdmag/jquery.corner.js" type="text/javascript"></script>
    <script type="text/javascript">
    //<![CDATA[
    // disable rounded corners for IE
    var msie6 = /MSIE 6/i.test(navigator.userAgent);
    var msie7 = /MSIE 7/i.test(navigator.userAgent);
    var msie8 = /MSIE 8/i.test(navigator.userAgent);
    if (!msie6 && !msie7 && !msie8) {
      $(function(){
        $(".cornerme, .info-box, .error-box, .neutral-box, .ui-subscription").corner("round 8px");
       //$("h1").corner("round 6px");
       });
    }
   
   //]]>
   
  </script>
  
  <script src="pub/templates/sdmag/jquery.jcarousel.min.js" type="text/javascript"></script>

    <div id="wrapper-top"></div>
    <div id="wrapper-body">

      <div id="template">
	  

        
        <div id="top-header" style="position: relative; background: url(pub/photo/holiday-header.png) no-repeat top center; min-height: 163px; ">
          
          <a style="position: absolute; top: 10px; left: 10px; width: 500px; height: 105px; display: block;" href="subscribe">
			<img src="/pub/photo/holiday-banner.jpg" class="responsive-sm logo"/>
		  </a>
		  <div class="responsive-sm subscribeA readmoregreycolumn">
			<div class="subscribe">
				<a href="subscribe">Subscribe</a>
			</div>
			<div class="search-reveal">
				<i class="fa fa-search" aria-hidden="true"></i>
			</div>
		  </div>
          <div class="top-header" style="position: absolute; top: 10px; right: 40px; width: 500px; height: 100px; display: block;">
            <ul  id="top-menu-1" ><li  class=" isfirst"  isfirst="true" ><a href="https://southdakotamagazine.com./checkout" title=""  isfirst="true"  class="isfirst " >Cart</a></li><li  class=" ispadding"  ispadding="true" >|</li><li ><a href="http://southdakotamagazine.com./contact" title="" >Contact Us</a></li><li  class=" ispadding"  ispadding="true" >|</li><li ><a href="http://southdakotamagazine.com./about" title="" >About Us</a></li><li  class=" ispadding"  ispadding="true" >|</li><li ><a href="http://southdakotamagazine.com./advertise" title="" >Advertise</a></li><li  class=" ispadding"  ispadding="true" >|</li><li  class=" islast"  islast="true" ><a href="http://southdakotamagazine.com./shop" title=""  islast="true"  class="islast " >Gift Shop</a></li></ul><script type="text/javascript">$(function() {    $('#top-menu-1').droppy();});</script>
            <div style="clear: both;"></div>
            <div  id="top-search" ><form method="get" action="article" ><input type='hidden' name='articleSearchShow' value='1'/><div class="search-box">
					<input name="articleSearch" type="textbox" style="width: 200px;" value="" />
				 
					<input type="submit" style="padding: 1px 10px;" value="Search">
				  </div></form></div>
            
            <div style="clear: both;"></div>
          </div>

          
          <div id="top-menu-2-bar" style="position: absolute; left: 106px; right: 0; margin: 0 auto; top: 123px; height: 34px;">
            <ul  id="top-menu-2" ><li  class=" isfirst"  isfirst="true" ><a href="http://southdakotamagazine.com./home" title=""  isfirst="true"  class="isfirst " >Home</a></li><li ><a href="http://southdakotamagazine.com./food" title="" >Food</a></li><li ><a href="http://southdakotamagazine.com./travel" title="" >Travel</a></li><li ><a href="http://southdakotamagazine.com./history" title="" >History</a></li><li ><a href="http://southdakotamagazine.com./outdoors" title="" >Outdoors</a></li><li ><a href="http://southdakotamagazine.com./culture" title="Culture" >Culture</a></li><li ><a href="http://southdakotamagazine.com./business" title="Business" >Business</a></li><li ><a href="http://southdakotamagazine.com./66counties" title="" >66 County Tour</a></li><li ><a href="http://southdakotamagazine.com./columns" title="Columns" >Columns</a></li><li ><a href="http://southdakotamagazine.com./gallery-all" title="" >Photos</a></li><li ><a href="http://southdakotamagazine.com./event" title="" >Events</a></li><li ><a href="http://southdakotamagazine.com./shop" title="" >Shop</a></li><li  class=" islast"  islast="true" ><a href="http://southdakotamagazine.com./subscribe" title=""  islast="true"  class="islast " >Subscribe Today</a></li></ul><script type="text/javascript">$(function() {    $('#top-menu-2').droppy();});</script>
          </div>
        </div>


        <div id="page">
		  	<div id="ie-warning" style="display: none; text-align: left; font-size: .8em; color: red; padding: 0 30px;">
				<p>
					Hi there, we've noticed you are using a computer with an outdated browser and/or operating system that does not allow for secure online shopping. Please call South Dakota Magazine at 800-456-5117 to place your order by phone or if you have any further questions. We apologize for the inconvenience.
				</p>
				<p style="text-align: right;">
					- Heidi Marsh, Marketing Director<br/>
					South Dakota Magazine, Yankton, SD
				</p>
			</div>

          
          
<div class="content">


      <div  id="template-input-MArticlePostViewer0" ><div id="popup">
  <div class="popup-inner">
    <div class="col-xs-6 img-responsive">
      <a href="subscribe"><img src="./pub/photo/thumb/JanFeb18_fitbox_350x350.jpg" width="270" height="350" originalWidth="270" originalHeight="350"  title="" alt="" /></a>
    </div>
    <div class="col-xs-6 text">
	  <h2><a href="subscribe">The Gift of South Dakota</a></h2>
      <p>Subscriptions to South Dakota Magazine make&nbsp;great gifts!</p>
<p>Subscribe today &mdash; 1 year (6 issues) is just $25!</p>
<p>&nbsp;</p>
    </div>
    <div class="clearfix"></div>
    <div class="close-image">
      <img src="/pub/photo/close-icon-bg.png" onClick="closePopUp()" />
    </div>
  </div>
</div>

<script type="text/javascript">
  var link;
  if (getCookie("was_here_before")=="") {
    setTimeout(openPopUp, 3000);
    createCookie("was_here_before", "yes");
  }

  function createCookie(name, value) {
	document.cookie = name + "=" + value + "; path=/";
  }
  
  function getCookie(c_name) {
    if (document.cookie.length > 0) {
	  c_start = document.cookie.indexOf(c_name + "=");
	  if (c_start != -1) {
	    c_start = c_start + c_name.length + 1;
		c_end = document.cookie.indexOf(";", c_start);
		if (c_end == -1) {
		  c_end = document.cookie.length;
		}
		return decodeURI(document.cookie.substring(c_start, c_end));
	  }
	}
	return "";
  }
  
  $(".popup-inner").click(function(){
	event.stopPropagation();
  });

  $("#popup").click(function(){
	closePopUp();
  });
  
  function openPopUp() {
	$("#popup").show();
  }
  
  function closePopUp() {
	$("#popup").hide();
  }
</script></div>


  <div class="col-main-large col-left">
    <div class="main-box large">
      <div class="main-box-top"></div>
      <div class="main-box-middle">
        <div class="inner">

          <!-- AddThis Button BEGIN -->
<div class="addthis_toolbox addthis_default_style ">
<a href="https://www.addthis.com/bookmark.php?v=250&pubid=ra-4e6a7eff183bbf86" class="addthis_button_compact">Share</a>
<span class="addthis_separator">|</span>
<a class="addthis_button_preferred_1"></a>
<a class="addthis_button_preferred_2"></a>
<a class="addthis_button_preferred_3"></a>
<a class="addthis_button_preferred_4"></a>
<a class="addthis_button_google_plusone"></a>
</div>
<script type="text/javascript" src="https://s7.addthis.com/js/250/addthis_widget.js#pubid=ra-4e6a7eff183bbf86"></script>
<!-- AddThis Button END -->

          
          

          
          

          
          

          
          <div  id="template-input-MainArticle" ><script type="text/javascript" src="pub/templates/sdmag/fancybox/jquery.mousewheel-3.0.4.pack.js"></script>
              <script type="text/javascript" src="pub/templates/sdmag/fancybox/jquery.fancybox-1.3.4.js"></script>
              
              <link rel="stylesheet" type="text/css" href="pub/templates/sdmag/fancybox/jquery.fancybox-1.3.4.css" media="screen"><style>.caption { max-height: 50px; }</style>
                


                
                <h1 class="article">Quest for the Czech Kolache</h1>
                

                <p><span class="byline">By Laura Johnson Andrews</span></p>
<table style="width: 300px; margin-left: 10px; float: right;" cellpadding="10">
<tbody>
<tr>
<td><img style="clear: both;width: 400px;" class="ui-photo "  src="pub/photo/kolache-curve-01-04-18-3.jpg"/></td>
</tr>
<tr class="caption">
<td>Ed and Carol Radack make fresh kolaches daily, but there are Bon Homme County natives scattered far and wide. That's no problem, because the Radacks will ship them out of state.</td>
</tr>
</tbody>
</table>
<p>When the first Czech immigrants came to South Dakota in 1869, they brought a pastry as round as the wagon wheels that rolled them here &mdash; the kolache. In fact, the name derives from <em>kolo</em>, the Czech word for wheel.</p>
<p>These circular sweet rolls filled with fruit, poppy seeds or cheese and topped with a sprinkle of streusel have a passionate following. Along with <em>pivo</em> (that&rsquo;s Czech for beer) and traditional dancing, kolaches are a star attraction at Czech Days, held in the little Bon Homme County town of Tabor every June. But Czech Days only comes once a year. Luckily, businesses in Yankton and Tyndall fill the void for the rest of the year.</p>
<p>At the Tyndall Bakery, Ed &amp; Carol Radack honor local tastes and traditions with kolaches and other baked goods created from recipes that date back 70 to 80 years. The kolache dough is used in many of the bakery&rsquo;s products, such as long johns, doughnuts, kuchen, buns and Carol&rsquo;s original recipe, apple fritter bread. In November and December, the Radacks stir up peanut brittle, Klondike and anise-flavored Christmas candies using the bakery&rsquo;s old copper pot and marble worktable.</p>
<p>The Radacks wanted to try something new when they bought the bakery from Bob and Judy Rueb in 2007. Ed had been with the state highway department for 11 years, and Carol worked at Chicago Rawhide in Springfield until it closed. &ldquo;This is completely the opposite of what we were doing,&rdquo; says Ed. The husband-wife team works 60 to 80 hours a week, with extra help provided by their sons, Tim and Ty, and local high school students who man the front counter while Ed and Carol bake in the kitchen. &ldquo;You&rsquo;re married to it,&rdquo; Carol says.</p>
<p>Kolaches have a reputation for being difficult, but the Radacks make the process look easy. Using the bakery&rsquo;s secret recipe, Carol mixes the dough until it reaches the right consistency. &ldquo;It should be smooth like a baby&rsquo;s bottom,&rdquo; Carol says. It rests in a large wheeled tub for about 45 minutes before she pours the quivering, almost liquid mixture out onto a floured worktable. Carol then grabs a dough scraper, slices off a wide strip of dough and flours the top. To break down the dough&rsquo;s plasticity, she rolls a spiked wheel called a docker over the surface, followed by a metal rolling pin. Ed uses a small, 3-inch round cutter to form the kolaches, then Carol arranges the pillowy circles on a metal pan, poking the center of each circle to create an indentation for the kolache filling.</p>
<p>Once the cutting is done, Ed and Carol gently press on the kolaches again to reinforce the hollow that will hold the filling. Working with swift, smooth motions, they then squeeze fruit, cream cheese or poppy seed filling into the indentations. &ldquo;She&rsquo;s faster than I am, but mine look better when they&rsquo;re done,&rdquo; jokes Ed.</p>
<p>The pans of kolaches then rest in a room called the proof box for 30 to 45 minutes. The proof box is like a sauna for baked goods. A water-filled pan placed over a burner provides heat and humidity, helping the kolaches and other yeasty desserts to rise.</p>
<p>After the kolaches have rested, they&rsquo;re topped with a little streusel before entering the Tyndall Bakery&rsquo;s enormous oven for 15 minutes. The propane-fueled behemoth contains six rotating racks, providing the Radacks with enough room to bake 30 full sheet pans or 120 kuchen at once. Once baked, the kolaches are allowed to cool before glaze is added. Then they&rsquo;re ready for appreciative customers.</p>
<p>The Radacks have a time-honored system, but there are other methods of kolache-making. Drive east of Tabor, the Czech capital, on Highway 50 and you&rsquo;ll soon arrive in Yankton where kolaches can be found at Czeckers Sports Bar and Grill, a joint venture of Matt and Kelsey Hunhoff and Matt&rsquo;s parents, Dan and Jean Hunhoff.</p>
<table style="width: 300px; margin-right: 10px; float: left;" cellpadding="10">
<tbody>
<tr>
<td><img style="clear: both;width: 400px;" class="ui-photo "  src="pub/photo/kolache-curve-01-04-18-1.jpg"/></td>
</tr>
<tr class="caption">
<td>Czech flair is evident at Czeckers in Yankton, both in its decor and its menu, which includes kolaches. Abbey Kokesh (left) was the restaurant's kolache master before teaching the art to Kelsey Hunhoff, who owns the business with her husband, Matt, and Matt's parents, Dan and Jean Hunhoff.</td>
</tr>
</tbody>
</table>
<p>Czeckers, which opened in the former Elks Club in September 2013, blends the board game&rsquo;s red and black colors with the family&rsquo;s Czech pride. &ldquo;Matt is very proud of his heritage, and Jean is as well,&rdquo; Kelsey says. &ldquo;He&rsquo;d thought of the name and the theme several years ago.&rdquo;</p>
<p>That pride extends to Czeckers&rsquo; menu. Since the Czech Republic is the birthplace of pilsner-style beer, Czeckers offers two varieties: Pilsner Urquell and Staropramen. Beer is also the key ingredient of their pivo-battered fries. On Friday and Saturday nights, the restaurant serves a Beseda meal: roast beef or duck, dumplings, sauerkraut, mashed potatoes, rye bread, and of course, kolaches.</p>
<p>Matt&rsquo;s sister, Abbey Kokesh, was the restaurant&rsquo;s kolache maker in the early days. &ldquo;My grandma made them my whole life. I enjoyed eating them, but never learned how to make them,&rdquo; Kokesh said. After her grandmother, Amy Rokusek, developed Alzheimers, Kokesh turned to Ann Beran, a longtime kolache-making demonstrator at Tabor&rsquo;s Czech Days, for guidance. Now, Abbey teaches the Saturday kolache demonstration for beginners during Czech Days.</p>
<p>Kokesh tells beginners that kolaches aren&rsquo;t fast food. &ldquo;You really can&rsquo;t be in a hurry. I usually put aside a half day because it takes time.&rdquo; She also recommends patience. &ldquo;Mom has made them, and hers don&rsquo;t turn out right but she just doesn&rsquo;t have the passion to bake them like I do.&rdquo;</p>
<p>Here are some other tricks:</p>
<ul>
<li>Keep the kitchen warm. That helps the dough to rise.</li>
<li>Use bread flour. They&rsquo;re not sure why but that&rsquo;s what the bakers do.</li>
<li>Be creative with fillings. Try chocolate, peanut butter, jelly or anything that might make a pie.</li>
<li>Pair dark fillings with dark and light with light so they cook evenly.</li>
<li>Find a mentor. Otherwise it may be frustrating.</li>
<li>Kolaches are best served hot but they will keep a week, or you can freeze the dough or the baked kolaches.</li>
<li>There&rsquo;s no right or wrong way. Find out what works for you.</li>
</ul>
<hr />
<h2>&nbsp;</h2>
<table style="width: 300px; margin-left: 10px; float: right;" cellpadding="10">
<tbody>
<tr>
<td><img style="clear: both;width: 400px;" class="ui-photo "  src="pub/photo/kolache-curve-01-04-18-4.jpg"/></td>
</tr>
<tr class="caption">
<td>Czechoslovakian immigrants brought kolaches - round sweet rolls filled with fruit, poppy seeds or cheese and topped with streusel - to southeastern South Dakota when they began settling there in 1869.</td>
</tr>
</tbody>
</table>
<h2><strong>Czeckers&rsquo; Kolache Recipe</strong></h2>
<p>2 packages or 2 tablespoons dry yeast</p>
<p>3/4 cup warm water</p>
<p>1 teaspoon sugar</p>
<p>2 cups warmed milk</p>
<p>3/4 cup potato flakes</p>
<p>1 tablespoon salt</p>
<p>3/4 cup sugar</p>
<p>2 eggs, slightly beaten</p>
<p>1/2 cup vegetable oil</p>
<p>5-6 cups bread flour</p>
<p>Dissolve yeast in warm water and 1 teaspoon sugar. Set aside.</p>
<p>Heat milk and pour into mixing bowl. Using a mixer, add potato flakes, 3/4 cup sugar, salt, oil and slightly beaten eggs and mix well. Stir in 2 cups flour, then add yeast mixture. Continue adding flour until it&rsquo;s a soft dough. Switch to dough hooks and add the rest of the flour. Move dough to floured surface and knead slightly until the dough is no longer sticky. Move to a greased bowl, cover and let rise until dough doubles in size and the dough no longer pops up when poked with a finger.</p>
<p>Shape dough into small, smooth balls about 2 inches in diameter. Thomas&rsquo; method involves manipulating spoonfuls of dough by flattening them into a disc, folding the edges into the center and popping them through her thumb and forefinger to create an uncreased dough ball. Place the balls on a greased pan, brush with oil and let rise for about an hour.</p>
<p>Preheat oven to 400 degrees. Using a stamper (the Hunhoffs use the bottom of a plastic bottle) or your fingers, flatten the dough ball into a circle by making an indentation in the center and fill with kolache filling. Sprinkle streusel on top of filling.</p>
<p>Bake at 400 degrees for 11 to 12 minutes. After baking, brush with melted margarine or butter or a combination of 1 tablespoon sugar and 3 tablespoons hot water. Yields 4 dozen kolaches.</p>
<h2><strong>Poppy Seed Filling</strong></h2>
<p>1/4 cup sugar</p>
<p>2 tablespoons flour</p>
<p>1 can Solo brand poppy seed filling</p>
<p>3/4 cup half and half</p>
<p>1 teaspoon vanilla</p>
<p>Mix sugar and flour together. Add poppy seed filling, half and half and vanilla. Microwave on high 3 minutes and stir. Heat 3 more minutes, stir, then heat one more minute. May also heat on stovetop.</p>
<h2><strong>Prune Filling</strong></h2>
<p>12 ounces prunes</p>
<p>1 cup sugar</p>
<p>1 teaspoon vanilla</p>
<p>1 teaspoon cinnamon</p>
<p>Cover prunes with water and cook until tender. Mash prunes and combine with other ingredients.</p>
<h2><strong>Streusel </strong></h2>
<p>1/2 cup flour</p>
<p>1/4 cup butter or margarine</p>
<p>1/2 cup sugar</p>
<p>1/2 cup finely-chopped coconut, optional</p>
<p>Use pastry blender to blend flour, butter and sugar together until crumbly. Add coconut, if desired. Sprinkle the mixture over kolache filling before baking.</p>
<p><em>Editor&rsquo;s Note: This story is revised from the January/February 2015 issue of South Dakota Magazine. To order a copy or to <a title="Subscribe to South Dakota Magazine" href="http://www.southdakotamagazine.com/subscribe">subscribe</a>, call (800) 456-5117.</em></p><span style="display: none;" class="ui-lvsys-arilink" rel="nofollow" ari="APV-2037"></span>
                <div style="clear: both;"></div></div>

          
          <div class="comment-container cornerme">

            
<div  class="comment-box"  id="comment-browser" ><h2>Comments</h2>
    <div class="ruler"></div><div>
        <div style="margin-bottom: 5px; font-size: 11px;">09:08 pm - Mon, January 8 2018</div>
        <div style="">
          <span style="font-weight: bold; font-size: 14px;">
            
              Dixie Tyler
            
          </span>
          said:
        </div>
        <div style="clear: both;"></div>
      </div>
      <div class="inner cornerme">The original name of the country these good people came from was called The Kingdom of Bohemia (a part of the Austrian Empire). The name was changed to Czechoslovakia after WWI. Then in 1989 Slovakia and The Czech Republic became their own countries. My Grandmother always called it Bohemia because that is where she left for America at the age of 14. My Grandpa left Bohemia for America at the age of 5 years old. They married in 1906 and farmed their homestead in the hills above Veblen, SD. Czech is the language of old Bohemia. The Slovakians also have their long tradition of Kolache recipes.</div>
	  <div class="ruler"></div></div>

            <div  class="comment-box"  id="comment-input" ><form method="post"><input type="hidden" name="articleTitle" value="quest-for-the-czech-kolache--1515428721--2037" /><script type="text/javascript">
        $(function(){
          $("#input-comment").keyup(function(){
            var iCommentSize = 2000;
            var len = $(this).val().length;
            var remaining = iCommentSize - len;
            if ( remaining < 0) {
              $("#input-comment-size").html(remaining+" characters remaining");
              $("#input-comment-size").css("color","red");
              $("#input-comment-submit").attr("disabled",true);
            } else {
              $("#input-comment-size").html(remaining+" characters remaining");
              $("#input-comment-size").css("color","inherit");
              $("#input-comment-submit").removeAttr("disabled");
            }
          });
        });
      </script>
      
      <h2>Share your thoughts, post a comment to this story:</h2>
      <table>
        
          <tr>
            <td valign="top">Your Name:</td>
            <td valign="top"><input name="articleComment[name]" type="textbox" value=""  /></td>
          </tr>
          <tr>
            <td valign="top">Your Email Address:&nbsp;&nbsp;</td>
            <td valign="top"><input name="articleComment[email]" type="textbox" value=""  /></td>
          </tr>
          <tr>
            <td valign="top">Your Website:</td>
            <td valign="top"><input name="articleComment[website]" type="textbox" value="http://"  /></td>
          </tr>

        

        <tr>
          <td valign="top">Comment:&nbsp;&nbsp;</td>
          <td valign="top"><textarea name="articleComment[comment]" id="input-comment" ></textarea> <br/><span id="input-comment-size">2000 characters remaining</span>
        </td>
        </tr>
        
          <tr>
            <td valign="top">Captcha</td>
            <td valign="top">
              <img src='./pub/photo/temp/319601515488315.png'/><br/><input class="article-captcha" type="text" name="articleComment[captcha]" value=""/>
            </td>
          </tr>
        
        <tr>
          <td></td>
          <td>
            <input style="padding:0 5px;" id="input-comment-submit" type="submit" value="Post Comment">
          </td>
        </tr>
		
      </table></form></div>
            <script type="text/javascript">
              // remove empty lines.
              //$(function(){ $(".comment-container .comment-box").each(function(i,elt){ if ($(elt).html().trim() == "") $(elt).remove();  }); });
              // hide entire comment when no article is present
              $(function(){ if ($("#comment-input").html().trim() == "") $(".comment-container").remove();  });
            </script>
          </div>

          
          

          
          

          
          

        </div>
      </div>
      <div class="main-box-bottom"></div>
    </div>

    
    
<div  id="template-input-RelatedArticles" >
      
      <div class="main-box large">
        <div class="main-box-top"></div>
        <div class="main-box-middle">
          <div class="inner">
            <h2 class="title">You Might Also Like:</h2>
      

    <div class="related-box related-article">
        <a href="kolache-favorites"><img src="./pub/photo/thumb/kolaches-01-27-15_cropto_115x115.jpg" width="115" height="115" originalWidth="115" originalHeight="115"  title="When Czech immigrants arrived in Dakota Territory in 1869, they brought a delicious dessert called the kolache, a small pastry usually filled with fruit, though today s cooks enjoy many filling variations." alt="When Czech immigrants arrived in Dakota Territory in 1869, they brought a delicious dessert called the kolache, a small pastry usually filled with fruit, though today s cooks enjoy many filling variations." /></a>
        <br/>
        <h4>
          <a href="kolache-favorites">What&rsquo;s Your Favorite?</a>
        </h4>
        
      </div><div class="related-box related-article">
        <a href="tyndall-kolaches"><img src="./pub/photo/thumb/943400_cropto_115x115.jpg" width="115" height="115" originalWidth="115" originalHeight="115"  title="Tyndall Bakery bakes kolaches five days a week." alt="Tyndall Bakery bakes kolaches five days a week." /></a>
        <br/>
        <h4>
          <a href="tyndall-kolaches">The Answer is Tyndall Bakery</a>
        </h4>
        
      </div><div class="related-box related-article">
        <a href="kolache-making"><img src="./pub/photo/thumb/kolache-12-17-15-open_cropto_115x115.jpg" width="115" height="115" originalWidth="115" originalHeight="115"  title="" alt="" /></a>
        <br/>
        <h4>
          <a href="kolache-making">Kolache Making</a>
        </h4>
        
      </div><div class="related-box related-article">
        <a href="too-many-counties"><img src="./pub/photo/thumb/SDCounties-05-05-15_cropto_115x115.jpg" width="115" height="115" originalWidth="115" originalHeight="115"  title="" alt="" /></a>
        <br/>
        <h4>
          <a href="too-many-counties">Too Many Counties?</a>
        </h4>
        
      </div><div class="related-box related-article">
        <a href="heirloom-recipes-2013"><img src="./pub/photo/thumb/Winners2012RecipeContest_cropto_115x115.jpg" width="115" height="115" originalWidth="115" originalHeight="115"  title="The winners of the 2012 Heirloom Recipes Contest in Huron: Sheryl Kloss, Marie Harvey and Mike Sibson. Photo by Catherine Lambrecht." alt="The winners of the 2012 Heirloom Recipes Contest in Huron: Sheryl Kloss, Marie Harvey and Mike Sibson. Photo by Catherine Lambrecht." /></a>
        <br/>
        <h4>
          <a href="heirloom-recipes-2013">Savoring the Story</a>
        </h4>
        
      </div><div class="related-box related-article">
        <a href="kolaches-and-krojes"><img src="./pub/photo/thumb/CzechDays_cropto_115x115.jpg" width="115" height="115" originalWidth="115" originalHeight="115"  title="Photo by Chad Coppess, SD Tourism" alt="Photo by Chad Coppess, SD Tourism" /></a>
        <br/>
        <h4>
          <a href="kolaches-and-krojes">Kolaches And Krojes At Czech Days</a>
        </h4>
        
      </div><div style='display: none;'></div>
      
            <div style="clear: both;"></div>
          </div>
        </div>
        <div class="main-box-bottom"></div>
      </div>
      
      <script type="text/javascript">
        
      $(function(){
        var array = $(".related-article");
        for (var i = 0; i < array.length; i++) {
          if (i > 0 && ((i+1)%6) == 0) {
            $(array[i]).css("margin-right","0");
          }
        }
      });
      
      </script>
    </div>

  </div>

  <div class="col-main-small col-right">

    <div class="side-box">
          <div class="side-box-top"></div>
          <div class="side-box-middle">
            <div class="inner">
              <table border='0' cellpadding='0' cellspacing='0' style='width: 100%;'>
<tr>
  <td><p style="text-align: right;" class="big-price">$25</p>
<p style="text-align: right;" class="big-price-sub"> for 1 Year</p>
<p style="text-align: right;"><a class='readmoregrey' href="subscribe">Subscribe Today</a></td>
  <td>&nbsp;</td>
  <td  width="150"><a href="subscribe"><img src="pub/photo/JanFeb18.jpg" width="150"/></a></td>
</tr>
</table>
<div style="clear: both;"></div>
            </div>
          </div>
          <div class="side-box-bottom"></div>
        </div>
      
	  
      
      
      
	  
        <div class="side-box">
          <div class="side-box-top"></div>
          <div class="side-box-middle">
            <div class="inner">
			  <div class="advertising">
                <a class="ui-lvsys-arilink" rel="nofollow" ari="AV-5d0233355b0c533e25f63d047bf0dbaa" arilink="article?redirect=ARI,12,Showplace+Wood+Products+-+ROS+-+Nov+2015,d3d3LnNob3dwbGFjZXdvb2QuY29tL1Nob3dwbGFjZURlYWxlcnMuaHRtbA--" target="_blank"><img src="./pub/photo/thumb/2fd046b383a21f4a5fbd8173c2f4d172.gif"/></a>
			  </div>
            </div>
          </div>
          <div class="side-box-bottom"></div>
        </div>

    
<div  id="template-input-RelatedArticles2" >
      
      <div class="side-box">
        <div class="side-box-top"></div>
        <div class="side-box-middle">
          <div class="inner">
            <h2 class="title">Related Articles</h2>
      

    <h4>
          <a href="kolache-favorites">What&rsquo;s Your Favorite?</a> 
        </h4><h4>
          <a href="tyndall-kolaches">The Answer is Tyndall Bakery</a> 
        </h4><h4>
          <a href="kolache-making">Kolache Making</a> 
        </h4><h4>
          <a href="too-many-counties">Too Many Counties?</a> 
        </h4><h4>
          <a href="heirloom-recipes-2013">Savoring the Story</a> 
        </h4><div style='display: none;'></div>
      
            <div style="clear: both;"></div>
          </div>
        </div>
        <div class="side-box-bottom"></div>
      </div>
      
    </div>
    
<div  id="template-input-RelatedEvents2" >
      
      <div class="side-box">
        <div class="side-box-top"></div>
        <div class="side-box-middle">
          <div class="inner">
            <h2 class="title">Related Events</h2>
      

    <h4>
        <a href="event?eventTitle=an-evening-with-ilika-ward-yankton--1511331076--5094">An Evening with Ilika Ward - Yankton</a> 
      </h4><h4>
        <a href="event?eventTitle=an-afternoon-on-prairie-sanctuaries-%28photography%29-yankton--1511332121--5096">An Afternoon on Prairie Sanctuaries (photography) - Yankton</a> 
      </h4><h4>
        <a href="event?eventTitle=an-evening-with-caroline-cotter-%28concert%29-yankton--1511331697--5095">An Evening with Caroline Cotter (concert) - Yankton</a> 
      </h4><div style='display: none;'></div>
      
            <div style="clear: both;"></div>
          </div>
        </div>
        <div class="side-box-bottom"></div>
      </div>
      
    </div>

  </div>

  <div style="clear: both;"></div>
</div>

        </div>
          
        <div id="footer">
          <center>
            <div class="bottom-menubar">
              <ul  class="bottom-menu"  id="template-input-BottomMenu1" ><li  class=" isfirst"  isfirst="true" ><a href="http://southdakotamagazine.com./home" title=""  isfirst="true"  class="isfirst " >Home</a></li><li  class=" ispadding"  ispadding="true" >|</li><li ><a href="http://southdakotamagazine.com./editor-notebook" title="" >Editor's Notebook</a></li><li  class=" ispadding"  ispadding="true" >|</li><li ><a href="http://southdakotamagazine.com./columns" title="" >Columns</a></li><li  class=" ispadding"  ispadding="true" >|</li><li ><a href="http://southdakotamagazine.com./event" title="" >Events</a></li><li  class=" ispadding"  ispadding="true" >|</li><li ><a href="http://southdakotamagazine.com./submit-story" title="" >Submissions</a></li><li  class=" ispadding"  ispadding="true" >|</li><li ><a href="http://southdakotamagazine.com./about" title="" >About Us</a></li><li  class=" ispadding"  ispadding="true" >|</li><li  class=" islast"  islast="true" ><a href="http://southdakotamagazine.com./contact" title=""  islast="true"  class="islast " >Contact Us</a></li></ul><script type="text/javascript">$(function() {    $('#template-input-BottomMenu1').droppy();});</script>
              <div style="clear: both;"></div>
            </div>
            <div class="bottom-menubar">
              <ul  class="bottom-menu"  id="template-input-BottomMenu2" ><li  class=" isfirst"  isfirst="true" ><a href="http://southdakotamagazine.com./subscribe" title=""  isfirst="true"  class="isfirst " >Subscribe</a></li><li  class=" ispadding"  ispadding="true" >|</li><li ><a href="http://southdakotamagazine.com./subscribe" title="Renew" >Renew</a></li><li  class=" ispadding"  ispadding="true" >|</li><li ><a href="http://southdakotamagazine.com./change-of-address" title="" >Change of Address</a></li><li  class=" ispadding"  ispadding="true" >|</li><li ><a href="http://southdakotamagazine.com./shop" title="" >Gift Shop</a></li><li  class=" ispadding"  ispadding="true" >|</li><li ><a href="http://southdakotamagazine.com./advertise" title="" >Advertise</a></li><li  class=" ispadding"  ispadding="true" >|</li><li ><a href="http://southdakotamagazine.com./archive" title="" >Past Issues</a></li><li  class=" ispadding"  ispadding="true" >|</li><li ><a href="http://southdakotamagazine.com./newsstands" title="" >Newsstand Locations</a></li><li  class=" ispadding"  ispadding="true" >|</li><li  class=" islast"  islast="true" ><a href="http://southdakotamagazine.com./request-index" title=""  islast="true"  class="islast " >Index</a></li></ul><script type="text/javascript">$(function() {    $('#template-input-BottomMenu2').droppy();});</script>
              <div style="clear: both;"></div>
            </div>
            <div id="bottom-text" ><p>410 East 3rd Street,&nbsp;Yankton, SD 57078&nbsp;| Phone: 605-665-6655 | Toll Free: 800-456-5117<br />Copyright (c) 2017 | South Dakota Magazine</p></div>
            <div style="clear: both;"></div>
          </center>
        </div> 
      </div> 
    </div> 
      
    <div id="wrapper-bottom"></div>

    <div id="signature">
      <a href="http://lvsys.com" target="_blank">Web Design by LVSYS</a>
      <br/>
      <br/>
    </div>
	<script type="text/javascript" src="/pub/doc/grid.js"></script>
      <script type="text/javascript">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</script> 
  
<script  type="text/javascript">
lvsys.wsCS = 'PAGE_CONNECTION_ID_HASH';
</script>
</body>
</html>