<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/whtml1-strict.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
  <head>
    <title>Peppermint Fudge</title>
	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=2"/>
    <meta name="keywords" content="" />
    <meta name="description" content="Peppermint fudge is a holiday treat with the light, refreshing, palate-cleansing taste of peppermint. Fran Hill of Colome, South Dakota introduces us to this Christmas dessert." />
    <meta http-equiv="content-type" content="text/html; charset=utf-8" />
    <link href="./pub/templates/sdmag/main.8.css" rel="stylesheet" type="text/css" media="screen" />
    <link href="./pub/templates/sdmag/print.css" rel="stylesheet" type="text/css" media="print" />
    <meta name="verify-v1" content="bJYgYQ9EdXWAdoiMyBqvZWl/ssODvTUHNXK1D0KVbUY="/>
  <link rel="alternate" type="application/rss+xml" title="" href="./index.php?rss=Article"></link><link rel="alternate" type="application/rss+xml" title="southdakotamagazine.com Business" href="./index.php?rss=Article,business"></link><link rel="alternate" type="application/rss+xml" title="southdakotamagazine.com Columns" href="./index.php?rss=Article,columns-all"></link><link rel="alternate" type="application/rss+xml" title="southdakotamagazine.com Culture" href="./index.php?rss=Article,culture"></link><link rel="alternate" type="application/rss+xml" title="southdakotamagazine.com Editor&#039;s Notebook" href="./index.php?rss=Article,editor-notebook"></link><link rel="alternate" type="application/rss+xml" title="southdakotamagazine.com Food" href="./index.php?rss=Article,food"></link><link rel="alternate" type="application/rss+xml" title="southdakotamagazine.com History" href="./index.php?rss=Article,history"></link><link rel="alternate" type="application/rss+xml" title="southdakotamagazine.com Outdoors" href="./index.php?rss=Article,outdoors"></link><link rel="alternate" type="application/rss+xml" title="southdakotamagazine.com Photo Galleries" href="./index.php?rss=Article,gallery-all"></link><link rel="alternate" type="application/rss+xml" title="southdakotamagazine.com Top Stories" href="./index.php?rss=Article,top-stories"></link><link rel="alternate" type="application/rss+xml" title="southdakotamagazine.com Travel" href="./index.php?rss=Article,travel"></link><link rel="alternate" type="application/rss+xml" title="" href="./index.php?rss=Event"></link><link rel="alternate" type="application/rss+xml" title="southdakotamagazine.com T" href="./index.php?rss=Event,Top"></link><link rel="alternate" type="application/rss+xml" title="southdakotamagazine.com T2" href="./index.php?rss=Event,Top2"></link><link rel="alternate" type="application/rss+xml" title="southdakotamagazine.com Free" href="./index.php?rss=Event,free"></link><link rel="alternate" type="application/rss+xml" title="southdakotamagazine.com Basic" href="./index.php?rss=Event,basic"></link><link rel="alternate" type="application/rss+xml" title="southdakotamagazine.com Premium" href="./index.php?rss=Event,premium"></link><link rel="alternate" type="application/rss+xml" title="southdakotamagazine.com Products" href="./index.php?rss=Product"></link><link rel="alternate" type="application/rss+xml" title="southdakotamagazine.com Magazine Subscriptions" href="./index.php?rss=Product,subscriptions"></link><link rel="alternate" type="application/rss+xml" title="southdakotamagazine.com South Dakota Magazine Store" href="./index.php?rss=Product,product"></link><script type="text/javascript">var __lvsysIsMobile = false;</script><link rel="canonical" href="http://southdakotamagazine.com/peppermint-fudge" />
<meta property="og:url" content="http://southdakotamagazine.com./peppermint-fudge" />
 <meta property="og:title" content="Tis the Season: Peppermint Fudge" />
 <meta property="og:description" content="Peppermint fudge is a holiday treat with the light, refreshing, palate-cleansing taste of peppermint. Fran Hill of Colome, South Dakota introduces us to this Christmas dessert." />
 <meta property="og:image" content="http://southdakotamagazine.com./pub/photo/Peppermint-Fudge.jpg" />
 <meta property="og:type" content="article" />
<meta http-equiv="Content-Type" content="text/html;charset=utf-8" />
<link rel="StyleSheet" type="text/css" href="./css/auto.283.css"/>
<script type='text/javascript'>function R(f) { return f; }</script>
<script type="text/javascript" src="./admin/js/jquery-1.11.1.min.js"></script> 
<script type="text/javascript" src="./admin/js/jquery-ui-1.11.2.custom.min.js"></script> 
<script type="text/javascript" src="./admin/js/lvsys-1.0.13.js"></script> 
<script type="text/javascript" src="./admin/js/jquery.cycle.all.3.0.3.min.js"></script> 
<script type="text/javascript" src="https://www.google.com/jsapi"></script> 
<script type="text/javascript" src="./admin/js/lvsys-1.0.1.google.js"></script> 
<script type="text/javascript" src="./admin/js/lvsys-1.0.5.cycler.js"></script> 
<script type="text/javascript" src="./admin/js/jquery.droppy.0.1.2.js"></script> 
<script type="text/javascript" src="./admin/js/jquery.flowplayer.3.0.6.min.js"></script> 
<script type="text/javascript" src="./admin/js/jquery.platformselector.js"></script> 
<link rel="StyleSheet" type="text/css" href="./admin/css/jquery-ui/jquery-ui.1.11.2.min.css"/>
<link rel="StyleSheet" type="text/css" href="./admin/css/jquery.droppy.css"/>

			<script type="text/javascript">

			  var _gaq = _gaq || [];
			  _gaq.push(['_setAccount', 'UA-3915079-1']);
			  _gaq.push(['_trackPageview']);

			  (function() {
				var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
				ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
			  })();

			</script><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-3915079-1', 'auto');
  ga('send', 'pageview');

</script><script type="application/ld+json">
				{  "@context" : "http://schema.org",
				   "@type" : "WebSite",
				   "name" : "South Dakota Magazine",
				   "alternateName" : "",
				   "url" : "http://southdakotamagazine.com"
				}
				</script><script type="text/javascript" src="./css/auto.143.js"></script> 
<link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css">
<!-- Google Analytics -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-3915079-1', 'auto');
ga('send', 'pageview');
</script>
<!-- End Google Analytics -->
</head>
  <body>
     
    <link href="http://externalcdn.com/respond-proxy.html" id="respond-proxy" rel="respond-proxy" />
    
    <link href="./pub/templates/sdmag/respond.proxy.gif" id="respond-redirect" rel="respond-redirect" />
    
    <script src="./pub/templates/sdmag/respond.js"></script>


    <script src="./pub/templates/sdmag/sdmag.1.0.0.js" type="text/javascript"></script>
    <script src="./pub/templates/sdmag/jquery.corner.js" type="text/javascript"></script>
    <script type="text/javascript">
    //<![CDATA[
    // disable rounded corners for IE
    var msie6 = /MSIE 6/i.test(navigator.userAgent);
    var msie7 = /MSIE 7/i.test(navigator.userAgent);
    var msie8 = /MSIE 8/i.test(navigator.userAgent);
    if (!msie6 && !msie7 && !msie8) {
      $(function(){
        $(".cornerme, .info-box, .error-box, .neutral-box, .ui-subscription").corner("round 8px");
       //$("h1").corner("round 6px");
       });
    }
   
   //]]>
   
  </script>
  
  <script src="pub/templates/sdmag/jquery.jcarousel.min.js" type="text/javascript"></script>

    <div id="wrapper-top"></div>
    <div id="wrapper-body">

      <div id="template">
	  

        
        <div id="top-header" style="position: relative; background: url(pub/photo/banner-4-17-full.jpg) no-repeat top center; min-height: 163px; ">
          
          <a style="position: absolute; top: 10px; left: 10px; width: 500px; height: 105px; display: block;" href="subscribe">
			<img src="/pub/photo/banner-4-17.jpg" class="responsive-sm logo"/>
		  </a>
		  <div class="responsive-sm subscribeA readmoregreycolumn">
			<div class="subscribe">
				<a href="subscribe">Subscribe</a>
			</div>
			<div class="search-reveal">
				<i class="fa fa-search" aria-hidden="true"></i>
			</div>
		  </div>
          <div class="top-header" style="position: absolute; top: 10px; right: 40px; width: 500px; height: 100px; display: block;">
            <ul  id="top-menu-1" ><li  class=" isfirst"  isfirst="true" ><a href="https://southdakotamagazine.com./checkout" title=""  isfirst="true"  class="isfirst " >Cart</a></li><li  class=" ispadding"  ispadding="true" >|</li><li ><a href="http://southdakotamagazine.com./contact" title="" >Contact Us</a></li><li  class=" ispadding"  ispadding="true" >|</li><li ><a href="http://southdakotamagazine.com./about" title="" >About Us</a></li><li  class=" ispadding"  ispadding="true" >|</li><li ><a href="http://southdakotamagazine.com./advertise" title="" >Advertise</a></li><li  class=" ispadding"  ispadding="true" >|</li><li  class=" islast"  islast="true" ><a href="http://southdakotamagazine.com./shop" title=""  islast="true"  class="islast " >Gift Shop</a></li></ul><script type="text/javascript">$(function() {    $('#top-menu-1').droppy();});</script>
            <div style="clear: both;"></div>
            <div  id="top-search" ><form method="get" action="article" ><input type='hidden' name='articleSearchShow' value='1'/><div class="search-box">
					<input name="articleSearch" type="textbox" style="width: 200px;" value="" />
				 
					<input type="submit" style="padding: 1px 10px;" value="Search">
				  </div></form></div>
            
            <div style="clear: both;"></div>
          </div>

          
          <div id="top-menu-2-bar" style="position: absolute; left: 106px; right: 0; margin: 0 auto; top: 123px; height: 34px;">
            <ul  id="top-menu-2" ><li  class=" isfirst"  isfirst="true" ><a href="http://southdakotamagazine.com./home" title=""  isfirst="true"  class="isfirst " >Home</a></li><li ><a href="http://southdakotamagazine.com./food" title="" >Food</a></li><li ><a href="http://southdakotamagazine.com./travel" title="" >Travel</a></li><li ><a href="http://southdakotamagazine.com./history" title="" >History</a></li><li ><a href="http://southdakotamagazine.com./outdoors" title="" >Outdoors</a></li><li ><a href="http://southdakotamagazine.com./culture" title="Culture" >Culture</a></li><li ><a href="http://southdakotamagazine.com./business" title="Business" >Business</a></li><li ><a href="http://southdakotamagazine.com./66counties" title="" >66 County Tour</a></li><li ><a href="http://southdakotamagazine.com./columns" title="Columns" >Columns</a></li><li ><a href="http://southdakotamagazine.com./gallery-all" title="" >Photos</a></li><li ><a href="http://southdakotamagazine.com./event" title="" >Events</a></li><li ><a href="http://southdakotamagazine.com./shop" title="" >Shop</a></li><li  class=" islast"  islast="true" ><a href="http://southdakotamagazine.com./subscribe" title=""  islast="true"  class="islast " >Subscribe Today</a></li></ul><script type="text/javascript">$(function() {    $('#top-menu-2').droppy();});</script>
          </div>
        </div>


        <div id="page">
		  	<div id="ie-warning" style="display: none; text-align: left; font-size: .8em; color: red; padding: 0 30px;">
				<p>
					Hi there, we've noticed you are using a computer with an outdated browser and/or operating system that does not allow for secure online shopping. Please call South Dakota Magazine at 800-456-5117 to place your order by phone or if you have any further questions. We apologize for the inconvenience.
				</p>
				<p style="text-align: right;">
					- Heidi Marsh, Marketing Director<br/>
					South Dakota Magazine, Yankton, SD
				</p>
			</div>

          
          
<div class="content">


      <div  id="template-input-MArticlePostViewer0" ><div id="popup">
  <div class="popup-inner">
    <div class="col-xs-6 img-responsive">
      <a href="subscribe"><img src="./pub/photo/thumb/NovDec17_fitbox_350x350.jpg" width="270" height="350" originalWidth="270" originalHeight="350"  title="" alt="" /></a>
    </div>
    <div class="col-xs-6 text">
	  <h2><a href="subscribe">The Gift of South Dakota</a></h2>
      <p>Subscriptions to South Dakota Magazine make&nbsp;great gifts!</p>
<p>Subscribe today &mdash; 1 year (6 issues) is just $25!</p>
<p>&nbsp;</p>
    </div>
    <div class="clearfix"></div>
    <div class="close-image">
      <img src="/pub/photo/close-icon-bg.png" onClick="closePopUp()" />
    </div>
  </div>
</div>

<script type="text/javascript">
  var link;
  if (getCookie("was_here_before")=="") {
    setTimeout(openPopUp, 3000);
    createCookie("was_here_before", "yes");
  }

  function createCookie(name, value) {
	document.cookie = name + "=" + value + "; path=/";
  }
  
  function getCookie(c_name) {
    if (document.cookie.length > 0) {
	  c_start = document.cookie.indexOf(c_name + "=");
	  if (c_start != -1) {
	    c_start = c_start + c_name.length + 1;
		c_end = document.cookie.indexOf(";", c_start);
		if (c_end == -1) {
		  c_end = document.cookie.length;
		}
		return decodeURI(document.cookie.substring(c_start, c_end));
	  }
	}
	return "";
  }
  
  $(".popup-inner").click(function(){
	event.stopPropagation();
  });

  $("#popup").click(function(){
	closePopUp();
  });
  
  function openPopUp() {
	$("#popup").show();
  }
  
  function closePopUp() {
	$("#popup").hide();
  }
</script></div>


  <div class="col-main-large col-left">
    <div class="main-box large">
      <div class="main-box-top"></div>
      <div class="main-box-middle">
        <div class="inner">

          <!-- AddThis Button BEGIN -->
<div class="addthis_toolbox addthis_default_style ">
<a href="https://www.addthis.com/bookmark.php?v=250&pubid=ra-4e6a7eff183bbf86" class="addthis_button_compact">Share</a>
<span class="addthis_separator">|</span>
<a class="addthis_button_preferred_1"></a>
<a class="addthis_button_preferred_2"></a>
<a class="addthis_button_preferred_3"></a>
<a class="addthis_button_preferred_4"></a>
<a class="addthis_button_google_plusone"></a>
</div>
<script type="text/javascript" src="https://s7.addthis.com/js/250/addthis_widget.js#pubid=ra-4e6a7eff183bbf86"></script>
<!-- AddThis Button END -->

          
          

          
          

          
          

          
          <div  id="template-input-MainArticle" ><script type="text/javascript" src="pub/templates/sdmag/fancybox/jquery.mousewheel-3.0.4.pack.js"></script>
              <script type="text/javascript" src="pub/templates/sdmag/fancybox/jquery.fancybox-1.3.4.js"></script>
              
              <link rel="stylesheet" type="text/css" href="pub/templates/sdmag/fancybox/jquery.fancybox-1.3.4.css" media="screen"><style>.caption { max-height: 50px; }</style>
                


                
                <h1 class="article">Tis the Season: Peppermint Fudge</h1>
                
                  <h2 style="margin-bottom: 5px;">Dec 7, 2017</h2>
                

                <p class="byline">By Fran Hill</p>
<table style="width: 600px;" border="0" cellpadding="10" align="center">
<tbody>
<tr>
<td style="text-align: left;"><img style="clear: both;width: 749px;" class="ui-photo "  src="pub/photo/Peppermint-Fudge.jpg"/></td>
</tr>
</tbody>
</table>
<p>&nbsp;</p>
<p>'Tis the season for sweets, treats and treasures. Kitchens are busy with baking, and break rooms in workplaces across the state are groaning with plates of sugary delicacies. It is a holiday tradition to share our love and appreciation with food ... or at least give a shout out to good cheer with some cookies.</p>
<p>If you follow <a title="On My Plate" href="http://my-plate.blogspot.com/" target="_blank">my blog</a>, you may already know that I am not a baker. I used to spend days baking and decorating and arranging countless varieties of cookies on platters for every friend, neighbor and family member in sight. It stressed me. A lot. My Christmas spirit suffered, and I (wisely) gave it up. Baking isn't my thing.</p>
<p>That doesn't mean that I don't like to share something delicious. Food <strong>is</strong> my thing. Baking may turn me into the Grinch, but Christmas is absolutely the season to show up on your neighbor's doorstep with little, candied gifts. Thankfully, I found fudge. A few years back, I started making trays with an array of different flavored fudges. Butter Pecan has become a favorite to tuck alongside the rich and creamy Dark Chocolate Fudge and the melt-in-your-mouth Milk Chocolate Cream Cheese Fudge. But a flavor that has surprised me with its lightness and freshness is the Peppermint Fudge.</p>
<p>Light and fresh? Fudge? Yes. Peppermint Fudge is the perfect palate cleanser after all the sugary binges. The essence of each little square is crisp and clean and wonderfully yummy. 'Tis the season for me to share some luscious, confectionery love with Peppermint Fudge.<br />&nbsp;</p>
<hr />
<h2 style="text-align: left;" align="center"><strong>Peppermint Fudge</strong>&nbsp;</h2>
<ul>
<li>18 oz white chocolate chips <em>(I used a mix of white chocolate chips (12 ounces) and a partial bag of white almond bark candy wafers.)</em></li>
<li>1 (14 ounce) can sweetened condensed milk</li>
<li>2 tablespoons heavy cream</li>
<li>1 teaspoon pure vanilla extract</li>
<li>1/2 teaspoon baking soda</li>
<li>2 teaspoons pure peppermint extract</li>
<li>1 cup powdered sugar, sifted</li>
<li>1 cup crushed peppermint candies <em>(I only had the candy canes decorating my tree and made a quick dash to the convenience store for Starlite Mints.)</em></li>
<li>sprinkles</li>
</ul>
<p><br /> In a heatproof bowl over simmering water, melt chips, condensed milk, cream and baking soda.&nbsp;<em>(I actually just use my heavy Le Creuset pan and keep the heat <span style="text-decoration: underline;">very</span> low.)&nbsp;</em>Stir frequently; heat until smooth.&nbsp;Remove from heat. Stir in extracts; sift in powdered sugar. <em>(Don't skimp on sifting. Lumps in the powdered sugar are not fun.)&nbsp;</em>Add crushed candies.&nbsp;Pour into a parchment or foil-lined 8&times;8 inch pan. <em>(I sprayed my foil with Pam.)&nbsp;</em>Top with sprinkles.&nbsp;Refrigerate for 3 hours, or until set. Lift lining and fudge from pan to cut into 1-inch cubes. (Yields about 64 pieces)</p>
<p>&nbsp;</p>
<p><em>Fran Hill has been blogging about food at&nbsp;<a title="On My Plate" href="http://my-plate.blogspot.com/" target="_blank">On My Plate</a>&nbsp;since October of 2006. She, her husband and two dogs reside near Colome.</em></p><span style="display: none;" class="ui-lvsys-arilink" rel="nofollow" ari="APV-305"></span>
                <div style="clear: both;"></div></div>

          
          <div class="comment-container cornerme">

            
<div  class="comment-box"  id="comment-browser" ><h2>Comments</h2>
    <div class="ruler"></div><div>
        <div style="margin-bottom: 5px; font-size: 11px;">10:46 am - Thu, December 8 2011</div>
        <div style="">
          <span style="font-weight: bold; font-size: 14px;">
            
              Heidi
            
          </span>
          said:
        </div>
        <div style="clear: both;"></div>
      </div>
      <div class="inner cornerme">Fran, I think we need samples of these at our office in order to make sure they taste as delicious as they look :)</div>
	  <div class="ruler"></div><div>
        <div style="margin-bottom: 5px; font-size: 11px;">01:53 pm - Thu, December 8 2011</div>
        <div style="">
          <span style="font-weight: bold; font-size: 14px;">
            
              <a href="http://my-plate.blogspot.com/" target="_blank">Fran Ceila Hill</a>
              
          </span>
          said:
        </div>
        <div style="clear: both;"></div>
      </div>
      <div class="inner cornerme">Heidi, We will have to consult with Santa and see on which list your office appears. :-)</div>
	  <div class="ruler"></div><div>
        <div style="margin-bottom: 5px; font-size: 11px;">06:16 am - Fri, December 9 2011</div>
        <div style="">
          <span style="font-weight: bold; font-size: 14px;">
            
              Rebecca
            
          </span>
          said:
        </div>
        <div style="clear: both;"></div>
      </div>
      <div class="inner cornerme">I can totally relate. I'm not a baker either, but I did manage to make some simple fudge for a cookie walk last week. However, it only had two ingredients.</div>
	  <div class="ruler"></div><div>
        <div style="margin-bottom: 5px; font-size: 11px;">07:06 am - Fri, December 9 2011</div>
        <div style="">
          <span style="font-weight: bold; font-size: 14px;">
            
              Barb
            
          </span>
          said:
        </div>
        <div style="clear: both;"></div>
      </div>
      <div class="inner cornerme">I'm generally not a blogger but I had to comment on your fudge it looks so good! The recipe doesn't look too difficult. I'm thinking I need to add "Peppermint Fudge making" to my list of things to do this weekend. Maybe I'll share some with Heidi but I'll check with Santa first...</div>
	  <div class="ruler"></div></div>

            <div  class="comment-box"  id="comment-input" ><form method="post"><input type="hidden" name="articleTitle" value="tis-the-season-peppermint-fudge--1323354176--305" /><script type="text/javascript">
        $(function(){
          $("#input-comment").keyup(function(){
            var iCommentSize = 2000;
            var len = $(this).val().length;
            var remaining = iCommentSize - len;
            if ( remaining < 0) {
              $("#input-comment-size").html(remaining+" characters remaining");
              $("#input-comment-size").css("color","red");
              $("#input-comment-submit").attr("disabled",true);
            } else {
              $("#input-comment-size").html(remaining+" characters remaining");
              $("#input-comment-size").css("color","inherit");
              $("#input-comment-submit").removeAttr("disabled");
            }
          });
        });
      </script>
      
      <h2>Share your thoughts, post a comment to this story:</h2>
      <table>
        
          <tr>
            <td valign="top">Your Name:</td>
            <td valign="top"><input name="articleComment[name]" type="textbox" value=""  /></td>
          </tr>
          <tr>
            <td valign="top">Your Email Address:&nbsp;&nbsp;</td>
            <td valign="top"><input name="articleComment[email]" type="textbox" value=""  /></td>
          </tr>
          <tr>
            <td valign="top">Your Website:</td>
            <td valign="top"><input name="articleComment[website]" type="textbox" value="http://"  /></td>
          </tr>

        

        <tr>
          <td valign="top">Comment:&nbsp;&nbsp;</td>
          <td valign="top"><textarea name="articleComment[comment]" id="input-comment" ></textarea> <br/><span id="input-comment-size">2000 characters remaining</span>
        </td>
        </tr>
        
          <tr>
            <td valign="top">Captcha</td>
            <td valign="top">
              <img src='./pub/photo/temp/119241512726505.png'/><br/><input class="article-captcha" type="text" name="articleComment[captcha]" value=""/>
            </td>
          </tr>
        
        <tr>
          <td></td>
          <td>
            <input style="padding:0 5px;" id="input-comment-submit" type="submit" value="Post Comment">
          </td>
        </tr>
		
      </table></form></div>
            <script type="text/javascript">
              // remove empty lines.
              //$(function(){ $(".comment-container .comment-box").each(function(i,elt){ if ($(elt).html().trim() == "") $(elt).remove();  }); });
              // hide entire comment when no article is present
              $(function(){ if ($("#comment-input").html().trim() == "") $(".comment-container").remove();  });
            </script>
          </div>

          
          

          
          

          
          

        </div>
      </div>
      <div class="main-box-bottom"></div>
    </div>

    
    
<div  id="template-input-RelatedArticles" >
      
      <div class="main-box large">
        <div class="main-box-top"></div>
        <div class="main-box-middle">
          <div class="inner">
            <h2 class="title">You Might Also Like:</h2>
      

    <div class="related-box related-article">
        <a href="krumkake-gayville"><img src="./pub/photo/thumb/Krumkake-Christmas-2013-Ardys-Olson-1_cropto_115x115.jpg" width="115" height="115" originalWidth="115" originalHeight="115"  title="Swede and Ardys Olson, partners in a krumkake-making tradition." alt="Swede and Ardys Olson, partners in a krumkake-making tradition." /></a>
        <br/>
        <h4>
          <a href="krumkake-gayville">Krumkake in Gayville</a>
        </h4>
        
      </div><div class="related-box related-article">
        <a href="springerle-christmas-cookies"><img src="./pub/photo/thumb/FranzMullerSpringerleWikipedia_cropto_115x115.jpg" width="115" height="115" originalWidth="115" originalHeight="115"  title="Springerle are a traditional German Christmas cookie with pictures pressed into the dough. Photo by Franz Muller." alt="Springerle are a traditional German Christmas cookie with pictures pressed into the dough. Photo by Franz Muller." /></a>
        <br/>
        <h4>
          <a href="springerle-christmas-cookies">Picture-Perfect Cookies</a>
        </h4>
        
      </div><div class="related-box related-article">
        <a href="peppernuts"><img src="./pub/photo/thumb/LJAPeppernuts_cropto_115x115.JPG" width="115" height="115" originalWidth="115" originalHeight="115"  title="Whether you call them pfeffernusse, pepernoten or peppernuts, small, crunchy spiced cookies are a holiday tradition for many South Dakotans." alt="Whether you call them pfeffernusse, pepernoten or peppernuts, small, crunchy spiced cookies are a holiday tradition for many South Dakotans." /></a>
        <br/>
        <h4>
          <a href="peppernuts">One Contentious Cookie</a>
        </h4>
        
      </div><div class="related-box related-article">
        <a href="sweet-time-fudge"><img src="./pub/photo/thumb/velveetaprisonfudge_cropto_115x115.jpg" width="115" height="115" originalWidth="115" originalHeight="115"  title="" alt="" /></a>
        <br/>
        <h4>
          <a href="sweet-time-fudge">Sweet Time</a>
        </h4>
        
      </div><div class="related-box related-article">
        <a href="strawberry-cream-cheese-ice-box-cake"><img src="./pub/photo/thumb/strawberry-cake-06-06-17_cropto_115x115.jpg" width="115" height="115" originalWidth="115" originalHeight="115"  title="" alt="" /></a>
        <br/>
        <h4>
          <a href="strawberry-cream-cheese-ice-box-cake">Cake in Moderation</a>
        </h4>
        
      </div><div class="related-box related-article">
        <a href="rhubarb-apple-crisp"><img src="./pub/photo/thumb/RhubarbAppleCrisp-05-11-17-open_cropto_115x115.jpg" width="115" height="115" originalWidth="115" originalHeight="115"  title="" alt="" /></a>
        <br/>
        <h4>
          <a href="rhubarb-apple-crisp">A Sweet Treat for Mom</a>
        </h4>
        
      </div><div style='display: none;'></div>
      
            <div style="clear: both;"></div>
          </div>
        </div>
        <div class="main-box-bottom"></div>
      </div>
      
      <script type="text/javascript">
        
      $(function(){
        var array = $(".related-article");
        for (var i = 0; i < array.length; i++) {
          if (i > 0 && ((i+1)%6) == 0) {
            $(array[i]).css("margin-right","0");
          }
        }
      });
      
      </script>
    </div>

  </div>

  <div class="col-main-small col-right">

    <div class="side-box">
          <div class="side-box-top"></div>
          <div class="side-box-middle">
            <div class="inner">
              <table border='0' cellpadding='0' cellspacing='0' style='width: 100%;'>
<tr>
  <td><p style="text-align: right;" class="big-price">$25</p>
<p style="text-align: right;" class="big-price-sub"> for 1 Year</p>
<p style="text-align: right;"><a class='readmoregrey' href="subscribe">Subscribe Today</a></td>
  <td>&nbsp;</td>
  <td  width="150"><a href="subscribe"><img src="pub/photo/NovDec17.jpg" width="150"/></a></td>
</tr>
</table>
<div style="clear: both;"></div>
            </div>
          </div>
          <div class="side-box-bottom"></div>
        </div>
      
	  
      
      
      
	  
        <div class="side-box">
          <div class="side-box-top"></div>
          <div class="side-box-middle">
            <div class="inner">
			  <div class="advertising">
                <a class="ui-lvsys-arilink" rel="nofollow" ari="AV-5d0233355b0c533e25f63d047bf0dbaa" arilink="article?redirect=ARI,12,Showplace+Wood+Products+-+ROS+-+Nov+2015,d3d3LnNob3dwbGFjZXdvb2QuY29tL1Nob3dwbGFjZURlYWxlcnMuaHRtbA--" target="_blank"><img src="./pub/photo/thumb/2fd046b383a21f4a5fbd8173c2f4d172.gif"/></a>
			  </div>
            </div>
          </div>
          <div class="side-box-bottom"></div>
        </div>

    
<div  id="template-input-RelatedArticles2" >
      
      <div class="side-box">
        <div class="side-box-top"></div>
        <div class="side-box-middle">
          <div class="inner">
            <h2 class="title">Related Articles</h2>
      

    <h4>
          <a href="krumkake-gayville">Krumkake in Gayville</a> 
        </h4><h4>
          <a href="springerle-christmas-cookies">Picture-Perfect Cookies</a> 
        </h4><h4>
          <a href="peppernuts">One Contentious Cookie</a> 
        </h4><h4>
          <a href="sweet-time-fudge">Sweet Time</a> 
        </h4><h4>
          <a href="strawberry-cream-cheese-ice-box-cake">Cake in Moderation</a> 
        </h4><div style='display: none;'></div>
      
            <div style="clear: both;"></div>
          </div>
        </div>
        <div class="side-box-bottom"></div>
      </div>
      
    </div>
    
<div  id="template-input-RelatedEvents2" >
      
      <div class="side-box">
        <div class="side-box-top"></div>
        <div class="side-box-middle">
          <div class="inner">
            <h2 class="title">Related Events</h2>
      

    <h4>
        <a href="event?eventTitle=a-green-dolphin-jazzy-christmas-concert-spearfish--1509490807--5063">A Green Dolphin Jazzy Christmas Concert - Spearfish</a> 
      </h4><div style='display: none;'></div>
      
            <div style="clear: both;"></div>
          </div>
        </div>
        <div class="side-box-bottom"></div>
      </div>
      
    </div>

  </div>

  <div style="clear: both;"></div>
</div>

        </div>
          
        <div id="footer">
          <center>
            <div class="bottom-menubar">
              <ul  class="bottom-menu"  id="template-input-BottomMenu1" ><li  class=" isfirst"  isfirst="true" ><a href="http://southdakotamagazine.com./home" title=""  isfirst="true"  class="isfirst " >Home</a></li><li  class=" ispadding"  ispadding="true" >|</li><li ><a href="http://southdakotamagazine.com./editor-notebook" title="" >Editor's Notebook</a></li><li  class=" ispadding"  ispadding="true" >|</li><li ><a href="http://southdakotamagazine.com./columns" title="" >Columns</a></li><li  class=" ispadding"  ispadding="true" >|</li><li ><a href="http://southdakotamagazine.com./event" title="" >Events</a></li><li  class=" ispadding"  ispadding="true" >|</li><li ><a href="http://southdakotamagazine.com./submit-story" title="" >Submissions</a></li><li  class=" ispadding"  ispadding="true" >|</li><li ><a href="http://southdakotamagazine.com./about" title="" >About Us</a></li><li  class=" ispadding"  ispadding="true" >|</li><li  class=" islast"  islast="true" ><a href="http://southdakotamagazine.com./contact" title=""  islast="true"  class="islast " >Contact Us</a></li></ul><script type="text/javascript">$(function() {    $('#template-input-BottomMenu1').droppy();});</script>
              <div style="clear: both;"></div>
            </div>
            <div class="bottom-menubar">
              <ul  class="bottom-menu"  id="template-input-BottomMenu2" ><li  class=" isfirst"  isfirst="true" ><a href="http://southdakotamagazine.com./subscribe" title=""  isfirst="true"  class="isfirst " >Subscribe</a></li><li  class=" ispadding"  ispadding="true" >|</li><li ><a href="http://southdakotamagazine.com./subscribe" title="Renew" >Renew</a></li><li  class=" ispadding"  ispadding="true" >|</li><li ><a href="http://southdakotamagazine.com./change-of-address" title="" >Change of Address</a></li><li  class=" ispadding"  ispadding="true" >|</li><li ><a href="http://southdakotamagazine.com./shop" title="" >Gift Shop</a></li><li  class=" ispadding"  ispadding="true" >|</li><li ><a href="http://southdakotamagazine.com./advertise" title="" >Advertise</a></li><li  class=" ispadding"  ispadding="true" >|</li><li ><a href="http://southdakotamagazine.com./archive" title="" >Past Issues</a></li><li  class=" ispadding"  ispadding="true" >|</li><li ><a href="http://southdakotamagazine.com./newsstands" title="" >Newsstand Locations</a></li><li  class=" ispadding"  ispadding="true" >|</li><li  class=" islast"  islast="true" ><a href="http://southdakotamagazine.com./request-index" title=""  islast="true"  class="islast " >Index</a></li></ul><script type="text/javascript">$(function() {    $('#template-input-BottomMenu2').droppy();});</script>
              <div style="clear: both;"></div>
            </div>
            <div id="bottom-text" ><p>410 East 3rd Street,&nbsp;Yankton, SD 57078&nbsp;| Phone: 605-665-6655 | Toll Free: 800-456-5117<br />Copyright (c) 2017 | South Dakota Magazine</p></div>
            <div style="clear: both;"></div>
          </center>
        </div> 
      </div> 
    </div> 
      
    <div id="wrapper-bottom"></div>

    <div id="signature">
      <a href="http://lvsys.com" target="_blank">Web Design by LVSYS</a>
      <br/>
      <br/>
    </div>
	<script type="text/javascript" src="/pub/doc/grid.js"></script>
      <script type="text/javascript">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</script> 
  
<script  type="text/javascript">
lvsys.wsCS = 'PAGE_CONNECTION_ID_HASH';
</script>
</body>
</html>