<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/whtml1-strict.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
  <head>
    <title>Winemaker's Dinner - Vermillion</title>
	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=2"/>
    <meta name="keywords" content="" />
    <meta name="description" content="Five course meal with wine pairing." />
    <meta http-equiv="content-type" content="text/html; charset=utf-8" />
    <link href="./pub/templates/sdmag/main.8.css" rel="stylesheet" type="text/css" media="screen" />
    <link href="./pub/templates/sdmag/print.css" rel="stylesheet" type="text/css" media="print" />
    <meta name="verify-v1" content="bJYgYQ9EdXWAdoiMyBqvZWl/ssODvTUHNXK1D0KVbUY="/>
  <link rel="alternate" type="application/rss+xml" title="" href="./index.php?rss=Article"></link><link rel="alternate" type="application/rss+xml" title="southdakotamagazine.com Business" href="./index.php?rss=Article,business"></link><link rel="alternate" type="application/rss+xml" title="southdakotamagazine.com Columns" href="./index.php?rss=Article,columns-all"></link><link rel="alternate" type="application/rss+xml" title="southdakotamagazine.com Culture" href="./index.php?rss=Article,culture"></link><link rel="alternate" type="application/rss+xml" title="southdakotamagazine.com Editor&#039;s Notebook" href="./index.php?rss=Article,editor-notebook"></link><link rel="alternate" type="application/rss+xml" title="southdakotamagazine.com Food" href="./index.php?rss=Article,food"></link><link rel="alternate" type="application/rss+xml" title="southdakotamagazine.com History" href="./index.php?rss=Article,history"></link><link rel="alternate" type="application/rss+xml" title="southdakotamagazine.com Outdoors" href="./index.php?rss=Article,outdoors"></link><link rel="alternate" type="application/rss+xml" title="southdakotamagazine.com Photo Galleries" href="./index.php?rss=Article,gallery-all"></link><link rel="alternate" type="application/rss+xml" title="southdakotamagazine.com Top Stories" href="./index.php?rss=Article,top-stories"></link><link rel="alternate" type="application/rss+xml" title="southdakotamagazine.com Travel" href="./index.php?rss=Article,travel"></link><link rel="alternate" type="application/rss+xml" title="" href="./index.php?rss=Event"></link><link rel="alternate" type="application/rss+xml" title="southdakotamagazine.com T" href="./index.php?rss=Event,Top"></link><link rel="alternate" type="application/rss+xml" title="southdakotamagazine.com T2" href="./index.php?rss=Event,Top2"></link><link rel="alternate" type="application/rss+xml" title="southdakotamagazine.com Free" href="./index.php?rss=Event,free"></link><link rel="alternate" type="application/rss+xml" title="southdakotamagazine.com Basic" href="./index.php?rss=Event,basic"></link><link rel="alternate" type="application/rss+xml" title="southdakotamagazine.com Premium" href="./index.php?rss=Event,premium"></link><link rel="alternate" type="application/rss+xml" title="southdakotamagazine.com Products" href="./index.php?rss=Product"></link><link rel="alternate" type="application/rss+xml" title="southdakotamagazine.com Magazine Subscriptions" href="./index.php?rss=Product,subscriptions"></link><link rel="alternate" type="application/rss+xml" title="southdakotamagazine.com South Dakota Magazine Store" href="./index.php?rss=Product,product"></link><script type="text/javascript">var __lvsysIsMobile = false;</script><link rel="canonical" href="http://southdakotamagazine.com/event?eventTitle=winemaker-s-dinner-vermillion--1518249600--3690" />
<meta property="og:url" content="http://southdakotamagazine.com./event?eventTitle=winemaker-s-dinner-vermillion--1518249600--3690" />
 <meta property="og:title" content="Winemaker's Dinner - Vermillion" />
 <meta property="og:description" content="Five course meal with wine pairing." />
 <meta property="og:type" content="article" />
<meta http-equiv="Content-Type" content="text/html;charset=utf-8" />
<link rel="StyleSheet" type="text/css" href="./css/auto.283.css"/>
<script type='text/javascript'>function R(f) { return f; }</script>
<script type="text/javascript" src="./admin/js/jquery-1.11.1.min.js"></script> 
<script type="text/javascript" src="./admin/js/jquery-ui-1.11.2.custom.min.js"></script> 
<script type="text/javascript" src="./admin/js/lvsys-1.0.13.js"></script> 
<script type="text/javascript" src="./admin/js/jquery.cycle.all.3.0.3.min.js"></script> 
<script type="text/javascript" src="https://www.google.com/jsapi"></script> 
<script type="text/javascript" src="./admin/js/lvsys-1.0.1.google.js"></script> 
<script type="text/javascript" src="./admin/js/lvsys-1.0.5.cycler.js"></script> 
<script type="text/javascript" src="./admin/js/jquery.droppy.0.1.2.js"></script> 
<script type="text/javascript" src="./admin/js/jquery.flowplayer.3.0.6.min.js"></script> 
<script type="text/javascript" src="./admin/js/jquery.platformselector.js"></script> 
<link rel="StyleSheet" type="text/css" href="./admin/css/jquery-ui/jquery-ui.1.11.2.min.css"/>
<link rel="StyleSheet" type="text/css" href="./admin/css/jquery.droppy.css"/>

			<script type="text/javascript">

			  var _gaq = _gaq || [];
			  _gaq.push(['_setAccount', 'UA-3915079-1']);
			  _gaq.push(['_trackPageview']);

			  (function() {
				var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
				ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
			  })();

			</script><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-3915079-1', 'auto');
  ga('send', 'pageview');

</script><script type="application/ld+json">
				{  "@context" : "http://schema.org",
				   "@type" : "WebSite",
				   "name" : "South Dakota Magazine",
				   "alternateName" : "",
				   "url" : "http://southdakotamagazine.com"
				}
				</script><script type="text/javascript" src="./css/auto.158.js"></script> 
<link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css">
<!-- Google Analytics -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-3915079-1', 'auto');
ga('send', 'pageview');
</script>
<!-- End Google Analytics -->
</head>
  <body>
     
    <link href="http://externalcdn.com/respond-proxy.html" id="respond-proxy" rel="respond-proxy" />
    
    <link href="./pub/templates/sdmag/respond.proxy.gif" id="respond-redirect" rel="respond-redirect" />
    
    <script src="./pub/templates/sdmag/respond.js"></script>


    <script src="./pub/templates/sdmag/sdmag.1.0.0.js" type="text/javascript"></script>
    <script src="./pub/templates/sdmag/jquery.corner.js" type="text/javascript"></script>
    <script type="text/javascript">
    //<![CDATA[
    // disable rounded corners for IE
    var msie6 = /MSIE 6/i.test(navigator.userAgent);
    var msie7 = /MSIE 7/i.test(navigator.userAgent);
    var msie8 = /MSIE 8/i.test(navigator.userAgent);
    if (!msie6 && !msie7 && !msie8) {
      $(function(){
        $(".cornerme, .info-box, .error-box, .neutral-box, .ui-subscription").corner("round 8px");
       //$("h1").corner("round 6px");
       });
    }
   
   //]]>
   
  </script>
  
  <script src="pub/templates/sdmag/jquery.jcarousel.min.js" type="text/javascript"></script>

    <div id="wrapper-top"></div>
    <div id="wrapper-body">

      <div id="template">
	  

        
        <div id="top-header" style="position: relative; background: url(pub/photo/holiday-header.png) no-repeat top center; min-height: 163px; ">
          
          <a style="position: absolute; top: 10px; left: 10px; width: 500px; height: 105px; display: block;" href="subscribe">
			<img src="/pub/photo/holiday-banner.jpg" class="responsive-sm logo"/>
		  </a>
		  <div class="responsive-sm subscribeA readmoregreycolumn">
			<div class="subscribe">
				<a href="subscribe">Subscribe</a>
			</div>
			<div class="search-reveal">
				<i class="fa fa-search" aria-hidden="true"></i>
			</div>
		  </div>
          <div class="top-header" style="position: absolute; top: 10px; right: 40px; width: 500px; height: 100px; display: block;">
            <ul  id="top-menu-1" ><li  class=" isfirst"  isfirst="true" ><a href="https://southdakotamagazine.com./checkout" title=""  isfirst="true"  class="isfirst " >Cart</a></li><li  class=" ispadding"  ispadding="true" >|</li><li ><a href="http://southdakotamagazine.com./contact" title="" >Contact Us</a></li><li  class=" ispadding"  ispadding="true" >|</li><li ><a href="http://southdakotamagazine.com./about" title="" >About Us</a></li><li  class=" ispadding"  ispadding="true" >|</li><li ><a href="http://southdakotamagazine.com./advertise" title="" >Advertise</a></li><li  class=" ispadding"  ispadding="true" >|</li><li  class=" islast"  islast="true" ><a href="http://southdakotamagazine.com./shop" title=""  islast="true"  class="islast " >Gift Shop</a></li></ul><script type="text/javascript">$(function() {    $('#top-menu-1').droppy();});</script>
            <div style="clear: both;"></div>
            <div  id="top-search" ><form method="get" action="article" ><input type='hidden' name='articleSearchShow' value='1'/><div class="search-box">
					<input name="articleSearch" type="textbox" style="width: 200px;" value="" />
				 
					<input type="submit" style="padding: 1px 10px;" value="Search">
				  </div></form></div>
            
            <div style="clear: both;"></div>
          </div>

          
          <div id="top-menu-2-bar" style="position: absolute; left: 106px; right: 0; margin: 0 auto; top: 123px; height: 34px;">
            <ul  id="top-menu-2" ><li  class=" isfirst"  isfirst="true" ><a href="http://southdakotamagazine.com./home" title=""  isfirst="true"  class="isfirst " >Home</a></li><li ><a href="http://southdakotamagazine.com./food" title="" >Food</a></li><li ><a href="http://southdakotamagazine.com./travel" title="" >Travel</a></li><li ><a href="http://southdakotamagazine.com./history" title="" >History</a></li><li ><a href="http://southdakotamagazine.com./outdoors" title="" >Outdoors</a></li><li ><a href="http://southdakotamagazine.com./culture" title="Culture" >Culture</a></li><li ><a href="http://southdakotamagazine.com./business" title="Business" >Business</a></li><li ><a href="http://southdakotamagazine.com./66counties" title="" >66 County Tour</a></li><li ><a href="http://southdakotamagazine.com./columns" title="Columns" >Columns</a></li><li ><a href="http://southdakotamagazine.com./gallery-all" title="" >Photos</a></li><li  class=" selected"  selected="true" ><a href="http://southdakotamagazine.com./event" title=""  selected="true"  class="selected " >Events</a></li><li ><a href="http://southdakotamagazine.com./shop" title="" >Shop</a></li><li  class=" islast"  islast="true" ><a href="http://southdakotamagazine.com./subscribe" title=""  islast="true"  class="islast " >Subscribe Today</a></li></ul><script type="text/javascript">$(function() {    $('#top-menu-2').droppy();});</script>
          </div>
        </div>


        <div id="page">
		  	<div id="ie-warning" style="display: none; text-align: left; font-size: .8em; color: red; padding: 0 30px;">
				<p>
					Hi there, we've noticed you are using a computer with an outdated browser and/or operating system that does not allow for secure online shopping. Please call South Dakota Magazine at 800-456-5117 to place your order by phone or if you have any further questions. We apologize for the inconvenience.
				</p>
				<p style="text-align: right;">
					- Heidi Marsh, Marketing Director<br/>
					South Dakota Magazine, Yankton, SD
				</p>
			</div>

          
          
<div class="content">

  <div class="col-main-large col-left">
    <div class="main-box large">
      <div class="main-box-top"></div>
      <div class="main-box-middle">
        <div class="inner">
          <!-- AddThis Button BEGIN -->
<div class="addthis_toolbox addthis_default_style ">
<a href="https://www.addthis.com/bookmark.php?v=250&pubid=ra-4e6a7eff183bbf86" class="addthis_button_compact">Share</a>
<span class="addthis_separator">|</span>
<a class="addthis_button_preferred_1"></a>
<a class="addthis_button_preferred_2"></a>
<a class="addthis_button_preferred_3"></a>
<a class="addthis_button_preferred_4"></a>
<a class="addthis_button_google_plusone"></a>
</div>
<script type="text/javascript" src="https://s7.addthis.com/js/250/addthis_widget.js#pubid=ra-4e6a7eff183bbf86"></script>
<!-- AddThis Button END -->
          
          
          <div  id="template-input-EventViewer" ><div>
        <h1>
          Winemaker's Dinner - Vermillion
        </h1>
        <h2 style="margin-bottom: 5px;">Feb 10, 2018 7:00 pm</h2>
		  
		  
        <div style="float: right; max-width: 250px; overflow: hidden;">
		        <!-- use level to hide/show photos -->
		        
		        
		        
        </div>

        <div>
<div>
<p>Five course meal with wine pairings.</p>
</div>
</div>
        <br/>
		  
		    <div class="event-wrap" style="float: left; width: 48%;">
			    <table>
			    
				  <tr>
				    <td valign="top">
					  <b>Location:</b>
				    </td>
				    <td>&nbsp;</td>
				    <td valign="top">Valiant Vineyards Winery
				    </td>
				  </tr>
			    
			    
				  <tr>
				    <td valign="top">
					  <b>Map:</b>
				    </td>
				    <td>&nbsp;</td>
				    <td valign="top">
					  <a href="http://maps.google.com/maps?q=1500 W Main Street, Vermillion, SD 57069" target="new">1500 W Main Street, Vermillion, SD 57069</a>
				    </td>
				  </tr>
			    
			    
				  <tr>
				    <td valign="top">
					  <b>Phone:</b>
				    </td>
				    <td>&nbsp;</td>
				    <td valign="top">
					  605-624-4500
				    </td>
				  </tr>
			    
			    
			    
				  <tr>
				    <td valign="top">
					  <b>Website:</b>
				    </td>
				    <td>&nbsp;</td>
				    <td valign="top">
					  <a href="http://www.buffalorunwinery.com/" target="_blank">http://www.buffalorunwinery.com/</a>
				    </td>
				  </tr>
			    
			    </table>

				  <br/>
				  <p>
					  <b>All&nbsp;Dates:</b><br/>
				    Feb 10, 2018 7:00 pm <br/>
				  </p>

          
            <iframe width="250" height="250" frameborder="0" scrolling="no" marginheight="0" marginwidth="0" src="http://maps.google.com/maps?f=q&amp;source=s_q&amp;hl=en&amp;geocode=&amp;iwloc=&amp;q=1500+W+Main+Street,+Vermillion,+SD+57069,&amp;ie=UTF8&amp;hq=&amp;hnear=1500+W+Main+Street,+Vermillion,+SD+57069,&amp;z=14&amp;output=embed">
            </iframe>
          

        </div>
        
        


        <div style="clear: both;"></div>
      </div></div><div itemscope itemtype="http://schema.org/Event" style="display: none; height: 0; width: 0;">  <a itemprop="url" href="event?eventTitle=winemaker-s-dinner-vermillion--1453935671--3690">    <span itemprop="name">Winemaker's Dinner - Vermillion</span>  </a>  <div itemprop="description"><p>Five course meal with wine pairing.</p></div>  <meta itemprop="startDate" content="2018-02-10T19:00:00-08:00"></meta>  <div itemprop="location" itemscope itemtype="http://schema.org/Place">      <span itemprop="name">Valiant Vineyards Winery</span>      <div itemprop="address" itemscope itemtype="http://schema.org/PostalAddress">        <span itemprop="name">Valiant Vineyards Winery</span>        <span itemprop="postalCode">57069</span>        <span itemprop="streetAddress">1500 W Main Street, Vermillion, SD 57069</span>    </div>  </div></div>

          
          

        </div>
      </div>
      <div class="main-box-bottom"></div>
    </div>

    
    
<div  id="template-input-RelatedArticles" >
      
      <div class="main-box large">
        <div class="main-box-top"></div>
        <div class="main-box-middle">
          <div class="inner">
            <h2 class="title">You Might Also Like:</h2>
      

    <div class="related-box related-article">
        <a href="terrys-domain"><img src="./pub/photo/thumb/terrys-domain-10-10-17-1_cropto_115x115.jpg" width="115" height="115" originalWidth="115" originalHeight="115"  title="" alt="" /></a>
        <br/>
        <h4>
          <a href="terrys-domain">Terry&rsquo;s Domain</a>
        </h4>
        
      </div><div class="related-box related-article">
        <a href="dunlap-melons"><img src="./pub/photo/thumb/Dunlap-Melons-08-31-17-open_cropto_115x115.jpg" width="115" height="115" originalWidth="115" originalHeight="115"  title="" alt="" /></a>
        <br/>
        <h4>
          <a href="dunlap-melons">Dunlap Melons</a>
        </h4>
        
      </div><div class="related-box related-article">
        <a href="restaurant-renaissance"><img src="./pub/photo/thumb/Vermillion-08-05-16-open_cropto_115x115.jpg" width="115" height="115" originalWidth="115" originalHeight="115"  title="" alt="" /></a>
        <br/>
        <h4>
          <a href="restaurant-renaissance">Restaurant Renaissance</a>
        </h4>
        
      </div><div class="related-box related-article">
        <a href="a-seed-on-fertile-ground"><img src="./pub/photo/thumb/SD-WH-Over-08-31-17-open_cropto_115x115.jpg" width="115" height="115" originalWidth="115" originalHeight="115"  title="" alt="" /></a>
        <br/>
        <h4>
          <a href="a-seed-on-fertile-ground">A Seed on Fertile Ground</a>
        </h4>
        
      </div><div class="related-box related-article">
        <a href="little-giant-of-usd"><img src="./pub/photo/thumb/Doc-Farber-01-27-16-open_cropto_115x115.jpg" width="115" height="115" originalWidth="115" originalHeight="115"  title="" alt="" /></a>
        <br/>
        <h4>
          <a href="little-giant-of-usd">The Little Giant of USD</a>
        </h4>
        
      </div><div style='display: none;'></div>
      
            <div style="clear: both;"></div>
          </div>
        </div>
        <div class="main-box-bottom"></div>
      </div>
      
      <script type="text/javascript">
        
      $(function(){
        var array = $(".related-article");
        for (var i = 0; i < array.length; i++) {
          if (i > 0 && ((i+1)%6) == 0) {
            $(array[i]).css("margin-right","0");
          }
        }
      });
      
      </script>
    </div>
    

  </div>

  <div class="col-main-small col-right">
    
    <div class="side-box">
      <div class="side-box-top"></div>
      <div class="side-box-middle">
        <div class="inner" id="calendar">
          <h2>Search All Events By Day</h2>
          <div  id="template-input-EventCalendar"  rel="2018/2/1"  ><!-- calendar header -->
    <div class="calendar-header">
      <div style="text-align:center" class="month-current">February (2018)</div>
      <div id="calendar-date" style="text-align:center;">
        <div class="month-previous" style="float: left;cursor:pointer;" onclick="template_input_EventCalendar_event_calendar_OnClick('prev')">&laquo; January</div>
        <div class="month-next" style="float: right;cursor:pointer;" onclick="template_input_EventCalendar_event_calendar_OnClick('next')">March &raquo;</div>
        <div style="clear: both"></div>
      </div>
    </div><table  style="clear:both; width: 100%;"  cellpadding="0"  cellspacing="0" >
<thead>
<tr >
	<th  class=" isfirst"  width="14.2%" ><b>S</b></th>
	<th  width="14.2%" ><b>M</b></th>
	<th  width="14.2%" ><b>T</b></th>
	<th  width="14.2%" ><b>W</b></th>
	<th  width="14.2%" ><b>T</b></th>
	<th  width="14.2%" ><b>F</b></th>
	<th  width="14.2%" ><b>S</b></th>
</tr>
</thead>
<tr >
	<td  class=" isfirst istop isempty" >&nbsp;</td>
	<td  class=" istop isempty" >&nbsp;</td>
	<td  class=" istop isempty" >&nbsp;</td>
	<td  class=" istop isempty" >&nbsp;</td>
	<td  class=" istop" >
      
        <a href="event?eventDate=2018-2-1" rel="" title="Black Hills Stock Show & Rodeo - Rapid City | PRCA Rodeo - Rapid City | Pheasant and Hunting Art Fest - Sioux Falls | Heathers: the Musical - Sioux Falls">1</a>
      </td>
	<td  class=" istop" >
      
        <a href="event?eventDate=2018-2-2" rel="" title="Black Hills Stock Show & Rodeo - Rapid City | PRCA Rodeo - Rapid City | Pheasant and Hunting Art Fest - Sioux Falls | Heathers: the Musical - Sioux Falls | Winterfest of Wheels - Sioux Falls | Founders Day Wacipi - Mission | Dead Man&rsquo;s Cell Phone (play) - Rapid City | Rabbit Hole (play) - Rapid City | Calamity&rsquo;s Shindig (fundraiser) - Deadwood">2</a>
      </td>
	<td  class=" islast istop" >
      
        <a href="event?eventDate=2018-2-3" rel="" title="Black Hills Stock Show & Rodeo - Rapid City | PRCA Rodeo - Rapid City | Pheasant and Hunting Art Fest - Sioux Falls | Heathers: the Musical - Sioux Falls | Winterfest of Wheels - Sioux Falls | Founders Day Wacipi - Mission | Dead Man&rsquo;s Cell Phone (play) - Rapid City | Rabbit Hole (play) - Rapid City | MallWalk (fundraiser) - Sioux Falls | Eagles and Bagels Walk in the Park - Fort Pierre | Snow Jam Races - Lead | Valentine Cross-Stitch - Yankton | HeARTS in Healing Fundraiser - Sioux Falls | Mahler & Bartok - Sioux Falls">3</a>
      </td>
</tr>
<tr >
	<td  class=" isfirst" >
      
        <a href="event?eventDate=2018-2-4" rel="" title="Black Hills Stock Show & Rodeo - Rapid City | Pheasant and Hunting Art Fest - Sioux Falls | Heathers: the Musical - Sioux Falls | Winterfest of Wheels - Sioux Falls | Founders Day Wacipi - Mission | Rabbit Hole (play) - Rapid City">4</a>
      </td>
	<td  class="today"  id="today" >
      
        <a href="event?eventTitle=pheasant-and-hunting-art-fest-sioux-falls--1516215608--5129&eventDate=2018-2-5" rel="" title="Pheasant and Hunting Art Fest - Sioux Falls">5</a>
      </td>
	<td >
      
        <a href="event?eventDate=2018-2-6" rel="" title="Pheasant and Hunting Art Fest - Sioux Falls | Winter Farm Show - Watertown">6</a>
      </td>
	<td >
      
        <a href="event?eventDate=2018-2-7" rel="" title="Pheasant and Hunting Art Fest - Sioux Falls | Winter Farm Show - Watertown">7</a>
      </td>
	<td >
      
        <a href="event?eventDate=2018-2-8" rel="" title="Pheasant and Hunting Art Fest - Sioux Falls | Winter Farm Show - Watertown | The Nerd (play) - Spearfish | Calvin Coolidge in the Black Hills - Deadwood">8</a>
      </td>
	<td >
      
        <a href="event?eventDate=2018-2-9" rel="" title="Pheasant and Hunting Art Fest - Sioux Falls | Winter Farm Show - Watertown | The Nerd (play) - Spearfish | Valentine&rsquo;s Day Twilight Flights - Renner | Black Hills Sports Show and Outdoor Expo - Rapid City | Mardi Gras Weekend - Deadwood | Rabbit Hole (play) - Rapid City | HOT 93.1 Lights on the Ice Teen Night - Rapid City | Tinsley Ellis - Sioux Falls">9</a>
      </td>
	<td  class=" islast" >
      
        <a href="event?eventDate=2018-2-10" rel="" title="Pheasant and Hunting Art Fest - Sioux Falls | Winter Farm Show - Watertown | The Nerd (play) - Spearfish | Valentine&rsquo;s Day Twilight Flights - Renner | Black Hills Sports Show and Outdoor Expo - Rapid City | Mardi Gras Weekend - Deadwood | Rabbit Hole (play) - Rapid City | Dakota Territory Gun Collectors Association Gun Show - Sioux Falls | Trophy Gun Show - Sioux Falls | Spearfish Challenge | Spearfish Chocolate Festival 2018 | Valentine&rsquo;s Lovers&rsquo; Leap Snowshoe Hike - Custer | An Afternoon on Prairie Sanctuaries (photography) - Yankton | Winemaker&rsquo;s Dinner - Vermillion">10</a>
      </td>
</tr>
<tr >
	<td  class=" isfirst" >
      
        <a href="event?eventDate=2018-2-11" rel="" title="Pheasant and Hunting Art Fest - Sioux Falls | The Nerd (play) - Spearfish | Black Hills Sports Show and Outdoor Expo - Rapid City | Rabbit Hole (play) - Rapid City | Dakota Territory Gun Collectors Association Gun Show - Sioux Falls | Trophy Gun Show - Sioux Falls | Stained Glass Concert - Sioux Falls">11</a>
      </td>
	<td >
      
        <a href="event?eventDate=2018-2-12" rel="" title="Pheasant and Hunting Art Fest - Sioux Falls | Hot Club of Cowtown (music) - Rapid City">12</a>
      </td>
	<td >
      
        <a href="event?eventTitle=pheasant-and-hunting-art-fest-sioux-falls--1516215608--5129&eventDate=2018-2-13" rel="" title="Pheasant and Hunting Art Fest - Sioux Falls">13</a>
      </td>
	<td >
      
        <a href="event?eventTitle=pheasant-and-hunting-art-fest-sioux-falls--1516215608--5129&eventDate=2018-2-14" rel="" title="Pheasant and Hunting Art Fest - Sioux Falls">14</a>
      </td>
	<td >
      
        <a href="event?eventDate=2018-2-15" rel="" title="Pheasant and Hunting Art Fest - Sioux Falls | Sno Jam Comedy Festival - Sioux Falls | The Nerd (play) - Spearfish | SHOPKINS LIVE! SHOP IT UP! - Sioux Falls">15</a>
      </td>
	<td >
      
        <a href="event?eventDate=2018-2-16" rel="" title="Pheasant and Hunting Art Fest - Sioux Falls | Sno Jam Comedy Festival - Sioux Falls | The Nerd (play) - Spearfish | Artists of the Plains Show & Sale - Sioux Falls | National Pheasant Fest & Quail Classic - Sioux Falls | Counts of the Cobblestone Car Club Car Show - Rapid City">16</a>
      </td>
	<td  class=" islast" >
      
        <a href="event?eventDate=2018-2-17" rel="" title="Pheasant and Hunting Art Fest - Sioux Falls | Sno Jam Comedy Festival - Sioux Falls | The Nerd (play) - Spearfish | Artists of the Plains Show & Sale - Sioux Falls | National Pheasant Fest & Quail Classic - Sioux Falls | Counts of the Cobblestone Car Club Car Show - Rapid City | Governor&rsquo;s Snowmobile Ride - Lead | Lenten Retreat - Yankton">17</a>
      </td>
</tr>
<tr >
	<td  class=" isfirst" >
      
        <a href="event?eventDate=2018-2-18" rel="" title="Pheasant and Hunting Art Fest - Sioux Falls | The Nerd (play) - Spearfish | Artists of the Plains Show & Sale - Sioux Falls | National Pheasant Fest & Quail Classic - Sioux Falls | Counts of the Cobblestone Car Club Car Show - Rapid City | First Baptist Church&rsquo;s 150th Anniversary - Vermillion">18</a>
      </td>
	<td >
      
        <a href="event?eventTitle=pheasant-and-hunting-art-fest-sioux-falls--1516215608--5129&eventDate=2018-2-19" rel="" title="Pheasant and Hunting Art Fest - Sioux Falls">19</a>
      </td>
	<td >
      
        <a href="event?eventDate=2018-2-20" rel="" title="Pheasant and Hunting Art Fest - Sioux Falls | Ag Expo - Aberdeen | ArtCentral FILM FESTIVAL: Waste Land - Spearfish">20</a>
      </td>
	<td >
      
        <a href="event?eventDate=2018-2-21" rel="" title="Pheasant and Hunting Art Fest - Sioux Falls | Ag Expo - Aberdeen">21</a>
      </td>
	<td >
      
        <a href="event?eventDate=2018-2-22" rel="" title="Pheasant and Hunting Art Fest - Sioux Falls | Ag Expo - Aberdeen | One Man, Two Guvnors (Play) - Sioux Falls | Senior Slope-Side Day - Lead | An Evening with Caroline Cotter (concert) - Yankton">22</a>
      </td>
	<td >
      
        <a href="event?eventDate=2018-2-23" rel="" title="Pheasant and Hunting Art Fest - Sioux Falls | One Man, Two Guvnors (Play) - Sioux Falls | The Three Musketeers (play) - Pierre | Blithe Spirit (Play) - Mitchell | Big Easy Rail Jam - Lead">23</a>
      </td>
	<td  class=" islast" >
      
        <a href="event?eventDate=2018-2-24" rel="" title="Pheasant and Hunting Art Fest - Sioux Falls | One Man, Two Guvnors (Play) - Sioux Falls | The Three Musketeers (play) - Pierre | Blithe Spirit (Play) - Mitchell | Nemo 500 Outhouse Races - Nemo | Winter Festival - Lead | Riders Cup Race - Lead">24</a>
      </td>
</tr>
<tr >
	<td  class=" isfirst isbottom" >
      
        <a href="event?eventDate=2018-2-25" rel="" title="Pheasant and Hunting Art Fest - Sioux Falls | One Man, Two Guvnors (Play) - Sioux Falls | The Three Musketeers (play) - Pierre | Blithe Spirit (Play) - Mitchell">25</a>
      </td>
	<td  class=" isbottom" >
      
        <a href="event?eventTitle=pheasant-and-hunting-art-fest-sioux-falls--1516215608--5129&eventDate=2018-2-26" rel="" title="Pheasant and Hunting Art Fest - Sioux Falls">26</a>
      </td>
	<td  class=" isbottom" >
      
        <a href="event?eventTitle=pheasant-and-hunting-art-fest-sioux-falls--1516215608--5129&eventDate=2018-2-27" rel="" title="Pheasant and Hunting Art Fest - Sioux Falls">27</a>
      </td>
	<td  class=" isbottom" >
      
        <a href="event?eventTitle=pheasant-and-hunting-art-fest-sioux-falls--1516215608--5129&eventDate=2018-2-28" rel="" title="Pheasant and Hunting Art Fest - Sioux Falls">28</a>
      </td>
	<td  class=" isbottom isempty" >&nbsp;</td>
	<td  class=" isbottom isempty" >&nbsp;</td>
	<td  class=" islast isbottom isempty" >&nbsp;</td>
</tr>
</table>
</div> 
<script type="text/javascript">    
 function template_input_EventCalendar_event_calendar_OnClick(offset){		var options = new Array();		options['page'] = 'event';		options['inputName'] = 'EventCalendar';		options['date'] = $('#template-input-EventCalendar').attr('rel');		options['offset'] = offset;		options['pluginHtmlID'] = 'template-input-EventCalendar';		lvsys.ajaxInvokePluginCalendar(options);}; function template_input_EventCalendar_event_calendar_OnDateChanged(){		var year = $('#template-input-EventCalendar_select_year').val();		var month = $('#template-input-EventCalendar_select_month').val(); 		var options = new Array();		options['page'] = 'event';		options['inputName'] = 'EventCalendar';		options['date'] = year+'/'+month+'/1'; 		options['offset'] = 'current';		options['pluginHtmlID'] = 'template-input-EventCalendar';		lvsys.ajaxInvokePluginCalendar(options);};</script>
 

        </div>
      </div>
      <div class="side-box-bottom"></div>
    </div>

    
    <div class="side-box">
      <div class="side-box-top"></div>
      <div class="side-box-middle">
        <div class="inner" id="calendar">
          <div  id="event-search-box" ><style>
    </style>
    <script type="text/javascript">
      function clearEventSearchForm() {
        $('.ui-event-input[type=textbox]').val('');
        $('.ui-event-input[type=checkbox]').attr('checked',false);
        // all categories, all regions
        $('.ui-event-search-all-category > *[type=checkbox]').attr('checked',true);
        $('.ui-event-search-all-region > *[type=checkbox]').attr('checked',true);
        // dates: from today +30 days
        var oDateNow = new Date();
        var oDateNext = new Date(oDateNow.getTime()+100*86400*1000);
        $(".ui-event-input-date-from").val(""+(oDateNow.getMonth()+1)+"/"+oDateNow.getDate()+"/"+oDateNow.getFullYear());
        $(".ui-event-input-date-to").val(""+(oDateNext.getMonth()+1)+"/"+oDateNext.getDate()+"/"+oDateNext.getFullYear());
        return false;
      }
      function checkEventSearchForm() {
        var dateFrom = $(".ui-event-input-date-from").val();
        var dateTo = $(".ui-event-input-date-to").val();
        var iDateFromTS = Date.parse(dateFrom);
        var iDateToTS = Date.parse(dateTo);
        if (iDateFromTS > iDateToTS) {
          $('#event-search-error').html('Please enter a valid date range');
          return false;
        } else {
          $('#event-search-error').html('');
          return true;
        }
      }
      $(document).ready(function(){
        $(".ui-event-label-region").text("All Regions");
      });
    </script><form method="get" action="event" ><input type='hidden' name='eventSearch' value='1' /><h2>Advanced Event Search</h2>
      <div id="event-search">
        <div id="event-search-error" style="color: red;"></div>
        <div style="margin-bottom: 5px;">
          <input type="submit" style="padding: 0 10px;" value="Search" onclick="return checkEventSearchForm();">&nbsp;<input type="button" style="padding: 0 10px;" onclick="return clearEventSearchForm();" value="Clear">
        </div>
        <div style="">
          Search by Date:
        </div>
        <div style="margin-bottom: 5px;">
        <div ><input class='ui-event-input ui-event-input-date-from' type='text' size='6' name='eventSearchDateFrom' value="02/05/2018"/>&nbsp;to&nbsp;<input class='ui-event-input ui-event-input-date-to' type='text' size='6' name='eventSearchDateTo' value="05/16/2018"/><script>$(document).ready(function() { $(".ui-event-input-date-from").datepicker(); $(".ui-event-input-date-to").datepicker(); });</script></div>
        </div>
        <div>
          Categories:
        </div>
        <div style="margin-bottom: 5px; margin-left: 5px;">
          <div ><div class='ui-event-search-item ui-event-search-all-category ui-event-search-category'><input id='event-search-box_category_0' class='ui-event-input' type='checkbox' name='eventSearchCategory[0]' value='1'  checked /><label for='event-search-box_category_0' class='ui-event-label-category'>All Categories</label></div><div class='ui-event-search-item ui-event-search-category'><input id='event-search-box_category_10' class='ui-event-input' type='checkbox'   name='eventSearchCategory[10]' value='1' onclick='eventSearchCheckChildren(this,"category");' /><label for='event-search-box_category_10'>Agriculture</label></div><div class='ui-event-search-item ui-event-search-category'><input id='event-search-box_category_1' class='ui-event-input' type='checkbox'   name='eventSearchCategory[1]' value='1' onclick='eventSearchCheckChildren(this,"category");' /><label for='event-search-box_category_1'>Art & Culture</label></div><div class='ui-event-search-item ui-event-search-category'><input id='event-search-box_category_11' class='ui-event-input' type='checkbox'   name='eventSearchCategory[11]' value='1' onclick='eventSearchCheckChildren(this,"category");' /><label for='event-search-box_category_11'>Ethnic</label></div><div class='ui-event-search-item ui-event-search-category'><input id='event-search-box_category_3' class='ui-event-input' type='checkbox'   name='eventSearchCategory[3]' value='1' onclick='eventSearchCheckChildren(this,"category");' /><label for='event-search-box_category_3'>Festival</label></div><div class='ui-event-search-item ui-event-search-category'><input id='event-search-box_category_8' class='ui-event-input' type='checkbox'   name='eventSearchCategory[8]' value='1' onclick='eventSearchCheckChildren(this,"category");' /><label for='event-search-box_category_8'>Food & Wine</label></div><div class='ui-event-search-item ui-event-search-category'><input id='event-search-box_category_12' class='ui-event-input' type='checkbox'   name='eventSearchCategory[12]' value='1' onclick='eventSearchCheckChildren(this,"category");' /><label for='event-search-box_category_12'>Fundraiser</label></div><div class='ui-event-search-item ui-event-search-category'><input id='event-search-box_category_5' class='ui-event-input' type='checkbox'   name='eventSearchCategory[5]' value='1' onclick='eventSearchCheckChildren(this,"category");' /><label for='event-search-box_category_5'>History</label></div><div class='ui-event-search-item ui-event-search-category'><input id='event-search-box_category_9' class='ui-event-input' type='checkbox'   name='eventSearchCategory[9]' value='1' onclick='eventSearchCheckChildren(this,"category");' /><label for='event-search-box_category_9'>For the Kids</label></div><div class='ui-event-search-item ui-event-search-category'><input id='event-search-box_category_6' class='ui-event-input' type='checkbox'   name='eventSearchCategory[6]' value='1' onclick='eventSearchCheckChildren(this,"category");' /><label for='event-search-box_category_6'>Music</label></div><div class='ui-event-search-item ui-event-search-category'><input id='event-search-box_category_2' class='ui-event-input' type='checkbox'   name='eventSearchCategory[2]' value='1' onclick='eventSearchCheckChildren(this,"category");' /><label for='event-search-box_category_2'>Outdoors</label></div><div class='ui-event-search-item ui-event-search-category'><input id='event-search-box_category_4' class='ui-event-input' type='checkbox'   name='eventSearchCategory[4]' value='1' onclick='eventSearchCheckChildren(this,"category");' /><label for='event-search-box_category_4'>Sports & Recreation</label></div><div class='ui-event-search-item ui-event-search-category'><input id='event-search-box_category_7' class='ui-event-input' type='checkbox'   name='eventSearchCategory[7]' value='1' onclick='eventSearchCheckChildren(this,"category");' /><label for='event-search-box_category_7'>Theatre</label></div></div>
        </div>
        <div>
          Regions:
        </div>
        <div style="margin-bottom: 5px; margin-left: 5px;">
          <div REMstyle='border: solid 1px blue; padding: 2px;' ><div class='ui-event-search-item ui-event-search-all-region ui-event-search-region' ><input id='event-search-box_region_0' class='ui-event-input' type='checkbox' name='eventSearchRegion[0]' value='1'  checked /><label for='event-search-box_region_0' class='ui-event-label-region'>All Regions</label></div><div class='ui-event-search-item ui-event-search-region'><input id='event-search-box_region_2' class='ui-event-input' type='checkbox'   name='eventSearchRegion[2]' value='1' onclick='eventSearchCheckChildren(this,"region");' /><label for='event-search-box_region_2'>East River</label></div><div class='ui-event-search-item ui-event-search-region'><input id='event-search-box_region_1' class='ui-event-input' type='checkbox'   name='eventSearchRegion[1]' value='1' onclick='eventSearchCheckChildren(this,"region");' /><label for='event-search-box_region_1'>West River</label></div></div>
        </div>
        <div>
          Keywords:
        </div>
        <div style="margin-bottom: 5px;">
          <input class='ui-event-input' name="eventSearchText" type="textbox" style="width: 200px;" value="" />
        </div>
		<div style="margin-bottom: 5px;">
          <input type="submit" style="padding: 0 10px;" value="Search" onclick="return checkEventSearchForm();">&nbsp;<input type="button" style="padding: 0 10px;" onclick="return clearEventSearchForm();" value="Clear">
        </div>

      </div></form><script type="text/javascript">
function eventSearchCheckChildren(obj,cssSuffix) {
  var bChecked = ($(obj).is(":checked"));
     $(obj).parent().find("[type=checkbox]").each(function(i,domElem){ 
		 $(this).prop("checked",bChecked); 
     });
     $(".ui-event-search-all-"+cssSuffix).find("[type=checkbox]").each(function(i,domElem){ 
		 $(this).prop("checked",false); 
     });
}
</script>
</div>
        </div>
      </div>
      <div class="side-box-bottom"></div>
    </div>

    
    <div class="side-box">
          <div class="side-box-top"></div>
          <div class="side-box-middle">
            <div class="inner">
			  <div class="advertising">
                <a class="ui-lvsys-arilink" rel="nofollow" ari="AV-dd9747366bed8c8efadb77dcd97ebd24" arilink="event?redirect=ARI,12,Showplace+Wood+Products+-+ROS+-+Nov+2015,d3d3LnNob3dwbGFjZXdvb2QuY29tL1Nob3dwbGFjZURlYWxlcnMuaHRtbA--" target="_blank"><img src="./pub/photo/thumb/08aad5dee1db94277e4607ad21869639.gif"/></a>
			  </div>
            </div>
          </div>
          <div class="side-box-bottom"></div>
        </div>
      
      
      
      
        <div class="side-box">
          <div class="side-box-top"></div>
          <div class="side-box-middle">
            <div class="inner">
              <h2>Submit your event</h2>
<p>Do you know of an upcoming festival, performance, fundraiser, competition or centennial? Share it with others in our <i>South Dakota Magazine</i> online calendar.</p>
<h3><a href='event-submit'>Click here to submit your event!</a></h3>
            </div>
          </div>
          <div class="side-box-bottom"></div>
        </div>
      
	  
      
      
      
        <div class="side-box">
          <div class="side-box-top"></div>
          <div class="side-box-middle">
            <div class="inner">
              <table border='0' cellpadding='0' cellspacing='0' style='width: 100%;'>
<tr>
  <td><p style="text-align: right;" class="big-price">$25</p>
<p style="text-align: right;" class="big-price-sub"> for 1 Year</p>
<p style="text-align: right;"><a class='readmoregrey' href="subscribe">Subscribe Today</a></td>
  <td>&nbsp;</td>
  <td  width="150"><a href="subscribe"><img src="pub/photo/JanFeb18.jpg" width="150"/></a></td>
</tr>
</table>
<div style="clear: both;"></div>
            </div>
          </div>
          <div class="side-box-bottom"></div>
        </div>

    
<div  id="template-input-RelatedArticles2" >
      
      <div class="side-box">
        <div class="side-box-top"></div>
        <div class="side-box-middle">
          <div class="inner">
            <h2 class="title">Related Articles</h2>
      

    <h4>
          <a href="terrys-domain">Terry&rsquo;s Domain</a> 
        </h4><h4>
          <a href="dunlap-melons">Dunlap Melons</a> 
        </h4><h4>
          <a href="restaurant-renaissance">Restaurant Renaissance</a> 
        </h4><h4>
          <a href="a-seed-on-fertile-ground">A Seed on Fertile Ground</a> 
        </h4><h4>
          <a href="little-giant-of-usd">The Little Giant of USD</a> 
        </h4><div style='display: none;'></div>
      
            <div style="clear: both;"></div>
          </div>
        </div>
        <div class="side-box-bottom"></div>
      </div>
      
    </div>
    
<div  id="template-input-RelatedEvents2" >
      
      <div class="side-box">
        <div class="side-box-top"></div>
        <div class="side-box-middle">
          <div class="inner">
            <h2 class="title">Related Events</h2>
      

    <h4>
        <a href="event?eventTitle=first-baptist-church-s-150th-anniversary-vermillion--1517517241--5134">First Baptist Church's 150th Anniversary - Vermillion</a> 
      </h4><h4>
        <a href="event?eventTitle=dalesburg-midsummer-festival-vermillion--1335195992--730">Dalesburg Midsummer Festival - Vermillion</a> 
      </h4><div style='display: none;'></div>
      
            <div style="clear: both;"></div>
          </div>
        </div>
        <div class="side-box-bottom"></div>
      </div>
      
    </div>

  </div>

  <div style="clear: both;"></div>
</div>

        </div>
          
        <div id="footer">
          <center>
            <div class="bottom-menubar">
              <ul  class="bottom-menu"  id="template-input-BottomMenu1" ><li  class=" isfirst"  isfirst="true" ><a href="http://southdakotamagazine.com./home" title=""  isfirst="true"  class="isfirst " >Home</a></li><li  class=" ispadding"  ispadding="true" >|</li><li ><a href="http://southdakotamagazine.com./editor-notebook" title="" >Editor's Notebook</a></li><li  class=" ispadding"  ispadding="true" >|</li><li ><a href="http://southdakotamagazine.com./columns" title="" >Columns</a></li><li  class=" ispadding"  ispadding="true" >|</li><li  class=" selected"  selected="true" ><a href="http://southdakotamagazine.com./event" title=""  selected="true"  class="selected " >Events</a></li><li  class=" ispadding"  ispadding="true" >|</li><li ><a href="http://southdakotamagazine.com./submit-story" title="" >Submissions</a></li><li  class=" ispadding"  ispadding="true" >|</li><li ><a href="http://southdakotamagazine.com./about" title="" >About Us</a></li><li  class=" ispadding"  ispadding="true" >|</li><li  class=" islast"  islast="true" ><a href="http://southdakotamagazine.com./contact" title=""  islast="true"  class="islast " >Contact Us</a></li></ul><script type="text/javascript">$(function() {    $('#template-input-BottomMenu1').droppy();});</script>
              <div style="clear: both;"></div>
            </div>
            <div class="bottom-menubar">
              <ul  class="bottom-menu"  id="template-input-BottomMenu2" ><li  class=" isfirst"  isfirst="true" ><a href="http://southdakotamagazine.com./subscribe" title=""  isfirst="true"  class="isfirst " >Subscribe</a></li><li  class=" ispadding"  ispadding="true" >|</li><li ><a href="http://southdakotamagazine.com./subscribe" title="Renew" >Renew</a></li><li  class=" ispadding"  ispadding="true" >|</li><li ><a href="http://southdakotamagazine.com./change-of-address" title="" >Change of Address</a></li><li  class=" ispadding"  ispadding="true" >|</li><li ><a href="http://southdakotamagazine.com./shop" title="" >Gift Shop</a></li><li  class=" ispadding"  ispadding="true" >|</li><li ><a href="http://southdakotamagazine.com./advertise" title="" >Advertise</a></li><li  class=" ispadding"  ispadding="true" >|</li><li ><a href="http://southdakotamagazine.com./archive" title="" >Past Issues</a></li><li  class=" ispadding"  ispadding="true" >|</li><li ><a href="http://southdakotamagazine.com./newsstands" title="" >Newsstand Locations</a></li><li  class=" ispadding"  ispadding="true" >|</li><li  class=" islast"  islast="true" ><a href="http://southdakotamagazine.com./request-index" title=""  islast="true"  class="islast " >Index</a></li></ul><script type="text/javascript">$(function() {    $('#template-input-BottomMenu2').droppy();});</script>
              <div style="clear: both;"></div>
            </div>
            <div id="bottom-text" ><p>410 East 3rd Street,&nbsp;Yankton, SD 57078&nbsp;| Phone: 605-665-6655 | Toll Free: 800-456-5117<br />Copyright (c) 2017 | South Dakota Magazine</p></div>
            <div style="clear: both;"></div>
          </center>
        </div> 
      </div> 
    </div> 
      
    <div id="wrapper-bottom"></div>

    <div id="signature">
      <a href="http://lvsys.com" target="_blank">Web Design by LVSYS</a>
      <br/>
      <br/>
    </div>
	<script type="text/javascript" src="/pub/doc/grid.js"></script>
      <script type="text/javascript">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</script> 
  
<script  type="text/javascript">
lvsys.wsCS = 'PAGE_CONNECTION_ID_HASH';
</script>
</body>
</html>