<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/whtml1-strict.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
  <head>
    <title>Homecoming Sunday - Esmond</title>
	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=2"/>
    <meta name="keywords" content="" />
    <meta name="description" content="Esmond Church gathers for a day of remembering, rejoicing and renewing." />
    <meta http-equiv="content-type" content="text/html; charset=utf-8" />
    <link href="/pub/templates/sdmag/main.8.css" rel="stylesheet" type="text/css" media="screen" />
    <link href="/pub/templates/sdmag/print.css" rel="stylesheet" type="text/css" media="print" />
    <meta name="verify-v1" content="bJYgYQ9EdXWAdoiMyBqvZWl/ssODvTUHNXK1D0KVbUY="/>
  <link rel="alternate" type="application/rss+xml" title="" href="/index.php?rss=Article"></link>
<link rel="alternate" type="application/rss+xml" title="southdakotamagazine.com Business" href="/index.php?rss=Article,business"></link>
<link rel="alternate" type="application/rss+xml" title="southdakotamagazine.com Columns" href="/index.php?rss=Article,columns-all"></link>
<link rel="alternate" type="application/rss+xml" title="southdakotamagazine.com Culture" href="/index.php?rss=Article,culture"></link>
<link rel="alternate" type="application/rss+xml" title="southdakotamagazine.com Editor&#039;s Notebook" href="/index.php?rss=Article,editor-notebook"></link>
<link rel="alternate" type="application/rss+xml" title="southdakotamagazine.com Food" href="/index.php?rss=Article,food"></link>
<link rel="alternate" type="application/rss+xml" title="southdakotamagazine.com History" href="/index.php?rss=Article,history"></link>
<link rel="alternate" type="application/rss+xml" title="southdakotamagazine.com Outdoors" href="/index.php?rss=Article,outdoors"></link>
<link rel="alternate" type="application/rss+xml" title="southdakotamagazine.com Photo Galleries" href="/index.php?rss=Article,gallery-all"></link>
<link rel="alternate" type="application/rss+xml" title="southdakotamagazine.com Top Stories" href="/index.php?rss=Article,top-stories"></link>
<link rel="alternate" type="application/rss+xml" title="southdakotamagazine.com Travel" href="/index.php?rss=Article,travel"></link>
<link rel="alternate" type="application/rss+xml" title="" href="/index.php?rss=Event"></link>
<link rel="alternate" type="application/rss+xml" title="southdakotamagazine.com T" href="/index.php?rss=Event,Top"></link>
<link rel="alternate" type="application/rss+xml" title="southdakotamagazine.com T2" href="/index.php?rss=Event,Top2"></link>
<link rel="alternate" type="application/rss+xml" title="southdakotamagazine.com Free" href="/index.php?rss=Event,free"></link>
<link rel="alternate" type="application/rss+xml" title="southdakotamagazine.com Basic" href="/index.php?rss=Event,basic"></link>
<link rel="alternate" type="application/rss+xml" title="southdakotamagazine.com Premium" href="/index.php?rss=Event,premium"></link>
<link rel="alternate" type="application/rss+xml" title="southdakotamagazine.com Products" href="/index.php?rss=Product"></link>
<link rel="alternate" type="application/rss+xml" title="southdakotamagazine.com Magazine Subscriptions" href="/index.php?rss=Product,subscriptions"></link>
<link rel="alternate" type="application/rss+xml" title="southdakotamagazine.com South Dakota Magazine Store" href="/index.php?rss=Product,product"></link>
<script type="text/javascript">var __lvsysIsMobile = false;</script><link rel="canonical" href="http://southdakotamagazine.com/event?eventTitle=homecoming-sunday-esmond--1529823600--4071" />
<meta property="og:url" content="http://southdakotamagazine.com./event?eventTitle=homecoming-sunday-esmond--1529823600--4071" />
 <meta property="og:title" content="Homecoming Sunday - Esmond" />
 <meta property="og:description" content="Esmond Church gathers for a day of remembering, rejoicing and renewing." />
 <meta property="og:image" content="http://southdakotamagazine.com./pub/photo/event_post__Homecoming-Sunday_1465837815_1.jpg" />
 <meta property="og:type" content="article" />
<meta http-equiv="Content-Type" content="text/html;charset=utf-8" />
<link rel="StyleSheet" type="text/css" href="/css/auto.285.css"/>
<script type='text/javascript'>function R(f) { return f; }</script>
<script type="text/javascript" src="/admin/js/jquery-1.11.1.min.js"></script> 
<script type="text/javascript" src="/admin/js/jquery-ui-1.11.2.custom.min.js"></script> 
<script type="text/javascript" src="/admin/js/lvsys-1.0.13.js"></script> 
<script type="text/javascript" src="/admin/js/jquery.cycle.all.3.0.3.min.js"></script> 
<script type="text/javascript" src="https://www.google.com/jsapi"></script> 
<script type="text/javascript" src="/admin/js/lvsys-1.0.1.google.js"></script> 
<script type="text/javascript" src="/admin/js/lvsys-1.0.5.cycler.js"></script> 
<script type="text/javascript" src="/admin/js/jquery.droppy.0.1.2.js"></script> 
<script type="text/javascript" src="/admin/js/jquery.flowplayer.3.0.6.min.js"></script> 
<script type="text/javascript" src="/admin/js/jquery.platformselector.js"></script> 
<link rel="StyleSheet" type="text/css" href="/admin/css/jquery-ui/jquery-ui.1.11.2.min.css"/>
<link rel="StyleSheet" type="text/css" href="/admin/css/jquery.droppy.css"/>

			<script type="text/javascript">

			  var _gaq = _gaq || [];
			  _gaq.push(['_setAccount', 'UA-3915079-1']);
			  _gaq.push(['_trackPageview']);

			  (function() {
				var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
				ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
			  })();

			</script><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-3915079-1', 'auto');
  ga('send', 'pageview');

</script><script type="application/ld+json">
				{  "@context" : "http://schema.org",
				   "@type" : "WebSite",
				   "name" : "South Dakota Magazine",
				   "alternateName" : "",
				   "url" : "http://southdakotamagazine.com"
				}
				</script><script type="text/javascript" src="/css/auto.173.js"></script> 
<link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css">
<!-- Google Analytics -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-3915079-1', 'auto');
ga('send', 'pageview');
</script>
<!-- End Google Analytics -->
</head>
  <body>
     
    <link href="http://externalcdn.com/respond-proxy.html" id="respond-proxy" rel="respond-proxy" />
    
    <link href="/pub/templates/sdmag/respond.proxy.gif" id="respond-redirect" rel="respond-redirect" />
    
    <script src="/pub/templates/sdmag/respond.js"></script>


    <script src="/pub/templates/sdmag/sdmag.1.0.0.js" type="text/javascript"></script>
    <script src="/pub/templates/sdmag/jquery.corner.js" type="text/javascript"></script>
    <script type="text/javascript">
    //<![CDATA[
    // disable rounded corners for IE
    var msie6 = /MSIE 6/i.test(navigator.userAgent);
    var msie7 = /MSIE 7/i.test(navigator.userAgent);
    var msie8 = /MSIE 8/i.test(navigator.userAgent);
    if (!msie6 && !msie7 && !msie8) {
      $(function(){
        $(".cornerme, .info-box, .error-box, .neutral-box, .ui-subscription").corner("round 8px");
       //$("h1").corner("round 6px");
       });
    }
   
   //]]>
   
  </script>
  
  <script src="/pub/templates/sdmag/jquery.jcarousel.min.js" type="text/javascript"></script>

    <div id="wrapper-top"></div>
    <div id="wrapper-body">

      <div id="template">
	  

        
        <div id="top-header" style="position: relative; background: url(/pub/photo/new-header-5-25-2018.jpg) no-repeat top center; min-height: 163px; ">
          
          <a style="position: absolute; top: 10px; left: 10px; width: 500px; height: 105px; display: block;" href="subscribe">
			<img src="/pub/photo/new-banner-5-25-2018.jpg" class="responsive-sm logo"/>
		  </a>
		  <div class="responsive-sm subscribeA readmoregreycolumn">
			<div class="subscribe">
				<a href="subscribe">Subscribe</a>
			</div>
			<div class="search-reveal">
				<i class="fa fa-search" aria-hidden="true"></i>
			</div>
		  </div>
          <div class="top-header" style="position: absolute; top: 10px; right: 40px; width: 500px; height: 100px; display: block;">
            <ul  id="top-menu-1" ><li  class=" isfirst"  isfirst="true" ><a href="https://southdakotamagazine.com./checkout" title=""  isfirst="true"  class="isfirst " >Cart</a></li><li  class=" ispadding"  ispadding="true" >|</li><li ><a href="http://southdakotamagazine.com./contact" title="" >Contact Us</a></li><li  class=" ispadding"  ispadding="true" >|</li><li ><a href="http://southdakotamagazine.com./about" title="" >About Us</a></li><li  class=" ispadding"  ispadding="true" >|</li><li ><a href="http://southdakotamagazine.com./advertise" title="" >Advertise</a></li><li  class=" ispadding"  ispadding="true" >|</li><li  class=" islast"  islast="true" ><a href="http://southdakotamagazine.com./shop" title=""  islast="true"  class="islast " >Gift Shop</a></li></ul><script type="text/javascript">$(function() {    $('#top-menu-1').droppy();});</script>
            <div style="clear: both;"></div>
            <div  id="top-search" ><form method="get" action="article" ><input type='hidden' name='articleSearchShow' value='1'/><div class="search-box">
					<input name="articleSearch" type="textbox" style="width: 200px;" value="" />
				 
					<input type="submit" style="padding: 1px 10px;" value="Search">
				  </div></form></div>
            
            <div style="clear: both;"></div>
          </div>

          
          <div id="top-menu-2-bar" style="position: absolute; left: 106px; right: 0; margin: 0 auto; top: 123px; height: 34px;">
            <ul  id="top-menu-2" ><li  class=" isfirst"  isfirst="true" ><a href="http://southdakotamagazine.com./home" title=""  isfirst="true"  class="isfirst " >Home</a></li><li ><a href="http://southdakotamagazine.com./food" title="" >Food</a></li><li ><a href="http://southdakotamagazine.com./travel" title="" >Travel</a></li><li ><a href="http://southdakotamagazine.com./history" title="" >History</a></li><li ><a href="http://southdakotamagazine.com./outdoors" title="" >Outdoors</a></li><li ><a href="http://southdakotamagazine.com./culture" title="Culture" >Culture</a></li><li ><a href="http://southdakotamagazine.com./business" title="Business" >Business</a></li><li ><a href="http://southdakotamagazine.com./66counties" title="" >66 County Tour</a></li><li ><a href="http://southdakotamagazine.com./columns" title="Columns" >Columns</a></li><li ><a href="http://southdakotamagazine.com./gallery-all" title="" >Photos</a></li><li  class=" selected"  selected="true" ><a href="http://southdakotamagazine.com./event" title=""  selected="true"  class="selected " >Events</a></li><li ><a href="http://southdakotamagazine.com./shop" title="" >Shop</a></li><li  class=" islast"  islast="true" ><a href="http://southdakotamagazine.com./subscribe" title=""  islast="true"  class="islast " >Subscribe Today</a></li></ul><script type="text/javascript">$(function() {    $('#top-menu-2').droppy();});</script>
          </div>
        </div>


        <div id="page">
		  	<div id="ie-warning" style="display: none; text-align: left; font-size: .8em; color: red; padding: 0 30px;">
				<p>
					Hi there, we've noticed you are using a computer with an outdated browser and/or operating system that does not allow for secure online shopping. Please call South Dakota Magazine at 800-456-5117 to place your order by phone or if you have any further questions. We apologize for the inconvenience.
				</p>
				<p style="text-align: right;">
					- Heidi Marsh, Marketing Director<br/>
					South Dakota Magazine, Yankton, SD
				</p>
			</div>

          
          
<div class="content">

  <div class="col-main-large col-left">
    <div class="main-box large">
      <div class="main-box-top"></div>
      <div class="main-box-middle">
        <div class="inner">
          <!-- AddThis Button BEGIN -->
<div class="addthis_toolbox addthis_default_style ">
<a href="https://www.addthis.com/bookmark.php?v=250&pubid=ra-4e6a7eff183bbf86" class="addthis_button_compact">Share</a>
<span class="addthis_separator">|</span>
<a class="addthis_button_preferred_1"></a>
<a class="addthis_button_preferred_2"></a>
<a class="addthis_button_preferred_3"></a>
<a class="addthis_button_preferred_4"></a>
<a class="addthis_button_google_plusone"></a>
</div>
<script type="text/javascript" src="https://s7.addthis.com/js/250/addthis_widget.js#pubid=ra-4e6a7eff183bbf86"></script>
<!-- AddThis Button END -->
          
          
          <div  id="template-input-EventViewer" ><div>
        <h1>
          Homecoming Sunday - Esmond
        </h1>
        <h2 style="margin-bottom: 5px;">Jun 24, 2018 10:30 am</h2>
		  
		  
        <div style="float: right; max-width: 250px; overflow: hidden;">
		        <!-- use level to hide/show photos -->
		        
		        <div style="margin-left: 10px; margin-top: 0px; "><img src="/pub/photo/thumb/event_post__Homecoming-Sunday_1465837815_1_fitbox_250x400.jpg" width="250" height="176" originalWidth="250" originalHeight="176"  title="" alt="" /></div>
		        
		        
		        <div style="margin-left: 10px; margin-top: 0px; "><img src="/pub/photo/thumb/event_post__Homecoming-Sunday_1465837815_2_fitbox_250x400.jpg" width="250" height="367" originalWidth="250" originalHeight="367"  title="" alt="" /></div>
		        
		        
        </div>

        <p>Church at 10:30 am with a catered meal to follow in Esmond Hall.&nbsp;</p>
        <br/>
		  
		    <div class="event-wrap" style="float: left; width: 48%;">
			    <table>
			    
				  <tr>
				    <td valign="top">
					  <b>Location:</b>
				    </td>
				    <td>&nbsp;</td>
				    <td valign="top">Esmond Church
				    </td>
				  </tr>
			    
			    
				  <tr>
				    <td valign="top">
					  <b>Map:</b>
				    </td>
				    <td>&nbsp;</td>
				    <td valign="top">
					  <a href="http://maps.google.com/maps?q=21530 422nd Ave., Esmond, SD 57353" target="new">21530 422nd Ave., Esmond, SD 57353</a>
				    </td>
				  </tr>
			    
			    
				  <tr>
				    <td valign="top">
					  <b>Phone:</b>
				    </td>
				    <td>&nbsp;</td>
				    <td valign="top">
					  605-546-2440
				    </td>
				  </tr>
			    
			    
				  <tr>
				    <td valign="top">
					  <b>Email:</b>
				    </td>
				    <td>&nbsp;</td>
				    <td valign="top">
					  <a href="mailto:lori.wehlander@gmail.com">lori.wehlander@gmail.com</a>
				    </td>
				  </tr>
			    
			    
				  <tr>
				    <td valign="top">
					  <b>Website:</b>
				    </td>
				    <td>&nbsp;</td>
				    <td valign="top">
					  <a href="http://www.facebook.com/events/391228961315359/" target="_blank">http://www.facebook.com/events/391228961315359/</a>
				    </td>
				  </tr>
			    
			    </table>

				  <br/>
				  <p>
					  <b>All&nbsp;Dates:</b><br/>
				    Jun 24, 2018 10:30 am <br/>
				  </p>

          
            <iframe width="250" height="250" frameborder="0" scrolling="no" marginheight="0" marginwidth="0" src="http://maps.google.com/maps?f=q&amp;source=s_q&amp;hl=en&amp;geocode=&amp;iwloc=&amp;q=21530+422nd+Ave.,+Esmond,+SD+57353,&amp;ie=UTF8&amp;hq=&amp;hnear=21530+422nd+Ave.,+Esmond,+SD+57353,&amp;z=14&amp;output=embed">
            </iframe>
          

        </div>
        
        


        <div style="clear: both;"></div>
      </div></div><div itemscope itemtype="http://schema.org/Event" style="display: none; height: 0; width: 0;">  <a itemprop="url" href="event?eventTitle=homecoming-sunday-esmond--1465837818--4071">    <span itemprop="name">Homecoming Sunday - Esmond</span>  </a>    <a href="http://southdakotamagazine.com./pub/photo/thumb/event_post__Homecoming-Sunday_1465837815_1.jpg" itemprop="image"><img src="http://southdakotamagazine.com./pub/photo/thumb/event_post__Homecoming-Sunday_1465837815_1.jpg" /></a>  <div itemprop="description"><p>Esmond Church gathers for a day of remembering, rejoicing and renewing.</p></div>  <meta itemprop="startDate" content="2018-06-24T10:30:00-07:00"></meta>  <div itemprop="location" itemscope itemtype="http://schema.org/Place">      <span itemprop="name">Esmond Church</span>      <div itemprop="address" itemscope itemtype="http://schema.org/PostalAddress">        <span itemprop="name">Esmond Church</span>        <span itemprop="postalCode">21530</span>        <span itemprop="streetAddress">21530 422nd Ave., Esmond, SD 57353</span>    </div>  </div></div>

          
          

        </div>
      </div>
      <div class="main-box-bottom"></div>
    </div>

    
    
<div  id="template-input-RelatedArticles" >
      
      <div class="main-box large">
        <div class="main-box-top"></div>
        <div class="main-box-middle">
          <div class="inner">
            <h2 class="title">You Might Also Like:</h2>
      

    <div class="related-box related-article">
        <a href="bad-roads-good-roads"><img src="/pub/photo/thumb/gravel-roads-04-23-18-open_cropto_115x115.jpg" width="115" height="115" originalWidth="115" originalHeight="115"  title="" alt="" /></a>
        <br/>
        <h4>
          <a href="bad-roads-good-roads">Bad Roads, Good Roads</a>
        </h4>
        
      </div><div class="related-box related-article">
        <a href="wilder-opportunity"><img src="/pub/photo/thumb/Prairie-House-10-11-16-open_cropto_115x115.jpg" width="115" height="115" originalWidth="115" originalHeight="115"  title="" alt="" /></a>
        <br/>
        <h4>
          <a href="wilder-opportunity">A Wilder Opportunity</a>
        </h4>
        
      </div><div class="related-box related-article">
        <a href="roads-less-traveled"><img src="/pub/photo/thumb/Gravel-roads-08-05-16-open_cropto_115x115.jpg" width="115" height="115" originalWidth="115" originalHeight="115"  title="" alt="" /></a>
        <br/>
        <h4>
          <a href="roads-less-traveled">Roads Less Traveled</a>
        </h4>
        
      </div><div class="related-box related-article">
        <a href="pedaling-south-dakota-day-five"><img src="/pub/photo/thumb/Travels-Brush-Day5-9_cropto_115x115.jpg" width="115" height="115" originalWidth="115" originalHeight="115"  title="" alt="" /></a>
        <br/>
        <h4>
          <a href="pedaling-south-dakota-day-five">Pedaling South Dakota: Day Five</a>
        </h4>
        
      </div><div class="related-box related-article">
        <a href="esmond"><img src="/pub/photo/thumb/Esmond-06-16-16-open_cropto_115x115.jpg" width="115" height="115" originalWidth="115" originalHeight="115"  title="" alt="" /></a>
        <br/>
        <h4>
          <a href="esmond">Homecoming at Esmond</a>
        </h4>
        
      </div><div style='display: none;'></div>
      
            <div style="clear: both;"></div>
          </div>
        </div>
        <div class="main-box-bottom"></div>
      </div>
      
      <script type="text/javascript">
        
      $(function(){
        var array = $(".related-article");
        for (var i = 0; i < array.length; i++) {
          if (i > 0 && ((i+1)%6) == 0) {
            $(array[i]).css("margin-right","0");
          }
        }
      });
      
      </script>
    </div>
    

  </div>

  <div class="col-main-small col-right">
    
    <div class="side-box">
      <div class="side-box-top"></div>
      <div class="side-box-middle">
        <div class="inner" id="calendar">
          <h2>Search All Events By Day</h2>
          <div  id="template-input-EventCalendar"  rel="2018/6/1"  ><!-- calendar header -->
    <div class="calendar-header">
      <div style="text-align:center" class="month-current">June (2018)</div>
      <div id="calendar-date" style="text-align:center;">
        <div class="month-previous" style="float: left;cursor:pointer;" onclick="template_input_EventCalendar_event_calendar_OnClick('prev')">&laquo; May</div>
        <div class="month-next" style="float: right;cursor:pointer;" onclick="template_input_EventCalendar_event_calendar_OnClick('next')">July &raquo;</div>
        <div style="clear: both"></div>
      </div>
    </div><table  style="clear:both; width: 100%;"  cellpadding="0"  cellspacing="0" >
<thead>
<tr >
	<th  class=" isfirst"  width="14.2%" ><b>S</b></th>
	<th  width="14.2%" ><b>M</b></th>
	<th  width="14.2%" ><b>T</b></th>
	<th  width="14.2%" ><b>W</b></th>
	<th  width="14.2%" ><b>T</b></th>
	<th  width="14.2%" ><b>F</b></th>
	<th  width="14.2%" ><b>S</b></th>
</tr>
</thead>
<tr >
	<td  class=" isfirst istop isempty" >&nbsp;</td>
	<td  class=" istop isempty" >&nbsp;</td>
	<td  class=" istop isempty" >&nbsp;</td>
	<td  class=" istop isempty" >&nbsp;</td>
	<td  class=" istop isempty" >&nbsp;</td>
	<td  class=" istop" >
      
        <a href="event?eventDate=2018-6-1" rel="" title="On the Prairie: The Art of Eugene Christopherson - Sioux Falls | Billion Automotive&#039;s First Great Sale of the Year - Sioux Falls | Wheel Jam - Huron | Fish Days - Lake Andes | Fort Sisseton Historical Festival - Lake City | Howard Headers Car Show & Cruise Night - Howard | Prospectors Challenge Gold Rush Saddle Series  - Rapid City | 44th Annual Black Hills Quilt Show & Sale - Rapid City | East Bank Block Parties - Sioux Falls">1</a>
      </td>
	<td  class=" islast istop" >
      
        <a href="event?eventDate=2018-6-2" rel="" title="On the Prairie: The Art of Eugene Christopherson - Sioux Falls | Billion Automotive&#039;s First Great Sale of the Year - Sioux Falls | Wheel Jam - Huron | Fish Days - Lake Andes | Fort Sisseton Historical Festival - Lake City | Howard Headers Car Show & Cruise Night - Howard | Prospectors Challenge Gold Rush Saddle Series  - Rapid City | 44th Annual Black Hills Quilt Show & Sale - Rapid City | Spring Volksmarch - Crazy Horse | Deadwood Mickelson Trail Marathon - Deadwood | Cinderella (musical) - Rapid City | Western Spirit Cowboy Festival - Trent | The Red Cloud Indian Art Show - Pine Ridge | Casey Tibbs Match of Champions - Fort Pierre | Archery for Beginners - Pickstown | National Trails Day Prairie Trail Hike - Custer State Park | National Trails Day Little Devil&rsquo;s Tower Hike - Custer State Park | Main Street Rock &amp; Ribs by Rounding 3rd -Yankton | Leola Entertainment - Leola | Market at the Meridian - Yankton | Great Strides 5K - Rapid City | Outdoor Campus East Super Saturdays - Sioux Falls | Kids&rsquo; Carnival - Rapid City | National Trails Day Badger Clark Trail Hike - Custer State Park">2</a>
      </td>
</tr>
<tr >
	<td  class=" isfirst" >
      
        <a href="event?eventDate=2018-6-3" rel="" title="On the Prairie: The Art of Eugene Christopherson - Sioux Falls | Billion Automotive&#039;s First Great Sale of the Year - Sioux Falls | Wheel Jam - Huron | Fish Days - Lake Andes | Fort Sisseton Historical Festival - Lake City | Prospectors Challenge Gold Rush Saddle Series  - Rapid City | 44th Annual Black Hills Quilt Show & Sale - Rapid City | Spring Volksmarch - Crazy Horse | Deadwood Mickelson Trail Marathon - Deadwood | Cinderella (musical) - Rapid City | Western Spirit Cowboy Festival - Trent | The Red Cloud Indian Art Show - Pine Ridge | Ride Across South Dakota (RASDAK) - Flandreau | Rhubarb Day - Vermillion | Miss Prairie Village & Prairie Princess Pageant - Madison | Sangria Sundays - Renner">3</a>
      </td>
	<td >
      
        <a href="event?eventDate=2018-6-4" rel="" title="On the Prairie: The Art of Eugene Christopherson - Sioux Falls | Billion Automotive&#039;s First Great Sale of the Year - Sioux Falls | The Red Cloud Indian Art Show - Pine Ridge | Ride Across South Dakota (RASDAK) - Flandreau | Archaeology Camp - Deadwood">4</a>
      </td>
	<td >
      
        <a href="event?eventDate=2018-6-5" rel="" title="On the Prairie: The Art of Eugene Christopherson - Sioux Falls | The Red Cloud Indian Art Show - Pine Ridge | Ride Across South Dakota (RASDAK) - Flandreau | Archaeology Camp - Deadwood | XTREME Speech Intensive Camp - Rapid City | Trolley on the Trail - Lead | &ldquo;Write&rdquo; Start Camp - Rapid City | Handwriting 101 Camp - Rapid City">5</a>
      </td>
	<td >
      
        <a href="event?eventDate=2018-6-6" rel="" title="On the Prairie: The Art of Eugene Christopherson - Sioux Falls | The Red Cloud Indian Art Show - Pine Ridge | Ride Across South Dakota (RASDAK) - Flandreau | Archaeology Camp - Deadwood | XTREME Speech Intensive Camp - Rapid City | Healing Our Shared Past, Present, and Future: The Hiawatha Indian Insane Asylum - Sioux Falls">6</a>
      </td>
	<td >
      
        <a href="event?eventDate=2018-6-7" rel="" title="On the Prairie: The Art of Eugene Christopherson - Sioux Falls | The Red Cloud Indian Art Show - Pine Ridge | Ride Across South Dakota (RASDAK) - Flandreau | Archaeology Camp - Deadwood | South Dakota Shakespeare Festival - Vermillion | Rustic Hills Rummage - Sioux Falls | Wild Deadwood Reads - Deadwood | Hops &amp; Hondas Tour - Sioux Falls | &ldquo;Write&rdquo; Start Camp - Rapid City | Handwriting 101 Camp - Rapid City | Flex-A-Dapt Social Skills Group - Rapid City | Market at the Meridian - Yankton | Summer Porch Series (music) - Renner | Summer White Out - Sioux Falls | Thursdays on the Square - Rapid City | Aqua Addicts Water Ski Show - Aberdeen">7</a>
      </td>
	<td >
      
        <a href="event?eventDate=2018-6-8" rel="" title="On the Prairie: The Art of Eugene Christopherson - Sioux Falls | The Red Cloud Indian Art Show - Pine Ridge | Ride Across South Dakota (RASDAK) - Flandreau | Archaeology Camp - Deadwood | South Dakota Shakespeare Festival - Vermillion | Rustic Hills Rummage - Sioux Falls | Wild Deadwood Reads - Deadwood | Hops &amp; Hondas Tour - Sioux Falls | Old Timers Weekend - Volga | Denny Palmer Memorial Walleye Classic - Mobridge | Trail Days - Ipswich | Professional Bull Riders - Deadwood | Northern Bull Riding Tour - Madison | Star Party Galaxies - Rapid City">8</a>
      </td>
	<td  class=" islast" >
      
        <a href="event?eventDate=2018-6-9" rel="" title="On the Prairie: The Art of Eugene Christopherson - Sioux Falls | The Red Cloud Indian Art Show - Pine Ridge | Ride Across South Dakota (RASDAK) - Flandreau | South Dakota Shakespeare Festival - Vermillion | Rustic Hills Rummage - Sioux Falls | Wild Deadwood Reads - Deadwood | Hops &amp; Hondas Tour - Sioux Falls | Old Timers Weekend - Volga | Denny Palmer Memorial Walleye Classic - Mobridge | Trail Days - Ipswich | Professional Bull Riders - Deadwood | Siouxland Renaissance Festival - Sioux Falls | Family Fun Weekend - Aberdeen | Old Settlers Day - De Smet | Ghost Town Fundraiser - Galena | Gold Rush Gravel Grinder - Spearfish | Mount Rushmore Rodeo - Hill City | Lake Yankton Festival - Yankton | Downtown Street Fest - Huron | Davis Festival: Flea Market & Artisan Fair - Davis | Market at the Meridian - Yankton | Living History School - Keystone | Luce Cabin Pioneer Day - Madison | Outdoor Campus East Super Saturdays - Sioux Falls | Festival of Cultures - Sioux Falls | Annual Honoring at the Hiawatha Indian Insane Asylum site - Canton | Bragging Rights on Thursday Nights - Yankton | Danny Yost Benefit Concert - Sioux Falls | The Homestake Mine - Lead">9</a>
      </td>
</tr>
<tr >
	<td  class=" isfirst" >
      
        <a href="event?eventDate=2018-6-10" rel="" title="On the Prairie: The Art of Eugene Christopherson - Sioux Falls | The Red Cloud Indian Art Show - Pine Ridge | South Dakota Shakespeare Festival - Vermillion | Hops &amp; Hondas Tour - Sioux Falls | Old Timers Weekend - Volga | Trail Days - Ipswich | Siouxland Renaissance Festival - Sioux Falls | Family Fun Weekend - Aberdeen | All Ford Car Show - Sioux Falls | Sangria Sundays - Renner | De Smet Area Arts Council Concert Series - De Smet">10</a>
      </td>
	<td >
      
        <a href="event?eventDate=2018-6-11" rel="" title="On the Prairie: The Art of Eugene Christopherson - Sioux Falls | The Red Cloud Indian Art Show - Pine Ridge | Hops &amp; Hondas Tour - Sioux Falls | Harvest Festival - Elkton | Archaeology Camp - Deadwood | Power Reading &amp; Spelling Intensive Camp - Rapid City | Heritage Day - Clark">11</a>
      </td>
	<td >
      
        <a href="event?eventDate=2018-6-12" rel="" title="On the Prairie: The Art of Eugene Christopherson - Sioux Falls | The Red Cloud Indian Art Show - Pine Ridge | Hops &amp; Hondas Tour - Sioux Falls | Harvest Festival - Elkton | Archaeology Camp - Deadwood | Power Reading &amp; Spelling Intensive Camp - Rapid City | Becoming an Outdoors Family - Yankton | XTREME Speech Intensive Camp - Rapid City | &ldquo;Write&rdquo; Start Camp - Rapid City | Handwriting 101 Camp - Rapid City | Journey Church Youth National Fine Arts Fundraiser - Rapid City">12</a>
      </td>
	<td >
      
        <a href="event?eventDate=2018-6-13" rel="" title="On the Prairie: The Art of Eugene Christopherson - Sioux Falls | The Red Cloud Indian Art Show - Pine Ridge | Hops &amp; Hondas Tour - Sioux Falls | Archaeology Camp - Deadwood | Power Reading &amp; Spelling Intensive Camp - Rapid City | Becoming an Outdoors Family - Yankton | XTREME Speech Intensive Camp - Rapid City | Nature Day Camp: Kids&rsquo; Fishing Day - Hot Springs">13</a>
      </td>
	<td >
      
        <a href="event?eventDate=2018-6-14" rel="" title="On the Prairie: The Art of Eugene Christopherson - Sioux Falls | The Red Cloud Indian Art Show - Pine Ridge | Hops &amp; Hondas Tour - Sioux Falls | Archaeology Camp - Deadwood | Becoming an Outdoors Family - Yankton | Czech Days - Tabor | Jamboree Days - Hartford | &ldquo;Write&rdquo; Start Camp - Rapid City | Lighting the Way Autism Conference - Sioux Falls | Handwriting 101 Camp - Rapid City | Flex-A-Dapt Social Skills Group - Rapid City | Market at the Meridian - Yankton | Summer Porch Series (music) - Renner | Thursdays on the Square - Rapid City | Concert Series - Aberdeen | Aqua Addicts Water Ski Show - Aberdeen">14</a>
      </td>
	<td >
      
        <a href="event?eventDate=2018-6-15" rel="" title="On the Prairie: The Art of Eugene Christopherson - Sioux Falls | The Red Cloud Indian Art Show - Pine Ridge | Hops &amp; Hondas Tour - Sioux Falls | Archaeology Camp - Deadwood | Czech Days - Tabor | Jamboree Days - Hartford | Gift from Mother Earth Celebration - Crazy Horse Memorial | Wild Bill Days - Deadwood | Jesse James Days - Garretson | Old Settler&rsquo;s Weekend - Highmore | Summer Celebration - Marion | Rodeo Days - Estelline | Black Hills Mountain Festival - Rapid City | Prairies to Peaks Iron Horse Rail Summer Camp - Hill City | Trail of Governors Sculpture Unveilings - Pierre | Lighting the Way Autism Conference - Sioux Falls">15</a>
      </td>
	<td  class=" islast" >
      
        <a href="event?eventDate=2018-6-16" rel="" title="On the Prairie: The Art of Eugene Christopherson - Sioux Falls | The Red Cloud Indian Art Show - Pine Ridge | Hops &amp; Hondas Tour - Sioux Falls | Czech Days - Tabor | Jamboree Days - Hartford | Gift from Mother Earth Celebration - Crazy Horse Memorial | Wild Bill Days - Deadwood | Jesse James Days - Garretson | Old Settler&rsquo;s Weekend - Highmore | Summer Celebration - Marion | Rodeo Days - Estelline | Black Hills Mountain Festival - Rapid City | Arts in the Park - Aberdeen | Vinegar Festival - Roslyn | Market at the Meridian - Yankton | Outdoor Campus East Super Saturdays - Sioux Falls | Bob Boze Bell Book Signing - Deadwood">16</a>
      </td>
</tr>
<tr >
	<td  class=" isfirst" >
      
        <a href="event?eventDate=2018-6-17" rel="" title="On the Prairie: The Art of Eugene Christopherson - Sioux Falls | The Red Cloud Indian Art Show - Pine Ridge | Hops &amp; Hondas Tour - Sioux Falls | Czech Days - Tabor | Jamboree Days - Hartford | Gift from Mother Earth Celebration - Crazy Horse Memorial | Jesse James Days - Garretson | Old Settler&rsquo;s Weekend - Highmore | Summer Celebration - Marion | Black Hills Mountain Festival - Rapid City | Arts in the Park - Aberdeen | Sangria Sundays - Renner">17</a>
      </td>
	<td >
      
        <a href="event?eventDate=2018-6-18" rel="" title="On the Prairie: The Art of Eugene Christopherson - Sioux Falls | The Red Cloud Indian Art Show - Pine Ridge | Hops &amp; Hondas Tour - Sioux Falls | Camp Create - Deadwood">18</a>
      </td>
	<td >
      
        <a href="event?eventDate=2018-6-19" rel="" title="On the Prairie: The Art of Eugene Christopherson - Sioux Falls | The Red Cloud Indian Art Show - Pine Ridge | Hops &amp; Hondas Tour - Sioux Falls | Camp Create - Deadwood | Power Reading &amp; Spelling Intensive Camp - Rapid City | XTREME Speech Intensive Camp - Rapid City | &ldquo;Write&rdquo; Start Camp - Rapid City | Handwriting 101 Camp - Rapid City | Tea on Tuesdays - Keystone">19</a>
      </td>
	<td >
      
        <a href="event?eventDate=2018-6-20" rel="" title="On the Prairie: The Art of Eugene Christopherson - Sioux Falls | The Red Cloud Indian Art Show - Pine Ridge | Hops &amp; Hondas Tour - Sioux Falls | Camp Create - Deadwood | Power Reading &amp; Spelling Intensive Camp - Rapid City | XTREME Speech Intensive Camp - Rapid City | World Refugee Day - Sioux Falls">20</a>
      </td>
	<td >
      
        <a href="event?eventDate=2018-6-21" rel="" title="On the Prairie: The Art of Eugene Christopherson - Sioux Falls | The Red Cloud Indian Art Show - Pine Ridge | Hops &amp; Hondas Tour - Sioux Falls | Camp Create - Deadwood | Oahe Days Music & Arts Festival - Pierre | Camaro Rally - Sturgis | Lewis and Clark Fun Camp - Yankton | &ldquo;Write&rdquo; Start Camp - Rapid City | Handwriting 101 Camp - Rapid City | Flex-A-Dapt Social Skills Group - Rapid City | Market at the Meridian - Yankton | Summer Porch Series (music) - Renner | Thursdays on the Square - Rapid City | Aqua Addicts Water Ski Show - Aberdeen | Northern Hills Community Band Concert - Deadwood">21</a>
      </td>
	<td >
      
        <a href="event?eventDate=2018-6-22" rel="" title="On the Prairie: The Art of Eugene Christopherson - Sioux Falls | The Red Cloud Indian Art Show - Pine Ridge | Hops &amp; Hondas Tour - Sioux Falls | Camp Create - Deadwood | Oahe Days Music & Arts Festival - Pierre | Camaro Rally - Sturgis | Lewis and Clark Fun Camp - Yankton | Main Street Arts and Crafts Festival  - Hot Springs | Finn Fest - Frederick | Quarry Days - Dell Rapids | 605 Summer Classic - Sioux Falls | Black Hills Bluegrass Festival - Sturgis | Scavenger&rsquo;s Journey -  Murdo to Mt. Vernon | The 25th Annual Putnam County Spelling Bee (musical) - Custer | The Little Mermaid Jr. Children&rsquo;s Theatre - Spearfish | Dalesburg Midsummer Festival - Vermillion | Women&#039;s Discernment Retreat - Yankton | Sunset Zoofari - Watertown">22</a>
      </td>
	<td  class=" islast" >
      
        <a href="event?eventDate=2018-6-23" rel="" title="On the Prairie: The Art of Eugene Christopherson - Sioux Falls | The Red Cloud Indian Art Show - Pine Ridge | Hops &amp; Hondas Tour - Sioux Falls | Oahe Days Music & Arts Festival - Pierre | Camaro Rally - Sturgis | Main Street Arts and Crafts Festival  - Hot Springs | Finn Fest - Frederick | Quarry Days - Dell Rapids | 605 Summer Classic - Sioux Falls | Black Hills Bluegrass Festival - Sturgis | Scavenger&rsquo;s Journey -  Murdo to Mt. Vernon | The 25th Annual Putnam County Spelling Bee (musical) - Custer | The Little Mermaid Jr. Children&rsquo;s Theatre - Spearfish | Kite & Bike Festival - Brookings | Sculpture in the Hills - Hill City | Dutch Oven Gathering - Pickstown | Walk to Defeat ALS - Rapid City | Market at the Meridian - Yankton | Women&rsquo;s Try It Day - Sioux Falls | Outdoor University West - Rapid City | Kenadi&rsquo;s Karnival & Silent Auction Fundraiser - Spearfish | Outdoor Campus East Super Saturdays - Sioux Falls | Family Zoofari - Watertown | Dakota Royal Charity Draft Horse Show - Brookings | Lead Mountain Nights - Lead | &quot;Killer Queens&quot;  Mystery Dinner Theater - Deadwood | Black Hills Opry with Aces and Eights - Lead">23</a>
      </td>
</tr>
<tr >
	<td  class="today"  id="today" >
      
        <a href="event?eventDate=2018-6-24" rel="" title="On the Prairie: The Art of Eugene Christopherson - Sioux Falls | The Red Cloud Indian Art Show - Pine Ridge | Hops &amp; Hondas Tour - Sioux Falls | Camaro Rally - Sturgis | Main Street Arts and Crafts Festival  - Hot Springs | Finn Fest - Frederick | Quarry Days - Dell Rapids | Black Hills Bluegrass Festival - Sturgis | Scavenger&rsquo;s Journey -  Murdo to Mt. Vernon | The 25th Annual Putnam County Spelling Bee (musical) - Custer | Kite & Bike Festival - Brookings | Sculpture in the Hills - Hill City | Mount Rushmore Rodeo - Hill City | Prairie Village Variety Show - Madison | Homecoming Sunday - Esmond | Dakota Royal Charity Draft Horse Show - Brookings | Sangria Sundays - Renner | The Little Mermaid Jr. Children&rsquo;s Theatre - Spearfish">24</a>
      </td>
	<td  class=" isbottom" >
      
        <a href="event?eventDate=2018-6-25" rel="" title="On the Prairie: The Art of Eugene Christopherson - Sioux Falls | The Red Cloud Indian Art Show - Pine Ridge | Hops &amp; Hondas Tour - Sioux Falls | The 25th Annual Putnam County Spelling Bee (musical) - Custer | Geology Camp - Deadwood | Power Reading &amp; Spelling Intensive Camp - Rapid City">25</a>
      </td>
	<td  class=" isbottom" >
      
        <a href="event?eventDate=2018-6-26" rel="" title="On the Prairie: The Art of Eugene Christopherson - Sioux Falls | The Red Cloud Indian Art Show - Pine Ridge | Hops &amp; Hondas Tour - Sioux Falls | The 25th Annual Putnam County Spelling Bee (musical) - Custer | Geology Camp - Deadwood | Power Reading &amp; Spelling Intensive Camp - Rapid City | XTREME Speech Intensive Camp - Rapid City | Ruth&rsquo;s Night Blast - Crazy Horse Memorial | &ldquo;Write&rdquo; Start Camp - Rapid City | Handwriting 101 Camp - Rapid City">26</a>
      </td>
	<td  class=" isbottom" >
      
        <a href="event?eventDate=2018-6-27" rel="" title="On the Prairie: The Art of Eugene Christopherson - Sioux Falls | The Red Cloud Indian Art Show - Pine Ridge | Hops &amp; Hondas Tour - Sioux Falls | The 25th Annual Putnam County Spelling Bee (musical) - Custer | Geology Camp - Deadwood | Power Reading &amp; Spelling Intensive Camp - Rapid City | XTREME Speech Intensive Camp - Rapid City | Nature Day Camp - Custer State Park | 2017 McCrossan Golf Classic for Kids  - Sioux Falls">27</a>
      </td>
	<td  class=" isbottom" >
      
        <a href="event?eventDate=2018-6-28" rel="" title="On the Prairie: The Art of Eugene Christopherson - Sioux Falls | The Red Cloud Indian Art Show - Pine Ridge | Hops &amp; Hondas Tour - Sioux Falls | The 25th Annual Putnam County Spelling Bee (musical) - Custer | Geology Camp - Deadwood | &ldquo;Write&rdquo; Start Camp - Rapid City | Handwriting 101 Camp - Rapid City | Flex-A-Dapt Social Skills Group - Rapid City | Market at the Meridian - Yankton | Summer Porch Series (music) - Renner | Bragging Rights on Thursday Nights - Yankton | Thursdays on the Square - Rapid City | Aqua Addicts Water Ski Show - Aberdeen | Party on the Patio with Putnam, Bristow and Jami Lynn - Deadwood">28</a>
      </td>
	<td  class=" isbottom" >
      
        <a href="event?eventDate=2018-6-29" rel="" title="On the Prairie: The Art of Eugene Christopherson - Sioux Falls | The Red Cloud Indian Art Show - Pine Ridge | Hops &amp; Hondas Tour - Sioux Falls | The 25th Annual Putnam County Spelling Bee (musical) - Custer | Geology Camp - Deadwood | Wild West Days - Faulkton | The Great Outdoor Festival - Pierre | Irene&#039;s 125th Celebration - Irene | History on the Lawn: Bringing History to Life through Fiction - Deadwood">29</a>
      </td>
	<td  class=" islast isbottom" >
      
        <a href="event?eventDate=2018-6-30" rel="" title="On the Prairie: The Art of Eugene Christopherson - Sioux Falls | The Red Cloud Indian Art Show - Pine Ridge | Hops &amp; Hondas Tour - Sioux Falls | The 25th Annual Putnam County Spelling Bee (musical) - Custer | Wild West Days - Faulkton | The Great Outdoor Festival - Pierre | Irene&#039;s 125th Celebration - Irene | Black Hills Roundup - Belle Fourche | Archeology Awareness Days - Mitchell | Market at the Meridian - Yankton | Historical Museum&rsquo;s Car Show Fundraiser - Keystone | Outdoor Campus East Super Saturdays - Sioux Falls | Automania - Brandon | Ribs and more at the Ranch - Freeman | &quot;Killer Queens&quot;  Mystery Dinner Theater - Deadwood">30</a>
      </td>
</tr>
</table>
</div> 
<script type="text/javascript">    
 function template_input_EventCalendar_event_calendar_OnClick(offset){		var options = new Array();		options['page'] = 'event';		options['inputName'] = 'EventCalendar';		options['date'] = $('#template-input-EventCalendar').attr('rel');		options['offset'] = offset;		options['pluginHtmlID'] = 'template-input-EventCalendar';		lvsys.ajaxInvokePluginCalendar(options);}; function template_input_EventCalendar_event_calendar_OnDateChanged(){		var year = $('#template-input-EventCalendar_select_year').val();		var month = $('#template-input-EventCalendar_select_month').val(); 		var options = new Array();		options['page'] = 'event';		options['inputName'] = 'EventCalendar';		options['date'] = year+'/'+month+'/1'; 		options['offset'] = 'current';		options['pluginHtmlID'] = 'template-input-EventCalendar';		lvsys.ajaxInvokePluginCalendar(options);};</script>
 

        </div>
      </div>
      <div class="side-box-bottom"></div>
    </div>

    
    <div class="side-box">
      <div class="side-box-top"></div>
      <div class="side-box-middle">
        <div class="inner" id="calendar">
          <div  id="event-search-box" ><style>
    </style>
    <script type="text/javascript">
      function clearEventSearchForm() {
        $('.ui-event-input[type=textbox]').val('');
        $('.ui-event-input[type=checkbox]').attr('checked',false);
        // all categories, all regions
        $('.ui-event-search-all-category > *[type=checkbox]').attr('checked',true);
        $('.ui-event-search-all-region > *[type=checkbox]').attr('checked',true);
        // dates: from today +30 days
        var oDateNow = new Date();
        var oDateNext = new Date(oDateNow.getTime()+100*86400*1000);
        $(".ui-event-input-date-from").val(""+(oDateNow.getMonth()+1)+"/"+oDateNow.getDate()+"/"+oDateNow.getFullYear());
        $(".ui-event-input-date-to").val(""+(oDateNext.getMonth()+1)+"/"+oDateNext.getDate()+"/"+oDateNext.getFullYear());
        return false;
      }
      function checkEventSearchForm() {
        var dateFrom = $(".ui-event-input-date-from").val();
        var dateTo = $(".ui-event-input-date-to").val();
        var iDateFromTS = Date.parse(dateFrom);
        var iDateToTS = Date.parse(dateTo);
        if (iDateFromTS > iDateToTS) {
          $('#event-search-error').html('Please enter a valid date range');
          return false;
        } else {
          $('#event-search-error').html('');
          return true;
        }
      }
      $(document).ready(function(){
        $(".ui-event-label-region").text("All Regions");
      });
    </script><form method="get" action="event" ><input type='hidden' name='eventSearch' value='1' /><h2>Advanced Event Search</h2>
      <div id="event-search">
        <div id="event-search-error" style="color: red;"></div>
        <div style="margin-bottom: 5px;">
          <input type="submit" style="padding: 0 10px;" value="Search" onclick="return checkEventSearchForm();">&nbsp;<input type="button" style="padding: 0 10px;" onclick="return clearEventSearchForm();" value="Clear">
        </div>
        <div style="">
          Search by Date:
        </div>
        <div style="margin-bottom: 5px;">
        <div ><input class='ui-event-input ui-event-input-date-from' type='text' size='6' name='eventSearchDateFrom' value="06/24/2018"/>&nbsp;to&nbsp;<input class='ui-event-input ui-event-input-date-to' type='text' size='6' name='eventSearchDateTo' value="10/02/2018"/><script>$(document).ready(function() { $(".ui-event-input-date-from").datepicker(); $(".ui-event-input-date-to").datepicker(); });</script></div>
        </div>
        <div>
          Categories:
        </div>
        <div style="margin-bottom: 5px; margin-left: 5px;">
          <div ><div class='ui-event-search-item ui-event-search-all-category ui-event-search-category'><input id='event-search-box_category_0' class='ui-event-input' type='checkbox' name='eventSearchCategory[0]' value='1'  checked /><label for='event-search-box_category_0' class='ui-event-label-category'>All Categories</label></div><div class='ui-event-search-item ui-event-search-category'><input id='event-search-box_category_10' class='ui-event-input' type='checkbox'   name='eventSearchCategory[10]' value='1' onclick='eventSearchCheckChildren(this,"category");' /><label for='event-search-box_category_10'>Agriculture</label></div><div class='ui-event-search-item ui-event-search-category'><input id='event-search-box_category_1' class='ui-event-input' type='checkbox'   name='eventSearchCategory[1]' value='1' onclick='eventSearchCheckChildren(this,"category");' /><label for='event-search-box_category_1'>Art & Culture</label></div><div class='ui-event-search-item ui-event-search-category'><input id='event-search-box_category_11' class='ui-event-input' type='checkbox'   name='eventSearchCategory[11]' value='1' onclick='eventSearchCheckChildren(this,"category");' /><label for='event-search-box_category_11'>Ethnic</label></div><div class='ui-event-search-item ui-event-search-category'><input id='event-search-box_category_3' class='ui-event-input' type='checkbox'   name='eventSearchCategory[3]' value='1' onclick='eventSearchCheckChildren(this,"category");' /><label for='event-search-box_category_3'>Festival</label></div><div class='ui-event-search-item ui-event-search-category'><input id='event-search-box_category_8' class='ui-event-input' type='checkbox'   name='eventSearchCategory[8]' value='1' onclick='eventSearchCheckChildren(this,"category");' /><label for='event-search-box_category_8'>Food & Wine</label></div><div class='ui-event-search-item ui-event-search-category'><input id='event-search-box_category_12' class='ui-event-input' type='checkbox'   name='eventSearchCategory[12]' value='1' onclick='eventSearchCheckChildren(this,"category");' /><label for='event-search-box_category_12'>Fundraiser</label></div><div class='ui-event-search-item ui-event-search-category'><input id='event-search-box_category_5' class='ui-event-input' type='checkbox'   name='eventSearchCategory[5]' value='1' onclick='eventSearchCheckChildren(this,"category");' /><label for='event-search-box_category_5'>History</label></div><div class='ui-event-search-item ui-event-search-category'><input id='event-search-box_category_9' class='ui-event-input' type='checkbox'   name='eventSearchCategory[9]' value='1' onclick='eventSearchCheckChildren(this,"category");' /><label for='event-search-box_category_9'>For the Kids</label></div><div class='ui-event-search-item ui-event-search-category'><input id='event-search-box_category_6' class='ui-event-input' type='checkbox'   name='eventSearchCategory[6]' value='1' onclick='eventSearchCheckChildren(this,"category");' /><label for='event-search-box_category_6'>Music</label></div><div class='ui-event-search-item ui-event-search-category'><input id='event-search-box_category_2' class='ui-event-input' type='checkbox'   name='eventSearchCategory[2]' value='1' onclick='eventSearchCheckChildren(this,"category");' /><label for='event-search-box_category_2'>Outdoors</label></div><div class='ui-event-search-item ui-event-search-category'><input id='event-search-box_category_4' class='ui-event-input' type='checkbox'   name='eventSearchCategory[4]' value='1' onclick='eventSearchCheckChildren(this,"category");' /><label for='event-search-box_category_4'>Sports & Recreation</label></div><div class='ui-event-search-item ui-event-search-category'><input id='event-search-box_category_7' class='ui-event-input' type='checkbox'   name='eventSearchCategory[7]' value='1' onclick='eventSearchCheckChildren(this,"category");' /><label for='event-search-box_category_7'>Theatre</label></div></div>
        </div>
        <div>
          Regions:
        </div>
        <div style="margin-bottom: 5px; margin-left: 5px;">
          <div REMstyle='border: solid 1px blue; padding: 2px;' ><div class='ui-event-search-item ui-event-search-all-region ui-event-search-region' ><input id='event-search-box_region_0' class='ui-event-input' type='checkbox' name='eventSearchRegion[0]' value='1'  checked /><label for='event-search-box_region_0' class='ui-event-label-region'>All Regions</label></div><div class='ui-event-search-item ui-event-search-region'><input id='event-search-box_region_2' class='ui-event-input' type='checkbox'   name='eventSearchRegion[2]' value='1' onclick='eventSearchCheckChildren(this,"region");' /><label for='event-search-box_region_2'>East River</label></div><div class='ui-event-search-item ui-event-search-region'><input id='event-search-box_region_1' class='ui-event-input' type='checkbox'   name='eventSearchRegion[1]' value='1' onclick='eventSearchCheckChildren(this,"region");' /><label for='event-search-box_region_1'>West River</label></div></div>
        </div>
        <div>
          Keywords:
        </div>
        <div style="margin-bottom: 5px;">
          <input class='ui-event-input' name="eventSearchText" type="textbox" style="width: 200px;" value="" />
        </div>
		<div style="margin-bottom: 5px;">
          <input type="submit" style="padding: 0 10px;" value="Search" onclick="return checkEventSearchForm();">&nbsp;<input type="button" style="padding: 0 10px;" onclick="return clearEventSearchForm();" value="Clear">
        </div>

      </div></form><script type="text/javascript">
function eventSearchCheckChildren(obj,cssSuffix) {
  var bChecked = ($(obj).is(":checked"));
     $(obj).parent().find("[type=checkbox]").each(function(i,domElem){ 
		 $(this).prop("checked",bChecked); 
     });
     $(".ui-event-search-all-"+cssSuffix).find("[type=checkbox]").each(function(i,domElem){ 
		 $(this).prop("checked",false); 
     });
}
</script>
</div>
        </div>
      </div>
      <div class="side-box-bottom"></div>
    </div>

    
    <div class="side-box">
          <div class="side-box-top"></div>
          <div class="side-box-middle">
            <div class="inner">
			  <div class="advertising">
                <div class='cms-ad'><a class="ui-lvsys-arilink" rel="nofollow" ari="AV-847f3c76432a7e683498ea338b54effd" arilink="event?redirect=ARI,57,Lead+CVB+-+June+2018,aHR0cHM6Ly9sZWFkbWV0aGVyZS5vcmc-" target="_blank"><img src="/pub/photo/thumb/989d470f36d8c98c659bd3a5d3173910.png"/></a></div>
			  </div>
            </div>
          </div>
          <div class="side-box-bottom"></div>
        </div>
      
      
      
      
        <div class="side-box">
          <div class="side-box-top"></div>
          <div class="side-box-middle">
            <div class="inner">
              <h2>Submit your event</h2>
<p>Do you know of an upcoming festival, performance, fundraiser, competition or centennial? Share it with others in our <i>South Dakota Magazine</i> online calendar.</p>
<h3><a href='event-submit'>Click here to submit your event!</a></h3>
            </div>
          </div>
          <div class="side-box-bottom"></div>
        </div>
      
	  
      
      
      
        <div class="side-box">
          <div class="side-box-top"></div>
          <div class="side-box-middle">
            <div class="inner">
              <table border='0' cellpadding='0' cellspacing='0' style='width: 100%;'>
<tr>
  <td><p style="text-align: right;" class="big-price">$25</p>
<p style="text-align: right;" class="big-price-sub"> for 1 Year</p>
<p style="text-align: right;"><a class='readmoregrey' href="subscribe">Subscribe Today</a></td>
  <td>&nbsp;</td>
  <td  width="150"><a href="subscribe"><img src="/pub/photo/MayJune18.jpg" width="150"/></a></td>
</tr>
</table>
<div style="clear: both;"></div>
            </div>
          </div>
          <div class="side-box-bottom"></div>
        </div>

    
<div  id="template-input-RelatedArticles2" >
      
      <div class="side-box">
        <div class="side-box-top"></div>
        <div class="side-box-middle">
          <div class="inner">
            <h2 class="title">Related Articles</h2>
      

    <h4>
          <a href="bad-roads-good-roads">Bad Roads, Good Roads</a> 
        </h4><h4>
          <a href="wilder-opportunity">A Wilder Opportunity</a> 
        </h4><h4>
          <a href="roads-less-traveled">Roads Less Traveled</a> 
        </h4><h4>
          <a href="pedaling-south-dakota-day-five">Pedaling South Dakota: Day Five</a> 
        </h4><h4>
          <a href="esmond">Homecoming at Esmond</a> 
        </h4><div style='display: none;'></div>
      
            <div style="clear: both;"></div>
          </div>
        </div>
        <div class="side-box-bottom"></div>
      </div>
      
    </div>
    
<div  id="template-input-RelatedEvents2" >
      
      <div class="side-box">
        <div class="side-box-top"></div>
        <div class="side-box-middle">
          <div class="inner">
            <h2 class="title">Related Events</h2>
      

    <h4>
        <a href="event?eventTitle=laura-ingalls-wilder-pageant-de-smet--1340052161--890">Laura Ingalls Wilder Pageant - De Smet</a> 
      </h4><h4>
        <a href="event?eventTitle=harvey-dunn-memorial-society-plein-air-event-de-smet--1340121048--921">Harvey Dunn Memorial Society Plein Air Event - De Smet</a> 
      </h4><h4>
        <a href="event?eventTitle=de-smet-area-arts-council-concert-series-de-smet--1514933040--5119">De Smet Area Arts Council Concert Series - De Smet</a> 
      </h4><div style='display: none;'></div>
      
            <div style="clear: both;"></div>
          </div>
        </div>
        <div class="side-box-bottom"></div>
      </div>
      
    </div>

  </div>

  <div style="clear: both;"></div>
</div>

        </div>
          
        <div id="footer">
          <center>
            <div class="bottom-menubar">
              <ul  class="bottom-menu"  id="template-input-BottomMenu1" ><li  class=" isfirst"  isfirst="true" ><a href="http://southdakotamagazine.com./home" title=""  isfirst="true"  class="isfirst " >Home</a></li><li  class=" ispadding"  ispadding="true" >|</li><li ><a href="http://southdakotamagazine.com./editor-notebook" title="" >Editor's Notebook</a></li><li  class=" ispadding"  ispadding="true" >|</li><li ><a href="http://southdakotamagazine.com./columns" title="" >Columns</a></li><li  class=" ispadding"  ispadding="true" >|</li><li  class=" selected"  selected="true" ><a href="http://southdakotamagazine.com./event" title=""  selected="true"  class="selected " >Events</a></li><li  class=" ispadding"  ispadding="true" >|</li><li ><a href="http://southdakotamagazine.com./submit-story" title="" >Submissions</a></li><li  class=" ispadding"  ispadding="true" >|</li><li ><a href="http://southdakotamagazine.com./about" title="" >About Us</a></li><li  class=" ispadding"  ispadding="true" >|</li><li  class=" islast"  islast="true" ><a href="http://southdakotamagazine.com./contact" title=""  islast="true"  class="islast " >Contact Us</a></li></ul><script type="text/javascript">$(function() {    $('#template-input-BottomMenu1').droppy();});</script>
              <div style="clear: both;"></div>
            </div>
            <div class="bottom-menubar">
              <ul  class="bottom-menu"  id="template-input-BottomMenu2" ><li  class=" isfirst"  isfirst="true" ><a href="http://southdakotamagazine.com./subscribe" title=""  isfirst="true"  class="isfirst " >Subscribe</a></li><li  class=" ispadding"  ispadding="true" >|</li><li ><a href="http://southdakotamagazine.com./subscribe" title="Renew" >Renew</a></li><li  class=" ispadding"  ispadding="true" >|</li><li ><a href="http://southdakotamagazine.com./change-of-address" title="" >Change of Address</a></li><li  class=" ispadding"  ispadding="true" >|</li><li ><a href="http://southdakotamagazine.com./shop" title="" >Gift Shop</a></li><li  class=" ispadding"  ispadding="true" >|</li><li ><a href="http://southdakotamagazine.com./advertise" title="" >Advertise</a></li><li  class=" ispadding"  ispadding="true" >|</li><li ><a href="http://southdakotamagazine.com./archive" title="" >Past Issues</a></li><li  class=" ispadding"  ispadding="true" >|</li><li ><a href="http://southdakotamagazine.com./newsstands" title="" >Newsstand Locations</a></li><li  class=" ispadding"  ispadding="true" >|</li><li  class=" islast"  islast="true" ><a href="http://southdakotamagazine.com./request-index" title=""  islast="true"  class="islast " >Index</a></li></ul><script type="text/javascript">$(function() {    $('#template-input-BottomMenu2').droppy();});</script>
              <div style="clear: both;"></div>
            </div>
            <div id="bottom-text" ><p>410 East 3rd Street,&nbsp;Yankton, SD 57078&nbsp;| Phone: 605-665-6655 | Toll Free: 800-456-5117<br />Copyright (c) 2017 | South Dakota Magazine</p></div>
            <div style="clear: both;"></div>
          </center>
        </div> 
      </div> 
    </div> 
      
    <div id="wrapper-bottom"></div>

    <div id="signature">
      <a href="http://lvsys.com" target="_blank">Web Design by LVSYS</a>
      <br/>
      <br/>
    </div>
	<script type="text/javascript" src="/pub/doc/grid.js"></script>
      <script type="text/javascript">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</script> 
  
<script  type="text/javascript">
lvsys.wsCS = 'PAGE_CONNECTION_ID_HASH';
</script>
</body>
</html>