<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/whtml1-strict.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
  <head>
    <title>Cornstruction Nearly Complete on Mitchell's Corn Palace</title>
	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=2"/>
    <meta name="keywords" content="" />
    <meta name="description" content="Exciting changes to the iconic World's Only Corn Palace in Mitchell, South Dakota include new domes and pillars tiled corn-style." />
    <meta http-equiv="content-type" content="text/html; charset=utf-8" />
    <link href="./pub/templates/sdmag/main.8.css" rel="stylesheet" type="text/css" media="screen" />
    <link href="./pub/templates/sdmag/print.css" rel="stylesheet" type="text/css" media="print" />
    <meta name="verify-v1" content="bJYgYQ9EdXWAdoiMyBqvZWl/ssODvTUHNXK1D0KVbUY="/>
  <link rel="alternate" type="application/rss+xml" title="" href="./index.php?rss=Article"></link><link rel="alternate" type="application/rss+xml" title="southdakotamagazine.com Business" href="./index.php?rss=Article,business"></link><link rel="alternate" type="application/rss+xml" title="southdakotamagazine.com Columns" href="./index.php?rss=Article,columns-all"></link><link rel="alternate" type="application/rss+xml" title="southdakotamagazine.com Culture" href="./index.php?rss=Article,culture"></link><link rel="alternate" type="application/rss+xml" title="southdakotamagazine.com Editor&#039;s Notebook" href="./index.php?rss=Article,editor-notebook"></link><link rel="alternate" type="application/rss+xml" title="southdakotamagazine.com Food" href="./index.php?rss=Article,food"></link><link rel="alternate" type="application/rss+xml" title="southdakotamagazine.com History" href="./index.php?rss=Article,history"></link><link rel="alternate" type="application/rss+xml" title="southdakotamagazine.com Outdoors" href="./index.php?rss=Article,outdoors"></link><link rel="alternate" type="application/rss+xml" title="southdakotamagazine.com Photo Galleries" href="./index.php?rss=Article,gallery-all"></link><link rel="alternate" type="application/rss+xml" title="southdakotamagazine.com Top Stories" href="./index.php?rss=Article,top-stories"></link><link rel="alternate" type="application/rss+xml" title="southdakotamagazine.com Travel" href="./index.php?rss=Article,travel"></link><link rel="alternate" type="application/rss+xml" title="" href="./index.php?rss=Event"></link><link rel="alternate" type="application/rss+xml" title="southdakotamagazine.com T" href="./index.php?rss=Event,Top"></link><link rel="alternate" type="application/rss+xml" title="southdakotamagazine.com T2" href="./index.php?rss=Event,Top2"></link><link rel="alternate" type="application/rss+xml" title="southdakotamagazine.com Free" href="./index.php?rss=Event,free"></link><link rel="alternate" type="application/rss+xml" title="southdakotamagazine.com Basic" href="./index.php?rss=Event,basic"></link><link rel="alternate" type="application/rss+xml" title="southdakotamagazine.com Premium" href="./index.php?rss=Event,premium"></link><link rel="alternate" type="application/rss+xml" title="southdakotamagazine.com Products" href="./index.php?rss=Product"></link><link rel="alternate" type="application/rss+xml" title="southdakotamagazine.com Magazine Past Issues" href="./index.php?rss=Product,magazines"></link><link rel="alternate" type="application/rss+xml" title="southdakotamagazine.com Magazine Subscriptions" href="./index.php?rss=Product,subscriptions"></link><link rel="alternate" type="application/rss+xml" title="southdakotamagazine.com South Dakota Magazine Store" href="./index.php?rss=Product,product"></link><script type="text/javascript">var __lvsysIsMobile = false;</script><link rel="canonical" href="http://southdakotamagazine.com/corn-palace-cornstruction" />
<meta property="og:url" content="http://southdakotamagazine.com./corn-palace-cornstruction" />
 <meta property="og:title" content="Cornstruction Nearly Complete" />
 <meta property="og:description" content="Exciting changes to the iconic World's Only Corn Palace in Mitchell, South Dakota include new domes and pillars tiled corn-style." />
 <meta property="og:image" content="http://southdakotamagazine.com./pub/photo/Corn-Palace-slider-1600x684.jpg" />
 <meta property="og:type" content="article" />
<meta http-equiv="Content-Type" content="text/html;charset=utf-8" />
<link rel="StyleSheet" type="text/css" href="./css/auto.227.css" media="screen"/>
<script type='text/javascript'>function R(f) { return f; }</script>
<script type="text/javascript" src="./admin/js/jquery-1.11.1.min.js"></script> 
<script type="text/javascript" src="./admin/js/jquery-ui-1.11.2.custom.min.js"></script> 
<script type="text/javascript" src="./admin/js/lvsys-1.0.13.js"></script> 
<script type="text/javascript" src="./admin/js/jquery.cycle.all.3.0.3.min.js"></script> 
<script type="text/javascript" src="https://www.google.com/jsapi"></script> 
<script type="text/javascript" src="./admin/js/lvsys-1.0.1.google.js"></script> 
<script type="text/javascript" src="./admin/js/lvsys-1.0.5.cycler.js"></script> 
<script type="text/javascript" src="./admin/js/jquery.droppy.0.1.2.js"></script> 
<script type="text/javascript" src="./admin/js/jquery.flowplayer.3.0.6.min.js"></script> 
<script type="text/javascript" src="./admin/js/jquery.platformselector.js"></script> 
<link rel="StyleSheet" type="text/css" href="./admin/css/jquery-ui/jquery-ui.1.11.2.min.css" media="screen"/>
<link rel="StyleSheet" type="text/css" href="./admin/css/jquery.droppy.css" media="screen"/>

			<script type="text/javascript">

			  var _gaq = _gaq || [];
			  _gaq.push(['_setAccount', 'UA-3915079-1']);
			  _gaq.push(['_trackPageview']);

			  (function() {
				var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
				ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
			  })();

			</script><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-3915079-1', 'auto');
  ga('send', 'pageview');

</script><script type="application/ld+json">
				{  "@context" : "http://schema.org",
				   "@type" : "WebSite",
				   "name" : "South Dakota Magazine",
				   "alternateName" : "",
				   "url" : "http://southdakotamagazine.com"
				}
				</script><script type="text/javascript" src="./css/auto.115.js"></script> 
<!-- Google Analytics -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-3915079-1', 'auto');
ga('send', 'pageview');
</script>
<!-- End Google Analytics -->
</head>
  <body>
     
    <link href="http://externalcdn.com/respond-proxy.html" id="respond-proxy" rel="respond-proxy" />
    
    <link href="./pub/templates/sdmag/respond.proxy.gif" id="respond-redirect" rel="respond-redirect" />
    
    <script src="./pub/templates/sdmag/respond.js"></script>


    <script src="./pub/templates/sdmag/sdmag.1.0.0.js" type="text/javascript"></script>
    <script src="./pub/templates/sdmag/jquery.corner.js" type="text/javascript"></script>
    <script type="text/javascript">
    //<![CDATA[
    // disable rounded corners for IE
    var msie6 = /MSIE 6/i.test(navigator.userAgent);
    var msie7 = /MSIE 7/i.test(navigator.userAgent);
    var msie8 = /MSIE 8/i.test(navigator.userAgent);
    if (!msie6 && !msie7 && !msie8) {
      $(function(){
        $(".cornerme, .info-box, .error-box, .neutral-box, .ui-subscription").corner("round 8px");
       //$("h1").corner("round 6px");
       });
    }
   
   //]]>
   
  </script>
  
  <script src="pub/templates/sdmag/jquery.jcarousel.min.js" type="text/javascript"></script>

    <div id="wrapper-top"></div>
    <div id="wrapper-body">

      <div id="template">
	  

        
        <div id="top-header" style="position: relative; background: url(pub/photo/header-new.png) no-repeat top center; min-height: 163px; ">
          
          <a style="position: absolute; top: 10px; left: 10px; width: 500px; height: 105px; display: block;" href="subscribe">
			<img src="/pub/photo/holiday-banner.jpg" class="responsive-sm logo"/>
		  </a>
		  <div class="responsive-sm subscribeA readmoregreycolumn">
			<div class="subscribe">
				<a href="subscribe">Subscribe</a>
			</div>
		  </div>
          <div class="responsive-lg" style="position: absolute; top: 10px; right: 40px; width: 500px; height: 100px; display: block;">
            <ul  id="top-menu-1" ><li  class=" isfirst"  isfirst="true" ><a href="https://southdakotamagazine.com./checkout" title=""  isfirst="true"  class="isfirst " >Cart</a></li><li  class=" ispadding"  ispadding="true" >|</li><li ><a href="http://southdakotamagazine.com./contact" title="" >Contact Us</a></li><li  class=" ispadding"  ispadding="true" >|</li><li ><a href="http://southdakotamagazine.com./about" title="" >About Us</a></li><li  class=" ispadding"  ispadding="true" >|</li><li ><a href="http://southdakotamagazine.com./advertise" title="" >Advertise</a></li><li  class=" ispadding"  ispadding="true" >|</li><li  class=" islast"  islast="true" ><a href="http://southdakotamagazine.com./shop" title=""  islast="true"  class="islast " >Gift Shop</a></li></ul><script type="text/javascript">$(function() {    $('#top-menu-1').droppy();});</script>
            <div style="clear: both;"></div>
            <div  id="top-search" ><form method="get" action="article" ><input type='hidden' name='articleSearchShow' value='1'/><input name="articleSearch" type="textbox" style="width: 200px;" value="" />
				 
                  <input type="submit" style="padding: 1px 10px;" value="Search"></form></div>
            
            <div style="clear: both;"></div>
          </div>

          
          <div id="top-menu-2-bar" style="position: absolute; left: 106px; right: 0; margin: 0 auto; top: 123px; height: 34px;">
            <ul  id="top-menu-2" ><li  class=" isfirst"  isfirst="true" ><a href="http://southdakotamagazine.com./home" title=""  isfirst="true"  class="isfirst " >Home</a></li><li ><a href="http://southdakotamagazine.com./food" title="" >Food</a></li><li ><a href="http://southdakotamagazine.com./travel" title="" >Travel</a></li><li ><a href="http://southdakotamagazine.com./history" title="" >History</a></li><li ><a href="http://southdakotamagazine.com./outdoors" title="" >Outdoors</a></li><li ><a href="http://southdakotamagazine.com./culture" title="Culture" >Culture</a></li><li ><a href="http://southdakotamagazine.com./business" title="Business" >Business</a></li><li ><a href="http://southdakotamagazine.com./66counties" title="" >66 County Tour</a></li><li ><a href="http://southdakotamagazine.com./columns" title="Columns" >Columns</a></li><li ><a href="http://southdakotamagazine.com./gallery-all" title="" >Photos</a></li><li ><a href="http://southdakotamagazine.com./event" title="" >Events</a></li><li ><a href="http://southdakotamagazine.com./shop" title="" >Shop</a></li><li  class=" islast"  islast="true" ><a href="http://southdakotamagazine.com./subscribe" title=""  islast="true"  class="islast " >Subscribe Today</a></li></ul><script type="text/javascript">$(function() {    $('#top-menu-2').droppy();});</script>
          </div>
        </div>


        <div id="page">
		  	<div id="ie-warning" style="display: none; text-align: left; font-size: .8em; color: red; padding: 0 30px;">
				<p>
					Hi there, we've noticed you are using a computer with an outdated browser and/or operating system that does not allow for secure online shopping. Please call South Dakota Magazine at 800-456-5117 to place your order by phone or if you have any further questions. We apologize for the inconvenience.
				</p>
				<p style="text-align: right;">
					- Heidi Marsh, Marketing Director<br/>
					South Dakota Magazine, Yankton, SD
				</p>
			</div>

          
          
<div class="content">


      <div  id="template-input-MArticlePostViewer0" ><div id="popup">
  <div class="popup-inner">
    <div class="col-xs-6 img-responsive">
      <a href="subscribe"><img src="./pub/photo/thumb/NovDec16_fitbox_350x350.jpg" width="273" height="350" originalWidth="273" originalHeight="350"  title="" alt="" /></a>
    </div>
    <div class="col-xs-6 text">
	  <h2><a href="subscribe">The Gift of South Dakota</a></h2>
      <p>Subscriptions to South Dakota Magazine make&nbsp;great gifts!</p>
<p>Subscribe today &mdash; 1 year (6 issues) is just $25!</p>
<p>&nbsp;</p>
    </div>
    <div class="clearfix"></div>
    <div class="close-image">
      <img src="/pub/photo/close-icon-bg.png" onClick="closePopUp()" />
    </div>
  </div>
</div>

<script type="text/javascript">
  var link;
  if (getCookie("was_here_before")=="") {
    setTimeout(openPopUp, 3000);
    createCookie("was_here_before", "yes");
  }

  function createCookie(name, value) {
	document.cookie = name + "=" + value + "; path=/";
  }
  
  function getCookie(c_name) {
    if (document.cookie.length > 0) {
	  c_start = document.cookie.indexOf(c_name + "=");
	  if (c_start != -1) {
	    c_start = c_start + c_name.length + 1;
		c_end = document.cookie.indexOf(";", c_start);
		if (c_end == -1) {
		  c_end = document.cookie.length;
		}
		return decodeURI(document.cookie.substring(c_start, c_end));
	  }
	}
	return "";
  }
  
  $(".popup-inner").click(function(){
	event.stopPropagation();
  });

  $("#popup").click(function(){
	closePopUp();
  });
  
  function openPopUp() {
	$("#popup").show();
  }
  
  function closePopUp() {
	$("#popup").hide();
  }
</script></div>


  <div class="col-main-large col-left">
    <div class="main-box large">
      <div class="main-box-top"></div>
      <div class="main-box-middle">
        <div class="inner">

          <!-- AddThis Button BEGIN -->
<div class="addthis_toolbox addthis_default_style ">
<a href="https://www.addthis.com/bookmark.php?v=250&pubid=ra-4e6a7eff183bbf86" class="addthis_button_compact">Share</a>
<span class="addthis_separator">|</span>
<a class="addthis_button_preferred_1"></a>
<a class="addthis_button_preferred_2"></a>
<a class="addthis_button_preferred_3"></a>
<a class="addthis_button_preferred_4"></a>
<a class="addthis_button_google_plusone"></a>
</div>
<script type="text/javascript" src="https://s7.addthis.com/js/250/addthis_widget.js#pubid=ra-4e6a7eff183bbf86"></script>
<!-- AddThis Button END -->

          
          

          
          

          
          

          
          <div  id="template-input-MainArticle" ><script type="text/javascript" src="pub/templates/sdmag/fancybox/jquery.mousewheel-3.0.4.pack.js"></script>
              <script type="text/javascript" src="pub/templates/sdmag/fancybox/jquery.fancybox-1.3.4.js"></script>
              
              <link rel="stylesheet" type="text/css" href="pub/templates/sdmag/fancybox/jquery.fancybox-1.3.4.css" media="screen"><style>.caption { max-height: 50px; }</style>
                
                  <div style="margin-bottom: 10px; float: right; margin-left: 10px; max-width: 350px;">
                    <div id="photo-slideshow"><div  class="slideshow"  id="slideshow_MainArticle_article_1576"  originalWidth="350"  originalHeight="350" >
<div panelType='image'  ><img id="slideshow_MainArticle_article_1576_img_0" src="./pub/photo/thumb/Corn-Palace-slider-1600x684_fitbox_350x350.jpg"  thumb="./pub/photo/Corn-Palace-slider-1600x684.jpg"  title="An artist's drawing of the 'new' Corn Palace, with the lighted domes." alt="An artist's drawing of the 'new' Corn Palace, with the lighted domes." originalWidth="350" originalHeight="159" />
<div class='caption'>An artist's drawing of the "new" Corn Palace, with the lighted domes.</div></div><div panelType='image'   style="display: none;" ><img id="slideshow_MainArticle_article_1576_img_1" src="./pub/photo/thumb/DSC_3649_fitbox_350x350.jpg"  thumb="./pub/photo/DSC_3649.jpg"  title="Katie Knutson shows the newly-decorated columns in the Corn Palace lobby." alt="Katie Knutson shows the newly-decorated columns in the Corn Palace lobby." originalWidth="350" originalHeight="232" />
<div class='caption'>Katie Knutson shows the newly-decorated columns in the Corn Palace lobby.</div></div></div>
<script type="text/javascript">$(document).ready(function(){ lvsys.prepCycle("slideshow_MainArticle_article_1576","scrollLeft", 500, 7000,"slideshow_MainArticle-pager"); lvsys.prepImg("slideshow_MainArticle_article_1576_img_0"); lvsys.prepImg("slideshow_MainArticle_article_1576_img_1");});</script></div>
                    <br/>
                    <div id="slideshow_MainArticle-pager" class="slideshow-pager"></div>
                    <div id="slideshow-lightbox"></div>

                    <script type="text/javascript">_globalSetupFancyBox();</script>
                  </div>
                


                
                <h1 class="article">Cornstruction Nearly Complete</h1>
                
                  <h2 style="margin-bottom: 5px;">Jul 22, 2015</h2>
                

                <p>We stopped by Mitchell's Main Street this week to see the progress on major renovations to the Corn Palace. Though the project is running a few months late, the end &mdash; or the cornstruction as some call it &mdash; is nearly complete.</p>
<p>We got a quick tour from Katie Knutson and Cherie Ramsdell. Katie is the director of Mitchell's Convention and Visitors Bureau. Cherie is the artist who designs the murals &mdash; a task once done by the legendary Oscar Howe.</p>
<p>The changes are making the old palace seem warmer and more people-friendly. Old concrete pillars in the lobby have been redesigned as corn ears, and decorated with ceramic tile from Italy arranged in an abstract way like kernels on a cob. A second floor balcony now hangs above Main Street. Already, the community is using it for Thursday night concerts. A bright second floor area is now devoted to Howe, the Lakota artist. Huge windows have been reopened. The outdoor murals are larger than ever. And the new steel domes give an abstract look of corn husks, especially when lit at night. (They were still sitting on the street when we stopped.)</p>
<p>Congratulations to the Mitchell community. They've embraced our corn culture with the palace since 1892. John Philip Sousa performed there in 1904, and since then the big brick barn has been Mitchell's invite to the world. Today's Corn Palace leadership has done all of South Dakota a great favor by modernizing and reconfiguring the architectural treasure. Plan to stop and see the changes on your travels.</p><span style="display: none;" class="ui-lvsys-arilink" rel="nofollow" ari="APV-1576"></span>
                <div style="clear: both;"></div></div>

          
          <div class="comment-container cornerme">

            
<div  class="comment-box"  id="comment-browser" ><h2>Comments</h2>
    <div class="ruler"></div><div>
        <div style="margin-bottom: 5px; font-size: 11px;">08:31 am - Wed, July 22 2015</div>
        <div style="">
          <span style="font-weight: bold; font-size: 14px;">
            
              <a href="http://Facebook" target="_blank">Janese Overman</a>
              
          </span>
          said:
        </div>
        <div style="clear: both;"></div>
      </div>
      <div class="inner cornerme">This looks amazing, I&#39;ve not been there in a long time, I live in Indiana, my parents and family lived and still live in South Dakota, my family and I are planning a trip next year. This makes me so excited, it will be a stop on our trip for sure. Thank you for all you have done.</div>
	  <div class="ruler"></div></div>

            <div  class="comment-box"  id="comment-input" ><form method="post"><input type="hidden" name="articleTitle" value="cornstruction-nearly-complete--1437576711--1576" /><script type="text/javascript">
        $(function(){
          $("#input-comment").keyup(function(){
            var iCommentSize = 2000;
            var len = $(this).val().length;
            var remaining = iCommentSize - len;
            if ( remaining < 0) {
              $("#input-comment-size").html(remaining+" characters remaining");
              $("#input-comment-size").css("color","red");
              $("#input-comment-submit").attr("disabled",true);
            } else {
              $("#input-comment-size").html(remaining+" characters remaining");
              $("#input-comment-size").css("color","inherit");
              $("#input-comment-submit").removeAttr("disabled");
            }
          });
        });
      </script>
      
      <h2>Share your thoughts, post a comment to this story:</h2>
      <table>
        
          <tr>
            <td valign="top">Your Name:</td>
            <td valign="top"><input name="articleComment[name]" type="textbox" value=""  /></td>
          </tr>
          <tr>
            <td valign="top">Your Email Address:&nbsp;&nbsp;</td>
            <td valign="top"><input name="articleComment[email]" type="textbox" value=""  /></td>
          </tr>
          <tr>
            <td valign="top">Your Website:</td>
            <td valign="top"><input name="articleComment[website]" type="textbox" value="http://"  /></td>
          </tr>

        

        <tr>
          <td valign="top">Comment:&nbsp;&nbsp;</td>
          <td valign="top"><textarea name="articleComment[comment]" id="input-comment" ></textarea> <br/><span id="input-comment-size">2000 characters remaining</span>
        </td>
        </tr>
        
          <tr>
            <td valign="top">Captcha</td>
            <td valign="top">
              <img src='./pub/photo/temp/436851482474625.png'/><br/><input class="article-captcha" type="text" name="articleComment[captcha]" value=""/>
            </td>
          </tr>
        
        <tr>
          <td></td>
          <td>
            <input style="padding:0 5px;" id="input-comment-submit" type="submit" value="Post Comment">
          </td>
        </tr>
		
      </table></form></div>
            <script type="text/javascript">
              // remove empty lines.
              //$(function(){ $(".comment-container .comment-box").each(function(i,elt){ if ($(elt).html().trim() == "") $(elt).remove();  }); });
              // hide entire comment when no article is present
              $(function(){ if ($("#comment-input").html().trim() == "") $(".comment-container").remove();  });
            </script>
          </div>

          
          

          
          

          
          

        </div>
      </div>
      <div class="main-box-bottom"></div>
    </div>

    
    
<div  id="template-input-RelatedArticles" >
      
      <div class="main-box large">
        <div class="main-box-top"></div>
        <div class="main-box-middle">
          <div class="inner">
            <h2 class="title">You Might Also Like:</h2>
      

    <div class="related-box related-article">
        <a href="get-fresh"><img src="./pub/photo/thumb/Get-fresh_cropto_115x115.jpg" width="115" height="115" originalWidth="115" originalHeight="115"  title="Photo by Billy Mawhiney." alt="Photo by Billy Mawhiney." /></a>
        <br/>
        <h4>
          <a href="get-fresh">Get Fresh!</a>
        </h4>
        
      </div><div class="related-box related-article">
        <a href="dorothy-shannon-mitchell"><img src="./pub/photo/thumb/DorothyShannonMitchellCrop_cropto_115x115.jpg" width="115" height="115" originalWidth="115" originalHeight="115"  title="Dorothy Shannon, Mitchell s benevolent baker. Photo from the Avera Brady Senior Living Facebook page." alt="Dorothy Shannon, Mitchell s benevolent baker. Photo from the Avera Brady Senior Living Facebook page." /></a>
        <br/>
        <h4>
          <a href="dorothy-shannon-mitchell">Benevolent Baking</a>
        </h4>
        
      </div><div class="related-box related-article">
        <a href="thurman-iwo-jima"><img src="./pub/photo/thumb/IwoJimaSMALL_cropto_115x115.jpg" width="115" height="115" originalWidth="115" originalHeight="115"  title="Mitchell native Jack Thurman is shown at the far left, waving his cap, in Joe Rosenthal s famous World War II photograph. Click to enlarge photo." alt="Mitchell native Jack Thurman is shown at the far left, waving his cap, in Joe Rosenthal s famous World War II photograph. Click to enlarge photo." /></a>
        <br/>
        <h4>
          <a href="thurman-iwo-jima">Unknown No More</a>
        </h4>
        
      </div><div class="related-box related-article">
        <a href="kitchen-kids"><img src="./pub/photo/thumb/Kitchen-Kids2_cropto_115x115.JPG" width="115" height="115" originalWidth="115" originalHeight="115"  title="" alt="" /></a>
        <br/>
        <h4>
          <a href="kitchen-kids">Tonight, Let the Kids Cook</a>
        </h4>
        
      </div><div class="related-box related-article">
        <a href="old-homesteads"><img src="./pub/photo/thumb/Homesteads-Ziegler-20090509_0584_cropto_115x115.jpg" width="115" height="115" originalWidth="115" originalHeight="115"  title="A Hereford bull guards entry to an abandoned farm house northwest of Mitchell." alt="A Hereford bull guards entry to an abandoned farm house northwest of Mitchell." /></a>
        <br/>
        <h4>
          <a href="old-homesteads">Old Homesteads</a>
        </h4>
        
      </div><div class="related-box related-article">
        <a href="roadside-ziegler"><img src="./pub/photo/thumb/Roadside_2544_cropto_115x115.jpg" width="115" height="115" originalWidth="115" originalHeight="115"  title="This thunderstorm produced rotation and a lowering cloud as it crossed the Jim River in Hutchinson County." alt="This thunderstorm produced rotation and a lowering cloud as it crossed the Jim River in Hutchinson County." /></a>
        <br/>
        <h4>
          <a href="roadside-ziegler">From the Roadside</a>
        </h4>
        
      </div><div style='display: none;'></div>
      
            <div style="clear: both;"></div>
          </div>
        </div>
        <div class="main-box-bottom"></div>
      </div>
      
      <script type="text/javascript">
        
      $(function(){
        var array = $(".related-article");
        for (var i = 0; i < array.length; i++) {
          if (i > 0 && ((i+1)%6) == 0) {
            $(array[i]).css("margin-right","0");
          }
        }
      });
      
      </script>
    </div>

  </div>

  <div class="col-main-small col-right">

    <div class="side-box">
          <div class="side-box-top"></div>
          <div class="side-box-middle">
            <div class="inner">
              <table border='0' cellpadding='0' cellspacing='0' style='width: 100%;'>
<tr>
  <td><p style="text-align: right;" class="big-price">$25</p>
<p style="text-align: right;" class="big-price-sub"> for 1 Year</p>
<p style="text-align: right;"><a class='readmoregrey' href="subscribe">Subscribe Today</a></td>
  <td>&nbsp;</td>
  <td  width="150"><a href="subscribe"><img src="pub/photo/NovDec16.jpg" width="150"/></a></td>
</tr>
</table>
<div style="clear: both;"></div>
            </div>
          </div>
          <div class="side-box-bottom"></div>
        </div>
      
	  
      
      
      
	  
        <div class="side-box">
          <div class="side-box-top"></div>
          <div class="side-box-middle">
            <div class="inner">
			  <div class="advertising">
                <a class="ui-lvsys-arilink" rel="nofollow" ari="AV-ac35ca2924ef9a02f0315b7b660d8e5b" arilink="article?redirect=ARI,11,Upper+Minnesota-ROS-Oct2015,cHJhaXJpZXdhdGVycy5jb20-" target="_blank"><img src="./pub/photo/thumb/830886432e844f48cb5ee66ccae608bf.jpg"/></a>
			  </div>
            </div>
          </div>
          <div class="side-box-bottom"></div>
        </div>

    
<div  id="template-input-RelatedArticles2" >
      
      <div class="side-box">
        <div class="side-box-top"></div>
        <div class="side-box-middle">
          <div class="inner">
            <h2 class="title">Related Articles</h2>
      

    <h4>
          <a href="get-fresh">Get Fresh!</a> 
        </h4><h4>
          <a href="dorothy-shannon-mitchell">Benevolent Baking</a> 
        </h4><h4>
          <a href="thurman-iwo-jima">Unknown No More</a> 
        </h4><h4>
          <a href="kitchen-kids">Tonight, Let the Kids Cook</a> 
        </h4><h4>
          <a href="old-homesteads">Old Homesteads</a> 
        </h4><div style='display: none;'></div>
      
            <div style="clear: both;"></div>
          </div>
        </div>
        <div class="side-box-bottom"></div>
      </div>
      
    </div>
    
<div  id="template-input-RelatedEvents2" >
      
      <div class="side-box">
        <div class="side-box-top"></div>
        <div class="side-box-middle">
          <div class="inner">
            <h2 class="title">Related Events</h2>
      

    <h4>
        <a href="event?eventTitle=lakota-games-on-ice-mitchell--1358455237--1452">Lakota Games on Ice - Mitchell</a> 
      </h4><div style='display: none;'></div>
      
            <div style="clear: both;"></div>
          </div>
        </div>
        <div class="side-box-bottom"></div>
      </div>
      
    </div>

  </div>

  <div style="clear: both;"></div>
</div>

        </div>
          
        <div id="footer">
          <center>
            <div class="bottom-menubar">
              <ul  class="bottom-menu"  id="template-input-BottomMenu1" ><li  class=" isfirst"  isfirst="true" ><a href="http://southdakotamagazine.com./home" title=""  isfirst="true"  class="isfirst " >Home</a></li><li  class=" ispadding"  ispadding="true" >|</li><li ><a href="http://southdakotamagazine.com./editor-notebook" title="" >Editor's Notebook</a></li><li  class=" ispadding"  ispadding="true" >|</li><li ><a href="http://southdakotamagazine.com./columns" title="" >Columns</a></li><li  class=" ispadding"  ispadding="true" >|</li><li ><a href="http://southdakotamagazine.com./event" title="" >Events</a></li><li  class=" ispadding"  ispadding="true" >|</li><li ><a href="http://southdakotamagazine.com./submit-story" title="" >Submissions</a></li><li  class=" ispadding"  ispadding="true" >|</li><li ><a href="http://southdakotamagazine.com./about" title="" >About Us</a></li><li  class=" ispadding"  ispadding="true" >|</li><li  class=" islast"  islast="true" ><a href="http://southdakotamagazine.com./contact" title=""  islast="true"  class="islast " >Contact Us</a></li></ul><script type="text/javascript">$(function() {    $('#template-input-BottomMenu1').droppy();});</script>
              <div style="clear: both;"></div>
            </div>
            <div class="bottom-menubar">
              <ul  class="bottom-menu"  id="template-input-BottomMenu2" ><li  class=" isfirst"  isfirst="true" ><a href="http://southdakotamagazine.com./subscribe" title=""  isfirst="true"  class="isfirst " >Subscribe</a></li><li  class=" ispadding"  ispadding="true" >|</li><li ><a href="http://southdakotamagazine.com./subscribe" title="Renew" >Renew</a></li><li  class=" ispadding"  ispadding="true" >|</li><li ><a href="http://southdakotamagazine.com./change-of-address" title="" >Change of Address</a></li><li  class=" ispadding"  ispadding="true" >|</li><li ><a href="http://southdakotamagazine.com./shop" title="" >Gift Shop</a></li><li  class=" ispadding"  ispadding="true" >|</li><li ><a href="http://southdakotamagazine.com./advertise" title="" >Advertise</a></li><li  class=" ispadding"  ispadding="true" >|</li><li  class=" islast"  islast="true" ><a href="http://southdakotamagazine.com./archive" title=""  islast="true"  class="islast " >Past Issues</a></li></ul><script type="text/javascript">$(function() {    $('#template-input-BottomMenu2').droppy();});</script>
              <div style="clear: both;"></div>
            </div>
            <div id="bottom-text" ><p>410 East 3rd Street,&nbsp;Yankton, SD 57078&nbsp;| Phone: 605-665-6655 | Toll Free: 800-456-5117<br />Copyright (c) 2014 | South Dakota Magazine</p></div>
            <div style="clear: both;"></div>
          </center>
        </div> 
      </div> 
    </div> 
      
    <div id="wrapper-bottom"></div>

    <div id="signature">
      <a href="http://lvsys.com" target="_blank">Web Design by LVSYS</a>
      <br/>
      <br/>
    </div>
	<script type="text/javascript" src="/pub/doc/grid.js"></script>
      <script type="text/javascript">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</script> 
  
<script  type="text/javascript">
lvsys.wsCS = 'PAGE_CONNECTION_ID_HASH';
</script>
</body>
</html>